Sublime Text 2 (for OS X )配置成可以运行基于python3解释器的 .py文件

Mac自带的python 其version是python 2.7 官网下的Sublime Text 2部署好了以后默认也是 为了使ST2 可以在command+B时可以运行基于python3的.py,需要稍作配置 比较简单,这里写下过程以备份: (其他系统的配置过程大同小异...

2017-08-24 10:58:45

阅读数:556

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭