Hadoop2.7.0+与Spark1.5+已将不支持JDK1.6

摘要:Hadoop2.7.0已发发布,但该版本已经不支持JDK1.6版本,由于该版本吸取了很多JIRAs,考虑到Bug还在测试中,请暂时不要使用该版本用于生产环境,可以用Hadoop 2.7.1/2.7.2,版本的更新应该很快发布。Spark社区激烈讨论决定,预计2015年6月发布Spark1.4...

2015-05-06 11:24:10

阅读数 1863

评论数 0

提示
确定要删除当前文章?
取消 删除