海边顽石的专栏

C语言学习交流

Errors were encountered while processing: google-chrome-stable

转自:http://omtlab.com/errors-were-encountered-while-processing-google-chrome-stable/

Many people facing this issue while installing chrome in Ubuntu. To solved this issue follow the below steps.

Download Google Chrome for linux (.deb) from https://www.google.co.in/chrome/

The issue :
1
2
3
4
5
6
7
8
9
10
11
12
13
google-chrome-stable depends on libappindicator1; however:
  Package libappindicator1 is not installed.
 
dpkg: error processing package google-chrome-stable (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.6.7.1-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Errors were encountered while processing:
 google-chrome-stable
Steps to solve this issue :
1
2
3
4
5
sudo apt-get update
 
sudo apt-get install libgconf2-4 libnss3-1d libxss1
 
sudo apt-get -f install

Now try again to install google chrome :

1
sudo dpkg -i google-chrome-stable_current_amd64.deb
阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

Errors were encountered while processing: google-chrome-stable

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭