Android 导入CardView库出错

今天用到了CardView布局,但是按照网上的一些教程在导入其库时出错(implementation 'com.android.support:cardview-v7:25.3.1'),这是因为CardView是不断更新的,最新版本的Android无法兼容旧版本,网上的教程多为旧版本的,因此导致导入失败。

此时只需让Android自己找适应版本即可:implementation 'androidx.cardview:cardview'

相关推荐
©️2020 CSDN 皮肤主题: 书香水墨 设计师:CSDN官方博客 返回首页