bug2013/9/10

今天准备看cocos2d的test文件的时候总是提示有错误。。网上一个朋友告诉我
 把项目的属性链接 的附加依赖项改成这个 
libExtensions.lib
libcocos2d.lib
libCocosDenshion.lib
opengl32.lib
glew32.lib
libBox2d.lib
libchipmunk.lib
libcurl_imp.lib
websockets.lib
pthreadVCE2.lib 
就好了。。
其实我之前在搜问题方法的时候也试过改这个依赖项。但是没有成功。
原来要这么改么。。orz
多谢这位网友啊!!
已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页