Android Gradle plugin与Gradle 版本对应问题

本文主要是引用google官方网站的内容,仅此做个记录或者笔记,做个问题归类!
https://developer.android.google.cn/studio/releases/gradle-plugin.html#
在这边文章中,写了关于android的Gradle插件与Gradle版本的对应问题。具体如下:
The following table lists which version of Gradle is required for each version of the Android plugin for Gradle. For the best performance, you should use the latest possible version of both Gradle and the Android plugin.
这里写图片描述

You can specify the Gradle version in either the File > Project Structure > Project menu in Android Studio, or by editing the Gradle distribution reference in the gradle/wrapper/gradle-wrapper.properties file. The following example sets the Gradle version to 3.3 in the gradle-wrapper.properties file.

distributionUrl = https\://services.gradle.org/distributions/gradle-3.3-all.zip

Revisions
For a summary of known issues in Android plugin for Gradle, see the Known Issues page.

阅读更多

没有更多推荐了,返回首页