赵英超的博客

相互学习,共同进步

npm ERR! code EINTEGRITY 解决方案

出现此种问题的原因是npm的版本过低 先运行  npm i -g npm 再运行  grep -ir “sha1-W/Rejkm6QYnhfUgnid/RW9FAt7Y= integrity chexxxxxxxxxxxxxxxxxxxxxxxxxxxxDUqxF47jfwOgvK2UM16S...

2018-09-05 17:07:24

阅读数:123

评论数:0

npm 淘宝镜像配置

npm set registry https://registry.npm.taobao.org # 注册模块镜像 npm set disturl https://npm.taobao.org/dist # node-gyp 编译依赖的 node 源码镜像 ## 以下选择添加 npm set ...

2018-09-05 16:05:07

阅读数:125

评论数:0

提示
确定要删除当前文章?
取消 删除