关闭

在Eclipse IDE中如何导入roller.

2079人阅读 评论(1) 收藏 举报

      你可以安装Subclipse  添加 http://subclipse.tigris.org/update通过Eclipse's update manager 。详细的说明可以阅读http://subclipse.tigris.org/install.html来安装。

下载roller从https://svn.apache.org/repos/asf/incubator/roller/ 中选你要的版本
trunk/ 目前最新的稳定版
tags/   以前的稳定版
branches/ 测试版本

You don't have to do much, simply install Subclipse by adding
http://subclipse.tigris.org/update as an update site in Eclipse's
update manager. Then checkout Roller from
https://svn.apache.org/repos/asf/incubator/roller/trunk/

You'll notice it already has a .project and .classpath. All you have
to do is run the build.xml with "build" target and you'll be ready to
go.

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:85779次
    • 积分:1300
    • 等级:
    • 排名:千里之外
    • 原创:42篇
    • 转载:7篇
    • 译文:0篇
    • 评论:19条
    文章分类
    最新评论