关闭

【FAQ】Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension?

7548人阅读 评论(0) 收藏 举报
分类:

执行 bundle install的时候报错,提示安装RedCloth出错:


解决方法:

$ sudo apt-get install ruby1.9.1-dev


1
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:623225次
    • 积分:6723
    • 等级:
    • 排名:第3478名
    • 原创:58篇
    • 转载:11篇
    • 译文:0篇
    • 评论:6条
    文章分类
    最新评论