【FAQ】Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension?

执行 bundle install的时候报错,提示安装RedCloth出错:


解决方法:

$ sudo apt-get install ruby1.9.1-dev


阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/cuiaamay/article/details/49929263
个人分类: Linux
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭