新版本的hibernatesync的bug

原创 2006年05月20日 19:56:00
最近开始学习使用hibernate框架。我一向不喜欢手动的配置xml文件。所以首先就是要找一个比较好用的工具。
我使用的是eclipse+hibernatesync来简化开发。不过使用的这个最新版本的hibernatesync好像有问题。在使用菜单添加hbm文件mapping到configure文件的时候,自动的把hibernate.cfg.xml文件中最开始这部分给删掉了。
"<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE hibernate-configuration PUBLIC
"-//Hibernate/Hibernate Configuration DTD 3.0//EN"
"http://hibernate.sourceforge.net/hibernate-configuration-3.0.dtd">"
这样在程序运行的时候就会出现 "invalid configurate"的错误。
需要再添加上去才行

在Eclipse中使用Hibernate插件

介绍  最近我开始使用Eclipse作为我的开发环境,部分原因是因为在我进行开发的许多平台上都 可以使用Eclipse来工作,还有部分原因是因为Eclipse是展示人人皆可作出贡献的开放、可扩展环境的...
  • elevenXL
  • elevenXL
  • 2007年10月24日 15:30
  • 1406

eclipse利用HibernateSynchronize自动生成代码

eclipse利用HibernateSynchronize自动生成代码 HibernateSynchronizer的安装与使用 HibernateSynchronizer的作用是自动生成h...
  • vic868
  • vic868
  • 2015年10月26日 23:00
  • 570

Android studio 3.0 版本的出现的bug

android-apt plugin is incompatible with future version of Android Gradle plugin. use ‘annotationProW...
  • sky1373516909
  • sky1373516909
  • 2017年11月24日 18:11
  • 439

“检查所存网页的较新版本”功能项的设置

其“检查所存网页的较新版本”功能项的设置值有4个选项,只要先单击“设置”对话框标题栏中的问号按钮,然后再单击相应的选项,就可以看到每个选项的作用和意义:      “每次访问此页时检查”选项表示...
  • xiaxiaorui2003
  • xiaxiaorui2003
  • 2011年11月16日 14:27
  • 5632

[软件工程]软件上线后出现了重大bug是谁的责任

这个问题是个老问题了,但是一直没有很详细的回答过,这次看到知乎上有人提到,就回复了一下,原帖如下:https://www.zhihu.com/question/42151352/answer/9968...
  • qingrun
  • qingrun
  • 2016年05月09日 09:35
  • 13157

Unity有时候旧版本的编辑器打开新版本的项目会奔溃

有时候旧版本的编辑器打开新版本的项目会奔溃,有以下的解决方法 用旧版本打开了用新版本做的项目,Unity是向上不兼容的,你没有设置总是显示Project Wizard界面,所以打开Unity的时...
  • BenclVia
  • BenclVia
  • 2015年04月04日 21:33
  • 641

Bug一词的由来

Bug一词指在电脑系统或程序中,隐藏着的一些未被发现的缺陷或问题。但是Bug一词是如何由来的呢,昨天翻了翻《软件调试》发现里面记述了这样一个有趣的故事 时间是在20世纪40年代,当时的电子计算机...
  • debugge
  • debugge
  • 2012年06月02日 21:35
  • 1539

软件测试Bug和bug生命周期中的各种状态

所有软件开发过程的目的都是为客户(软件产品的终端用户)提供一个解决问题的方案(软件产品),以帮助客户更加高效地工作或生活(从时间和费用上来讲)。一个成功的软件开发过程就是为客户提供了所有他所要求的需求...
  • qq_34651940
  • qq_34651940
  • 2016年07月03日 22:50
  • 3204

如何用javascript实现设置IE“检查所存网页的较新版本”为“每次访问此页时检查”

答案来自csdn网友meizz(梅花雪)地址:http://topic.csdn.net/t/20021120/21/1192930.html#============================...
  • hailang08
  • hailang08
  • 2008年02月19日 20:42
  • 3941

Liunx下python最新版本安装

liunx下都默认自带有python,但是自带的python的版本有些旧,但我们可以自己安装最新版本。我这里安装的是python最新版本2.79 在Linux下安装Python的操作相当简单,按如下步...
  • u013817676
  • u013817676
  • 2015年01月29日 16:43
  • 594
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:新版本的hibernatesync的bug
举报原因:
原因补充:

(最多只允许输入30个字)