【第22期】观点:IT 行业加班,到底有没有价值?

在CentOS7上使用LXC管理容器

原创 2016年08月28日 22:06:21

看到了tecmint上的一篇文章,比较简单的介绍,就翻译了过来,用来辅助大家学习docker的基础。现在来说lxc好像已经是比较久远,但是技术上很多东西没有先进或者落后之说,更多的是前行的方向由谁主导而已。通过看一下LXC如何实现虚拟化,也可以对docker为什么如此快速流行有自己的判断。通过这篇文章验证了一下tecmint的这篇文章确实是lxc可以拿过来就直接使用的入门信息。拿走不谢。
详细参看:http://blog.csdn.net/liumiaocn/article/details/52337479
这里写图片描述
Step 1: 在Linux上安装LXC Virtualization

# yum install epel-release
# yum install debootstrap perl libvirt
# yum install lxc lxc-templates
# systemctl status lxc.service
# systemctl start lxc.service
# systemctl start libvirtd 
# systemctl status lxc.service

结果输出

[root@host31 ~]# yum install epel-release
Loaded plugins: fastestmirror
base                                                                                                                        | 3.6 kB  00:00:00
dockerrepo                                                                                                                  | 2.9 kB  00:00:00
epel/x86_64/metalink                                                                                                        | 5.7 kB  00:00:00
epel                                                                                                                        | 4.3 kB  00:00:00
extras                                                                                                                      | 3.4 kB  00:00:00
updates                                                                                                                     | 3.4 kB  00:00:00
(1/2): epel/x86_64/updateinfo                                                                                               | 611 kB  00:00:03
(2/2): epel/x86_64/primary_db                                                                                               | 4.3 MB  00:00:16
Loading mirror speeds from cached hostfile
 * base: mirrors.cug.edu.cn
 * epel: ftp.cuhk.edu.hk
 * extras: mirrors.zju.edu.cn
 * updates: mirrors.zju.edu.cn
Resolving Dependencies
--> Running transaction check
---> Package epel-release.noarch 0:7-6 will be updated
---> Package epel-release.noarch 0:7-8 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

===================================================================================================================================================
 Package                                 Arch                              Version                           Repository                       Size
===================================================================================================================================================
Updating:
 epel-release                            noarch                            7-8                               epel                             14 k

Transaction Summary
===================================================================================================================================================
Upgrade  1 Package

Total download size: 14 k
Is this ok [y/d/N]: y
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
epel-release-7-8.noarch.rpm                                                                                                 |  14 kB  00:00:00
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : epel-release-7-8.noarch                                                                                                         1/2
  Cleanup    : epel-release-7-6.noarch                                                                                                         2/2
  Verifying  : epel-release-7-8.noarch                                                                                                         1/2
  Verifying  : epel-release-7-6.noarch                                                                                                         2/2

Updated:
  epel-release.noarch 0:7-8

Complete!
[root@host31 ~]# yum install debootstrap perl libvirt
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirrors.cug.edu.cn
 * epel: mirrors.ustc.edu.cn
 * extras: mirrors.zju.edu.cn
 * updates: mirrors.zju.edu.cn
Package 4:perl-5.16.3-286.el7.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package debootstrap.noarch 0:1.0.81-1.el7 will be installed
--> Processing Dependency: wget for package: debootstrap-1.0.81-1.el7.noarch
---> Package libvirt.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: libvirt-daemon-driver-storage = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-driver-secret = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-driver-qemu = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-driver-nwfilter = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-driver-nodedev = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-driver-network = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-driver-lxc = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-driver-interface = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-config-nwfilter = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon-config-network = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-daemon = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libvirt-client = 1.2.17-13.el7_2.5 for package: libvirt-1.2.17-13.el7_2.5.x86_64
--> Running transaction check
---> Package libvirt-client.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: nc for package: libvirt-client-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: gnutls-utils for package: libvirt-client-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: cyrus-sasl-md5 for package: libvirt-client-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: cyrus-sasl for package: libvirt-client-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libyajl.so.2()(64bit) for package: libvirt-client-1.2.17-13.el7_2.5.x86_64
---> Package libvirt-daemon.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: numad for package: libvirt-daemon-1.2.17-13.el7_2.5.x86_64
---> Package libvirt-daemon-config-network.x86_64 0:1.2.17-13.el7_2.5 will be installed
---> Package libvirt-daemon-config-nwfilter.x86_64 0:1.2.17-13.el7_2.5 will be installed
---> Package libvirt-daemon-driver-interface.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: netcf-libs >= 0.2.2 for package: libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libnetcf.so.1(NETCF_1.4.0)(64bit) for package: libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libnetcf.so.1(NETCF_1.3.0)(64bit) for package: libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libnetcf.so.1(NETCF_1.2.0)(64bit) for package: libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libnetcf.so.1(NETCF_1.0.0)(64bit) for package: libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libnetcf.so.1()(64bit) for package: libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64
---> Package libvirt-daemon-driver-lxc.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: libfuse.so.2(FUSE_2.8)(64bit) for package: libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libfuse.so.2(FUSE_2.6)(64bit) for package: libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libfuse.so.2(FUSE_2.5)(64bit) for package: libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libfuse.so.2(FUSE_2.2)(64bit) for package: libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libfuse.so.2()(64bit) for package: libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64
---> Package libvirt-daemon-driver-network.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: radvd for package: libvirt-daemon-driver-network-1.2.17-13.el7_2.5.x86_64
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.2.17-13.el7_2.5 will be installed
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.2.17-13.el7_2.5 will be installed
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: lzop for package: libvirt-daemon-driver-qemu-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: bzip2 for package: libvirt-daemon-driver-qemu-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: /usr/bin/qemu-img for package: libvirt-daemon-driver-qemu-1.2.17-13.el7_2.5.x86_64
---> Package libvirt-daemon-driver-secret.x86_64 0:1.2.17-13.el7_2.5 will be installed
---> Package libvirt-daemon-driver-storage.x86_64 0:1.2.17-13.el7_2.5 will be installed
--> Processing Dependency: nfs-utils for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libgfapi.so.0(GFAPI_3.4.0)(64bit) for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: iscsi-initiator-utils for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: librbd.so.1()(64bit) for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: librados.so.2()(64bit) for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libglusterfs.so.0()(64bit) for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libgfxdr.so.0()(64bit) for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libgfrpc.so.0()(64bit) for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
--> Processing Dependency: libgfapi.so.0()(64bit) for package: libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64
---> Package wget.x86_64 0:1.14-10.el7_0.1 will be installed
--> Running transaction check
---> Package bzip2.x86_64 0:1.0.6-13.el7 will be installed
---> Package cyrus-sasl.x86_64 0:2.1.26-20.el7_2 will be installed
--> Processing Dependency: cyrus-sasl-lib(x86-64) = 2.1.26-20.el7_2 for package: cyrus-sasl-2.1.26-20.el7_2.x86_64
---> Package cyrus-sasl-md5.x86_64 0:2.1.26-20.el7_2 will be installed
---> Package fuse-libs.x86_64 0:2.9.2-6.el7 will be installed
---> Package glusterfs-api.x86_64 0:3.7.1-16.0.1.el7.centos will be installed
--> Processing Dependency: glusterfs-client-xlators = 3.7.1-16.0.1.el7.centos for package: glusterfs-api-3.7.1-16.0.1.el7.centos.x86_64
--> Processing Dependency: glusterfs = 3.7.1-16.0.1.el7.centos for package: glusterfs-api-3.7.1-16.0.1.el7.centos.x86_64
---> Package glusterfs-libs.x86_64 0:3.7.1-16.0.1.el7.centos will be installed
--> Processing Dependency: rsyslog-mmjsonparse for package: glusterfs-libs-3.7.1-16.0.1.el7.centos.x86_64
---> Package gnutls-utils.x86_64 0:3.3.8-14.el7_2 will be installed
--> Processing Dependency: gnutls-dane(x86-64) = 3.3.8-14.el7_2 for package: gnutls-utils-3.3.8-14.el7_2.x86_64
--> Processing Dependency: gnutls(x86-64) = 3.3.8-14.el7_2 for package: gnutls-utils-3.3.8-14.el7_2.x86_64
--> Processing Dependency: libgnutls-dane.so.0(DANE_0_0)(64bit) for package: gnutls-utils-3.3.8-14.el7_2.x86_64
--> Processing Dependency: libunbound.so.2()(64bit) for package: gnutls-utils-3.3.8-14.el7_2.x86_64
--> Processing Dependency: libopts.so.25()(64bit) for package: gnutls-utils-3.3.8-14.el7_2.x86_64
--> Processing Dependency: libgnutls-dane.so.0()(64bit) for package: gnutls-utils-3.3.8-14.el7_2.x86_64
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-33.el7_2.2 will be installed
--> Processing Dependency: iscsi-initiator-utils-iscsiuio >= 6.2.0.873-33.el7_2.2 for package: iscsi-initiator-utils-6.2.0.873-33.el7_2.2.x86_64
---> Package librados2.x86_64 1:0.80.7-3.el7 will be installed
--> Processing Dependency: libboost_thread-mt.so.1.53.0()(64bit) for package: 1:librados2-0.80.7-3.el7.x86_64
--> Processing Dependency: libboost_system-mt.so.1.53.0()(64bit) for package: 1:librados2-0.80.7-3.el7.x86_64
---> Package librbd1.x86_64 1:0.80.7-3.el7 will be installed
---> Package lzop.x86_64 0:1.03-10.el7 will be installed
---> Package netcf-libs.x86_64 0:0.2.8-1.el7 will be installed
--> Processing Dependency: libxslt.so.1(LIBXML2_1.1.18)(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libaugeas.so.0(AUGEAS_0.8.0)(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libaugeas.so.0(AUGEAS_0.1.0)(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: bridge-utils for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libxslt.so.1()(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libexslt.so.0()(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
--> Processing Dependency: libaugeas.so.0()(64bit) for package: netcf-libs-0.2.8-1.el7.x86_64
---> Package nfs-utils.x86_64 1:1.3.0-0.21.el7_2.1 will be installed
--> Processing Dependency: libtirpc >= 0.2.3-1 for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: gssproxy >= 0.3.0-0 for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: rpcbind for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: quota for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: libnfsidmap for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: libevent for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: keyutils for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: libtirpc.so.1()(64bit) for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: libnfsidmap.so.0()(64bit) for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
--> Processing Dependency: libevent-2.0.so.5()(64bit) for package: 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64
---> Package nmap-ncat.x86_64 2:6.40-7.el7 will be installed
---> Package numad.x86_64 0:0.5-14.20140620git.el7 will be installed
---> Package qemu-img.x86_64 10:1.5.3-105.el7_2.7 will be installed
--> Processing Dependency: libtcmalloc.so.4()(64bit) for package: 10:qemu-img-1.5.3-105.el7_2.7.x86_64
--> Processing Dependency: libiscsi.so.2()(64bit) for package: 10:qemu-img-1.5.3-105.el7_2.7.x86_64
---> Package radvd.x86_64 0:1.9.2-9.el7 will be installed
---> Package yajl.x86_64 0:2.0.4-4.el7 will be installed
--> Running transaction check
---> Package augeas-libs.x86_64 0:1.4.0-2.el7 will be installed
---> Package autogen-libopts.x86_64 0:5.18-5.el7 will be installed
---> Package boost-system.x86_64 0:1.53.0-25.el7 will be installed
---> Package boost-thread.x86_64 0:1.53.0-25.el7 will be installed
---> Package bridge-utils.x86_64 0:1.5-9.el7 will be installed
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-19.2.el7 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-20.el7_2 will be an update
---> Package glusterfs.x86_64 0:3.7.1-16.0.1.el7.centos will be installed
---> Package glusterfs-client-xlators.x86_64 0:3.7.1-16.0.1.el7.centos will be installed
---> Package gnutls.x86_64 0:3.3.8-12.el7_1.1 will be updated
---> Package gnutls.x86_64 0:3.3.8-14.el7_2 will be an update
---> Package gnutls-dane.x86_64 0:3.3.8-14.el7_2 will be installed
---> Package gperftools-libs.x86_64 0:2.4-7.el7 will be installed
--> Processing Dependency: libunwind.so.8()(64bit) for package: gperftools-libs-2.4-7.el7.x86_64
---> Package gssproxy.x86_64 0:0.4.1-8.el7_2 will be installed
--> Processing Dependency: libverto-tevent for package: gssproxy-0.4.1-8.el7_2.x86_64
--> Processing Dependency: libini_config.so.3(INI_CONFIG_1.1.0)(64bit) for package: gssproxy-0.4.1-8.el7_2.x86_64
--> Processing Dependency: libref_array.so.1()(64bit) for package: gssproxy-0.4.1-8.el7_2.x86_64
--> Processing Dependency: libini_config.so.3()(64bit) for package: gssproxy-0.4.1-8.el7_2.x86_64
--> Processing Dependency: libcollection.so.2()(64bit) for package: gssproxy-0.4.1-8.el7_2.x86_64
--> Processing Dependency: libbasicobjects.so.0()(64bit) for package: gssproxy-0.4.1-8.el7_2.x86_64
---> Package iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.873-33.el7_2.2 will be installed
---> Package keyutils.x86_64 0:1.5.8-3.el7 will be installed
---> Package libevent.x86_64 0:2.0.21-4.el7 will be installed
---> Package libiscsi.x86_64 0:1.9.0-6.el7 will be installed
---> Package libnfsidmap.x86_64 0:0.25-12.el7 will be installed
---> Package libtirpc.x86_64 0:0.2.4-0.6.el7 will be installed
---> Package libxslt.x86_64 0:1.1.28-5.el7 will be installed
---> Package quota.x86_64 1:4.01-11.el7_2.1 will be installed
--> Processing Dependency: quota-nls = 1:4.01-11.el7_2.1 for package: 1:quota-4.01-11.el7_2.1.x86_64
--> Processing Dependency: tcp_wrappers for package: 1:quota-4.01-11.el7_2.1.x86_64
---> Package rpcbind.x86_64 0:0.2.0-33.el7_2.1 will be installed
---> Package rsyslog-mmjsonparse.x86_64 0:7.4.7-12.el7 will be installed
---> Package unbound-libs.x86_64 0:1.4.20-26.el7 will be installed
--> Processing Dependency: libldns.so.1()(64bit) for package: unbound-libs-1.4.20-26.el7.x86_64
--> Running transaction check
---> Package ldns.x86_64 0:1.6.16-7.el7 will be installed
---> Package libbasicobjects.x86_64 0:0.1.1-25.el7 will be installed
---> Package libcollection.x86_64 0:0.6.2-25.el7 will be installed
---> Package libini_config.x86_64 0:1.2.0-25.el7 will be installed
--> Processing Dependency: libpath_utils.so.1(PATH_UTILS_0.2.1)(64bit) for package: libini_config-1.2.0-25.el7.x86_64
--> Processing Dependency: libpath_utils.so.1()(64bit) for package: libini_config-1.2.0-25.el7.x86_64
---> Package libref_array.x86_64 0:0.1.5-25.el7 will be installed
---> Package libunwind.x86_64 2:1.1-5.el7_2.2 will be installed
---> Package libverto-tevent.x86_64 0:0.2.5-4.el7 will be installed
--> Processing Dependency: libtevent.so.0(TEVENT_0.9.9)(64bit) for package: libverto-tevent-0.2.5-4.el7.x86_64
--> Processing Dependency: libtalloc.so.2(TALLOC_2.0.2)(64bit) for package: libverto-tevent-0.2.5-4.el7.x86_64
--> Processing Dependency: libtevent.so.0()(64bit) for package: libverto-tevent-0.2.5-4.el7.x86_64
--> Processing Dependency: libtalloc.so.2()(64bit) for package: libverto-tevent-0.2.5-4.el7.x86_64
---> Package quota-nls.noarch 1:4.01-11.el7_2.1 will be installed
---> Package tcp_wrappers.x86_64 0:7.6-77.el7 will be installed
--> Running transaction check
---> Package libpath_utils.x86_64 0:0.2.1-25.el7 will be installed
---> Package libtalloc.x86_64 0:2.1.5-1.el7_2 will be installed
---> Package libtevent.x86_64 0:0.9.26-1.el7_2.1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

===================================================================================================================================================
 Package                                          Arch                    Version                                   Repository                Size
===================================================================================================================================================
Installing:
 debootstrap                                      noarch                  1.0.81-1.el7                              epel                      73 k
 libvirt                                          x86_64                  1.2.17-13.el7_2.5                         updates                  119 k
Installing for dependencies:
 augeas-libs                                      x86_64                  1.4.0-2.el7                               base                     355 k
 autogen-libopts                                  x86_64                  5.18-5.el7                                base                      66 k
 boost-system                                     x86_64                  1.53.0-25.el7                             base                      39 k
 boost-thread                                     x86_64                  1.53.0-25.el7                             base                      57 k
 bridge-utils                                     x86_64                  1.5-9.el7                                 base                      32 k
 bzip2                                            x86_64                  1.0.6-13.el7                              base                      52 k
 cyrus-sasl                                       x86_64                  2.1.26-20.el7_2                           updates                   88 k
 cyrus-sasl-md5                                   x86_64                  2.1.26-20.el7_2                           updates                   56 k
 fuse-libs                                        x86_64                  2.9.2-6.el7                               base                      93 k
 glusterfs                                        x86_64                  3.7.1-16.0.1.el7.centos                   updates                  422 k
 glusterfs-api                                    x86_64                  3.7.1-16.0.1.el7.centos                   updates                   60 k
 glusterfs-client-xlators                         x86_64                  3.7.1-16.0.1.el7.centos                   updates                  732 k
 glusterfs-libs                                   x86_64                  3.7.1-16.0.1.el7.centos                   updates                  322 k
 gnutls-dane                                      x86_64                  3.3.8-14.el7_2                            updates                   32 k
 gnutls-utils                                     x86_64                  3.3.8-14.el7_2                            updates                  228 k
 gperftools-libs                                  x86_64                  2.4-7.el7                                 base                     272 k
 gssproxy                                         x86_64                  0.4.1-8.el7_2                             updates                   84 k
 iscsi-initiator-utils                            x86_64                  6.2.0.873-33.el7_2.2                      updates                  419 k
 iscsi-initiator-utils-iscsiuio                   x86_64                  6.2.0.873-33.el7_2.2                      updates                   82 k
 keyutils                                         x86_64                  1.5.8-3.el7                               base                      54 k
 ldns                                             x86_64                  1.6.16-7.el7                              base                     473 k
 libbasicobjects                                  x86_64                  0.1.1-25.el7                              base                      24 k
 libcollection                                    x86_64                  0.6.2-25.el7                              base                      40 k
 libevent                                         x86_64                  2.0.21-4.el7                              base                     214 k
 libini_config                                    x86_64                  1.2.0-25.el7                              base                      59 k
 libiscsi                                         x86_64                  1.9.0-6.el7                               base                      60 k
 libnfsidmap                                      x86_64                  0.25-12.el7                               base                      46 k
 libpath_utils                                    x86_64                  0.2.1-25.el7                              base                      27 k
 librados2                                        x86_64                  1:0.80.7-3.el7                            base                     1.5 M
 librbd1                                          x86_64                  1:0.80.7-3.el7                            base                     350 k
 libref_array                                     x86_64                  0.1.5-25.el7                              base                      26 k
 libtalloc                                        x86_64                  2.1.5-1.el7_2                             updates                   34 k
 libtevent                                        x86_64                  0.9.26-1.el7_2.1                          updates                   33 k
 libtirpc                                         x86_64                  0.2.4-0.6.el7                             base                      85 k
 libunwind                                        x86_64                  2:1.1-5.el7_2.2                           updates                   56 k
 libverto-tevent                                  x86_64                  0.2.5-4.el7                               base                     9.0 k
 libvirt-client                                   x86_64                  1.2.17-13.el7_2.5                         updates                  4.3 M
 libvirt-daemon                                   x86_64                  1.2.17-13.el7_2.5                         updates                  585 k
 libvirt-daemon-config-network                    x86_64                  1.2.17-13.el7_2.5                         updates                  120 k
 libvirt-daemon-config-nwfilter                   x86_64                  1.2.17-13.el7_2.5                         updates                  122 k
 libvirt-daemon-driver-interface                  x86_64                  1.2.17-13.el7_2.5                         updates                  162 k
 libvirt-daemon-driver-lxc                        x86_64                  1.2.17-13.el7_2.5                         updates                  747 k
 libvirt-daemon-driver-network                    x86_64                  1.2.17-13.el7_2.5                         updates                  302 k
 libvirt-daemon-driver-nodedev                    x86_64                  1.2.17-13.el7_2.5                         updates                  161 k
 libvirt-daemon-driver-nwfilter                   x86_64                  1.2.17-13.el7_2.5                         updates                  185 k
 libvirt-daemon-driver-qemu                       x86_64                  1.2.17-13.el7_2.5                         updates                  571 k
 libvirt-daemon-driver-secret                     x86_64                  1.2.17-13.el7_2.5                         updates                  155 k
 libvirt-daemon-driver-storage                    x86_64                  1.2.17-13.el7_2.5                         updates                  328 k
 libxslt                                          x86_64                  1.1.28-5.el7                              base                     242 k
 lzop                                             x86_64                  1.03-10.el7                               base                      54 k
 netcf-libs                                       x86_64                  0.2.8-1.el7                               base                      69 k
 nfs-utils                                        x86_64                  1:1.3.0-0.21.el7_2.1                      updates                  371 k
 nmap-ncat                                        x86_64                  2:6.40-7.el7                              base                     201 k
 numad                                            x86_64                  0.5-14.20140620git.el7                    base                      34 k
 qemu-img                                         x86_64                  10:1.5.3-105.el7_2.7                      updates                  659 k
 quota                                            x86_64                  1:4.01-11.el7_2.1                         updates                  178 k
 quota-nls                                        noarch                  1:4.01-11.el7_2.1                         updates                   90 k
 radvd                                            x86_64                  1.9.2-9.el7                               base                      85 k
 rpcbind                                          x86_64                  0.2.0-33.el7_2.1                          updates                   58 k
 rsyslog-mmjsonparse                              x86_64                  7.4.7-12.el7                              base                      29 k
 tcp_wrappers                                     x86_64                  7.6-77.el7                                base                      78 k
 unbound-libs                                     x86_64                  1.4.20-26.el7                             base                     296 k
 wget                                             x86_64                  1.14-10.el7_0.1                           base                     545 k
 yajl                                             x86_64                  2.0.4-4.el7                               base                      39 k
Updating for dependencies:
 cyrus-sasl-lib                                   x86_64                  2.1.26-20.el7_2                           updates                  155 k
 gnutls                                           x86_64                  3.3.8-14.el7_2                            updates                  662 k

Transaction Summary
===================================================================================================================================================
Install  2 Packages (+64 Dependent packages)
Upgrade             (  2 Dependent packages)

Total download size: 18 M
Is this ok [y/d/N]: y
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
(1/68): boost-thread-1.53.0-25.el7.x86_64.rpm                                                                               |  57 kB  00:00:00
(2/68): autogen-libopts-5.18-5.el7.x86_64.rpm                                                                               |  66 kB  00:00:00
(3/68): bridge-utils-1.5-9.el7.x86_64.rpm                                                                                   |  32 kB  00:00:01
(4/68): bzip2-1.0.6-13.el7.x86_64.rpm                                                                                       |  52 kB  00:00:00
(5/68): cyrus-sasl-lib-2.1.26-20.el7_2.x86_64.rpm                                                                           | 155 kB  00:00:00
(6/68): cyrus-sasl-2.1.26-20.el7_2.x86_64.rpm                                                                               |  88 kB  00:00:00
(7/68): augeas-libs-1.4.0-2.el7.x86_64.rpm                                                                                  | 355 kB  00:00:02
(8/68): debootstrap-1.0.81-1.el7.noarch.rpm                                                                                 |  73 kB  00:00:00
(9/68): fuse-libs-2.9.2-6.el7.x86_64.rpm                                                                                    |  93 kB  00:00:00
(10/68): glusterfs-api-3.7.1-16.0.1.el7.centos.x86_64.rpm                                                                   |  60 kB  00:00:00
(11/68): boost-system-1.53.0-25.el7.x86_64.rpm                                                                              |  39 kB  00:00:02
(12/68): glusterfs-libs-3.7.1-16.0.1.el7.centos.x86_64.rpm                                                                  | 322 kB  00:00:00
(13/68): cyrus-sasl-md5-2.1.26-20.el7_2.x86_64.rpm                                                                          |  56 kB  00:00:01
(14/68): gnutls-dane-3.3.8-14.el7_2.x86_64.rpm                                                                              |  32 kB  00:00:00
(15/68): glusterfs-3.7.1-16.0.1.el7.centos.x86_64.rpm                                                                       | 422 kB  00:00:01
(16/68): gssproxy-0.4.1-8.el7_2.x86_64.rpm                                                                                  |  84 kB  00:00:00
(17/68): iscsi-initiator-utils-6.2.0.873-33.el7_2.2.x86_64.rpm                                                              | 419 kB  00:00:01
(18/68): iscsi-initiator-utils-iscsiuio-6.2.0.873-33.el7_2.2.x86_64.rpm                                                     |  82 kB  00:00:00
(19/68): gperftools-libs-2.4-7.el7.x86_64.rpm                                                                               | 272 kB  00:00:01
(20/68): keyutils-1.5.8-3.el7.x86_64.rpm                                                                                    |  54 kB  00:00:00
(21/68): libbasicobjects-0.1.1-25.el7.x86_64.rpm                                                                            |  24 kB  00:00:00
(22/68): libcollection-0.6.2-25.el7.x86_64.rpm                                                                              |  40 kB  00:00:00
(23/68): libevent-2.0.21-4.el7.x86_64.rpm                                                                                   | 214 kB  00:00:00
(24/68): libini_config-1.2.0-25.el7.x86_64.rpm                                                                              |  59 kB  00:00:00
(25/68): libiscsi-1.9.0-6.el7.x86_64.rpm                                                                                    |  60 kB  00:00:00
(26/68): libnfsidmap-0.25-12.el7.x86_64.rpm                                                                                 |  46 kB  00:00:00
(27/68): libpath_utils-0.2.1-25.el7.x86_64.rpm                                                                              |  27 kB  00:00:00
(28/68): gnutls-3.3.8-14.el7_2.x86_64.rpm                                                                                   | 662 kB  00:00:03
(29/68): gnutls-utils-3.3.8-14.el7_2.x86_64.rpm                                                                             | 228 kB  00:00:03
(30/68): libref_array-0.1.5-25.el7.x86_64.rpm                                                                               |  26 kB  00:00:00
(31/68): ldns-1.6.16-7.el7.x86_64.rpm                                                                                       | 473 kB  00:00:02
(32/68): libtalloc-2.1.5-1.el7_2.x86_64.rpm                                                                                 |  34 kB  00:00:00
(33/68): libtirpc-0.2.4-0.6.el7.x86_64.rpm                                                                                  |  85 kB  00:00:00
(34/68): libtevent-0.9.26-1.el7_2.1.x86_64.rpm                                                                              |  33 kB  00:00:00
(35/68): libunwind-1.1-5.el7_2.2.x86_64.rpm                                                                                 |  56 kB  00:00:00
(36/68): librados2-0.80.7-3.el7.x86_64.rpm                                                                                  | 1.5 MB  00:00:01
(37/68): libvirt-1.2.17-13.el7_2.5.x86_64.rpm                                                                               | 119 kB  00:00:00
(38/68): libverto-tevent-0.2.5-4.el7.x86_64.rpm                                                                             | 9.0 kB  00:00:00
(39/68): libvirt-daemon-config-network-1.2.17-13.el7_2.5.x86_64.rpm                                                         | 120 kB  00:00:00
(40/68): glusterfs-client-xlators-3.7.1-16.0.1.el7.centos.x86_64.rpm                                                        | 732 kB  00:00:07
(41/68): libvirt-daemon-config-nwfilter-1.2.17-13.el7_2.5.x86_64.rpm                                                        | 122 kB  00:00:00
(42/68): libvirt-daemon-1.2.17-13.el7_2.5.x86_64.rpm                                                                        | 585 kB  00:00:01
(43/68): librbd1-0.80.7-3.el7.x86_64.rpm                                                                                    | 350 kB  00:00:04
(44/68): libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64.rpm                                                       | 162 kB  00:00:01
(45/68): libvirt-daemon-driver-network-1.2.17-13.el7_2.5.x86_64.rpm                                                         | 302 kB  00:00:00
(46/68): libvirt-daemon-driver-nwfilter-1.2.17-13.el7_2.5.x86_64.rpm                                                        | 185 kB  00:00:01
(47/68): libvirt-daemon-driver-qemu-1.2.17-13.el7_2.5.x86_64.rpm                                                            | 571 kB  00:00:01
(48/68): libvirt-daemon-driver-nodedev-1.2.17-13.el7_2.5.x86_64.rpm                                                         | 161 kB  00:00:01
(49/68): libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64.rpm                                                             | 747 kB  00:00:03
(50/68): libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64.rpm                                                         | 328 kB  00:00:01
(51/68): netcf-libs-0.2.8-1.el7.x86_64.rpm                                                                                  |  69 kB  00:00:00
(52/68): libvirt-daemon-driver-secret-1.2.17-13.el7_2.5.x86_64.rpm                                                          | 155 kB  00:00:02
(53/68): lzop-1.03-10.el7.x86_64.rpm                                                                                        |  54 kB  00:00:00
(54/68): libxslt-1.1.28-5.el7.x86_64.rpm                                                                                    | 242 kB  00:00:02
(55/68): nfs-utils-1.3.0-0.21.el7_2.1.x86_64.rpm                                                                            | 371 kB  00:00:01
(56/68): numad-0.5-14.20140620git.el7.x86_64.rpm                                                                            |  34 kB  00:00:00
(57/68): nmap-ncat-6.40-7.el7.x86_64.rpm                                                                                    | 201 kB  00:00:00
(58/68): quota-4.01-11.el7_2.1.x86_64.rpm                                                                                   | 178 kB  00:00:00
(59/68): quota-nls-4.01-11.el7_2.1.noarch.rpm                                                                               |  90 kB  00:00:00
(60/68): rpcbind-0.2.0-33.el7_2.1.x86_64.rpm                                                                                |  58 kB  00:00:00
(61/68): tcp_wrappers-7.6-77.el7.x86_64.rpm                                                                                 |  78 kB  00:00:00
(62/68): radvd-1.9.2-9.el7.x86_64.rpm                                                                                       |  85 kB  00:00:00
(63/68): rsyslog-mmjsonparse-7.4.7-12.el7.x86_64.rpm                                                                        |  29 kB  00:00:00
(64/68): yajl-2.0.4-4.el7.x86_64.rpm                                                                                        |  39 kB  00:00:00
(65/68): unbound-libs-1.4.20-26.el7.x86_64.rpm                                                                              | 296 kB  00:00:01
(66/68): wget-1.14-10.el7_0.1.x86_64.rpm                                                                                    | 545 kB  00:00:01
(67/68): qemu-img-1.5.3-105.el7_2.7.x86_64.rpm                                                                              | 659 kB  00:00:07
(68/68): libvirt-client-1.2.17-13.el7_2.5.x86_64.rpm                                                                        | 4.3 MB  00:00:35
---------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                              417 kB/s |  18 MB  00:00:44
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : gnutls-3.3.8-14.el7_2.x86_64                                                                                                   1/70
  Updating   : cyrus-sasl-lib-2.1.26-20.el7_2.x86_64                                                                                          2/70
  Installing : yajl-2.0.4-4.el7.x86_64                                                                                                        3/70
  Installing : boost-system-1.53.0-25.el7.x86_64                                                                                              4/70
  Installing : boost-thread-1.53.0-25.el7.x86_64                                                                                              5/70
  Installing : 1:librados2-0.80.7-3.el7.x86_64                                                                                                6/70
  Installing : 1:librbd1-0.80.7-3.el7.x86_64                                                                                                  7/70
  Installing : libevent-2.0.21-4.el7.x86_64                                                                                                   8/70
  Installing : libcollection-0.6.2-25.el7.x86_64                                                                                              9/70
  Installing : libtalloc-2.1.5-1.el7_2.x86_64                                                                                                10/70
  Installing : libtirpc-0.2.4-0.6.el7.x86_64                                                                                                 11/70
  Installing : rpcbind-0.2.0-33.el7_2.1.x86_64                                                                                               12/70
  Installing : libref_array-0.1.5-25.el7.x86_64                                                                                              13/70
  Installing : libbasicobjects-0.1.1-25.el7.x86_64                                                                                           14/70
  Installing : libtevent-0.9.26-1.el7_2.1.x86_64                                                                                             15/70
  Installing : libverto-tevent-0.2.5-4.el7.x86_64                                                                                            16/70
  Installing : cyrus-sasl-md5-2.1.26-20.el7_2.x86_64                                                                                         17/70
  Installing : cyrus-sasl-2.1.26-20.el7_2.x86_64                                                                                             18/70
  Installing : iscsi-initiator-utils-6.2.0.873-33.el7_2.2.x86_64                                                                             19/70
  Installing : iscsi-initiator-utils-iscsiuio-6.2.0.873-33.el7_2.2.x86_64                                                                    20/70
  Installing : bridge-utils-1.5-9.el7.x86_64                                                                                                 21/70
  Installing : libpath_utils-0.2.1-25.el7.x86_64                                                                                             22/70
  Installing : libini_config-1.2.0-25.el7.x86_64                                                                                             23/70
  Installing : gssproxy-0.4.1-8.el7_2.x86_64                                                                                                 24/70
  Installing : rsyslog-mmjsonparse-7.4.7-12.el7.x86_64                                                                                       25/70
  Installing : glusterfs-libs-3.7.1-16.0.1.el7.centos.x86_64                                                                                 26/70
  Installing : glusterfs-client-xlators-3.7.1-16.0.1.el7.centos.x86_64                                                                       27/70
  Installing : glusterfs-3.7.1-16.0.1.el7.centos.x86_64                                                                                      28/70
  Installing : glusterfs-api-3.7.1-16.0.1.el7.centos.x86_64                                                                                  29/70
  Installing : ldns-1.6.16-7.el7.x86_64                                                                                                      30/70
  Installing : unbound-libs-1.4.20-26.el7.x86_64                                                                                             31/70
  Installing : gnutls-dane-3.3.8-14.el7_2.x86_64                                                                                             32/70
  Installing : libnfsidmap-0.25-12.el7.x86_64                                                                                                33/70
  Installing : augeas-libs-1.4.0-2.el7.x86_64                                                                                                34/70
  Installing : wget-1.14-10.el7_0.1.x86_64                                                                                                   35/70
  Installing : 1:quota-nls-4.01-11.el7_2.1.noarch                                                                                            36/70
  Installing : libxslt-1.1.28-5.el7.x86_64                                                                                                   37/70
  Installing : netcf-libs-0.2.8-1.el7.x86_64                                                                                                 38/70
  Installing : keyutils-1.5.8-3.el7.x86_64                                                                                                   39/70
  Installing : 2:libunwind-1.1-5.el7_2.2.x86_64                                                                                              40/70
  Installing : gperftools-libs-2.4-7.el7.x86_64                                                                                              41/70
  Installing : numad-0.5-14.20140620git.el7.x86_64                                                                                           42/70
  Installing : bzip2-1.0.6-13.el7.x86_64                                                                                                     43/70
  Installing : fuse-libs-2.9.2-6.el7.x86_64                                                                                                  44/70
  Installing : lzop-1.03-10.el7.x86_64                                                                                                       45/70
  Installing : 2:nmap-ncat-6.40-7.el7.x86_64                                                                                                 46/70
  Installing : libiscsi-1.9.0-6.el7.x86_64                                                                                                   47/70
  Installing : 10:qemu-img-1.5.3-105.el7_2.7.x86_64                                                                                          48/70
  Installing : autogen-libopts-5.18-5.el7.x86_64                                                                                             49/70
  Installing : gnutls-utils-3.3.8-14.el7_2.x86_64                                                                                            50/70
  Installing : libvirt-client-1.2.17-13.el7_2.5.x86_64                                                                                       51/70
  Installing : libvirt-daemon-1.2.17-13.el7_2.5.x86_64                                                                                       52/70
  Installing : libvirt-daemon-driver-nwfilter-1.2.17-13.el7_2.5.x86_64                                                                       53/70
  Installing : libvirt-daemon-config-nwfilter-1.2.17-13.el7_2.5.x86_64                                                                       54/70
  Installing : libvirt-daemon-driver-secret-1.2.17-13.el7_2.5.x86_64                                                                         55/70
  Installing : libvirt-daemon-driver-nodedev-1.2.17-13.el7_2.5.x86_64                                                                        56/70
  Installing : libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64                                                                      57/70
  Installing : radvd-1.9.2-9.el7.x86_64                                                                                                      58/70
  Installing : libvirt-daemon-driver-network-1.2.17-13.el7_2.5.x86_64                                                                        59/70
  Installing : libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64                                                                            60/70
  Installing : libvirt-daemon-config-network-1.2.17-13.el7_2.5.x86_64                                                                        61/70
  Installing : libvirt-daemon-driver-qemu-1.2.17-13.el7_2.5.x86_64                                                                           62/70
  Installing : tcp_wrappers-7.6-77.el7.x86_64                                                                                                63/70
  Installing : 1:quota-4.01-11.el7_2.1.x86_64                                                                                                64/70
  Installing : 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64                                                                                         65/70
  Installing : libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64                                                                        66/70
  Installing : libvirt-1.2.17-13.el7_2.5.x86_64                                                                                              67/70
  Installing : debootstrap-1.0.81-1.el7.noarch                                                                                               68/70
  Cleanup    : cyrus-sasl-lib-2.1.26-19.2.el7.x86_64                                                                                         69/70
  Cleanup    : gnutls-3.3.8-12.el7_1.1.x86_64                                                                                                70/70
  Verifying  : tcp_wrappers-7.6-77.el7.x86_64                                                                                                 1/70
  Verifying  : radvd-1.9.2-9.el7.x86_64                                                                                                       2/70
  Verifying  : glusterfs-api-3.7.1-16.0.1.el7.centos.x86_64                                                                                   3/70
  Verifying  : gssproxy-0.4.1-8.el7_2.x86_64                                                                                                  4/70
  Verifying  : iscsi-initiator-utils-iscsiuio-6.2.0.873-33.el7_2.2.x86_64                                                                     5/70
  Verifying  : 1:librbd1-0.80.7-3.el7.x86_64                                                                                                  6/70
  Verifying  : yajl-2.0.4-4.el7.x86_64                                                                                                        7/70
  Verifying  : libvirt-daemon-driver-nwfilter-1.2.17-13.el7_2.5.x86_64                                                                        8/70
  Verifying  : autogen-libopts-5.18-5.el7.x86_64                                                                                              9/70
  Verifying  : libiscsi-1.9.0-6.el7.x86_64                                                                                                   10/70
  Verifying  : rpcbind-0.2.0-33.el7_2.1.x86_64                                                                                               11/70
  Verifying  : glusterfs-libs-3.7.1-16.0.1.el7.centos.x86_64                                                                                 12/70
  Verifying  : unbound-libs-1.4.20-26.el7.x86_64                                                                                             13/70
  Verifying  : debootstrap-1.0.81-1.el7.noarch                                                                                               14/70
  Verifying  : libvirt-daemon-1.2.17-13.el7_2.5.x86_64                                                                                       15/70
  Verifying  : 1:librados2-0.80.7-3.el7.x86_64                                                                                               16/70
  Verifying  : 2:nmap-ncat-6.40-7.el7.x86_64                                                                                                 17/70
  Verifying  : libbasicobjects-0.1.1-25.el7.x86_64                                                                                           18/70
  Verifying  : libref_array-0.1.5-25.el7.x86_64                                                                                              19/70
  Verifying  : libverto-tevent-0.2.5-4.el7.x86_64                                                                                            20/70
  Verifying  : lzop-1.03-10.el7.x86_64                                                                                                       21/70
  Verifying  : fuse-libs-2.9.2-6.el7.x86_64                                                                                                  22/70
  Verifying  : bzip2-1.0.6-13.el7.x86_64                                                                                                     23/70
  Verifying  : libtirpc-0.2.4-0.6.el7.x86_64                                                                                                 24/70
  Verifying  : libvirt-1.2.17-13.el7_2.5.x86_64                                                                                              25/70
  Verifying  : numad-0.5-14.20140620git.el7.x86_64                                                                                           26/70
  Verifying  : libvirt-daemon-driver-storage-1.2.17-13.el7_2.5.x86_64                                                                        27/70
  Verifying  : libvirt-client-1.2.17-13.el7_2.5.x86_64                                                                                       28/70
  Verifying  : glusterfs-client-xlators-3.7.1-16.0.1.el7.centos.x86_64                                                                       29/70
  Verifying  : gnutls-3.3.8-14.el7_2.x86_64                                                                                                  30/70
  Verifying  : libvirt-daemon-driver-lxc-1.2.17-13.el7_2.5.x86_64                                                                            31/70
  Verifying  : gperftools-libs-2.4-7.el7.x86_64                                                                                              32/70
  Verifying  : glusterfs-3.7.1-16.0.1.el7.centos.x86_64                                                                                      33/70
  Verifying  : 2:libunwind-1.1-5.el7_2.2.x86_64                                                                                              34/70
  Verifying  : boost-thread-1.53.0-25.el7.x86_64                                                                                             35/70
  Verifying  : cyrus-sasl-md5-2.1.26-20.el7_2.x86_64                                                                                         36/70
  Verifying  : libtalloc-2.1.5-1.el7_2.x86_64                                                                                                37/70
  Verifying  : 1:quota-4.01-11.el7_2.1.x86_64                                                                                                38/70
  Verifying  : libini_config-1.2.0-25.el7.x86_64                                                                                             39/70
  Verifying  : 1:nfs-utils-1.3.0-0.21.el7_2.1.x86_64                                                                                         40/70
  Verifying  : iscsi-initiator-utils-6.2.0.873-33.el7_2.2.x86_64                                                                             41/70
  Verifying  : keyutils-1.5.8-3.el7.x86_64                                                                                                   42/70
  Verifying  : libxslt-1.1.28-5.el7.x86_64                                                                                                   43/70
  Verifying  : gnutls-utils-3.3.8-14.el7_2.x86_64                                                                                            44/70
  Verifying  : 1:quota-nls-4.01-11.el7_2.1.noarch                                                                                            45/70
  Verifying  : 10:qemu-img-1.5.3-105.el7_2.7.x86_64                                                                                          46/70
  Verifying  : cyrus-sasl-2.1.26-20.el7_2.x86_64                                                                                             47/70
  Verifying  : libvirt-daemon-driver-network-1.2.17-13.el7_2.5.x86_64                                                                        48/70
  Verifying  : wget-1.14-10.el7_0.1.x86_64                                                                                                   49/70
  Verifying  : netcf-libs-0.2.8-1.el7.x86_64                                                                                                 50/70
  Verifying  : libtevent-0.9.26-1.el7_2.1.x86_64                                                                                             51/70
  Verifying  : augeas-libs-1.4.0-2.el7.x86_64                                                                                                52/70
  Verifying  : libnfsidmap-0.25-12.el7.x86_64                                                                                                53/70
  Verifying  : libvirt-daemon-config-network-1.2.17-13.el7_2.5.x86_64                                                                        54/70
  Verifying  : libcollection-0.6.2-25.el7.x86_64                                                                                             55/70
  Verifying  : libvirt-daemon-config-nwfilter-1.2.17-13.el7_2.5.x86_64                                                                       56/70
  Verifying  : gnutls-dane-3.3.8-14.el7_2.x86_64                                                                                             57/70
  Verifying  : ldns-1.6.16-7.el7.x86_64                                                                                                      58/70
  Verifying  : rsyslog-mmjsonparse-7.4.7-12.el7.x86_64                                                                                       59/70
  Verifying  : boost-system-1.53.0-25.el7.x86_64                                                                                             60/70
  Verifying  : libpath_utils-0.2.1-25.el7.x86_64                                                                                             61/70
  Verifying  : libvirt-daemon-driver-qemu-1.2.17-13.el7_2.5.x86_64                                                                           62/70
  Verifying  : bridge-utils-1.5-9.el7.x86_64                                                                                                 63/70
  Verifying  : libvirt-daemon-driver-secret-1.2.17-13.el7_2.5.x86_64                                                                         64/70
  Verifying  : libvirt-daemon-driver-nodedev-1.2.17-13.el7_2.5.x86_64                                                                        65/70
  Verifying  : libvirt-daemon-driver-interface-1.2.17-13.el7_2.5.x86_64                                                                      66/70
  Verifying  : libevent-2.0.21-4.el7.x86_64                                                                                                  67/70
  Verifying  : cyrus-sasl-lib-2.1.26-20.el7_2.x86_64                                                                                         68/70
  Verifying  : gnutls-3.3.8-12.el7_1.1.x86_64                                                                                                69/70
  Verifying  : cyrus-sasl-lib-2.1.26-19.2.el7.x86_64                                                                                         70/70

Installed:
  debootstrap.noarch 0:1.0.81-1.el7                                       libvirt.x86_64 0:1.2.17-13.el7_2.5

Dependency Installed:
  augeas-libs.x86_64 0:1.4.0-2.el7                                          autogen-libopts.x86_64 0:5.18-5.el7
  boost-system.x86_64 0:1.53.0-25.el7                                       boost-thread.x86_64 0:1.53.0-25.el7
  bridge-utils.x86_64 0:1.5-9.el7                                           bzip2.x86_64 0:1.0.6-13.el7
  cyrus-sasl.x86_64 0:2.1.26-20.el7_2                                       cyrus-sasl-md5.x86_64 0:2.1.26-20.el7_2
  fuse-libs.x86_64 0:2.9.2-6.el7                                            glusterfs.x86_64 0:3.7.1-16.0.1.el7.centos
  glusterfs-api.x86_64 0:3.7.1-16.0.1.el7.centos                            glusterfs-client-xlators.x86_64 0:3.7.1-16.0.1.el7.centos
  glusterfs-libs.x86_64 0:3.7.1-16.0.1.el7.centos                           gnutls-dane.x86_64 0:3.3.8-14.el7_2
  gnutls-utils.x86_64 0:3.3.8-14.el7_2                                      gperftools-libs.x86_64 0:2.4-7.el7
  gssproxy.x86_64 0:0.4.1-8.el7_2                                           iscsi-initiator-utils.x86_64 0:6.2.0.873-33.el7_2.2
  iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.873-33.el7_2.2              keyutils.x86_64 0:1.5.8-3.el7
  ldns.x86_64 0:1.6.16-7.el7                                                libbasicobjects.x86_64 0:0.1.1-25.el7
  libcollection.x86_64 0:0.6.2-25.el7                                       libevent.x86_64 0:2.0.21-4.el7
  libini_config.x86_64 0:1.2.0-25.el7                                       libiscsi.x86_64 0:1.9.0-6.el7
  libnfsidmap.x86_64 0:0.25-12.el7                                          libpath_utils.x86_64 0:0.2.1-25.el7
  librados2.x86_64 1:0.80.7-3.el7                                           librbd1.x86_64 1:0.80.7-3.el7
  libref_array.x86_64 0:0.1.5-25.el7                                        libtalloc.x86_64 0:2.1.5-1.el7_2
  libtevent.x86_64 0:0.9.26-1.el7_2.1                                       libtirpc.x86_64 0:0.2.4-0.6.el7
  libunwind.x86_64 2:1.1-5.el7_2.2                                          libverto-tevent.x86_64 0:0.2.5-4.el7
  libvirt-client.x86_64 0:1.2.17-13.el7_2.5                                 libvirt-daemon.x86_64 0:1.2.17-13.el7_2.5
  libvirt-daemon-config-network.x86_64 0:1.2.17-13.el7_2.5                  libvirt-daemon-config-nwfilter.x86_64 0:1.2.17-13.el7_2.5
  libvirt-daemon-driver-interface.x86_64 0:1.2.17-13.el7_2.5                libvirt-daemon-driver-lxc.x86_64 0:1.2.17-13.el7_2.5
  libvirt-daemon-driver-network.x86_64 0:1.2.17-13.el7_2.5                  libvirt-daemon-driver-nodedev.x86_64 0:1.2.17-13.el7_2.5
  libvirt-daemon-driver-nwfilter.x86_64 0:1.2.17-13.el7_2.5                 libvirt-daemon-driver-qemu.x86_64 0:1.2.17-13.el7_2.5
  libvirt-daemon-driver-secret.x86_64 0:1.2.17-13.el7_2.5                   libvirt-daemon-driver-storage.x86_64 0:1.2.17-13.el7_2.5
  libxslt.x86_64 0:1.1.28-5.el7                                             lzop.x86_64 0:1.03-10.el7
  netcf-libs.x86_64 0:0.2.8-1.el7                                           nfs-utils.x86_64 1:1.3.0-0.21.el7_2.1
  nmap-ncat.x86_64 2:6.40-7.el7                                             numad.x86_64 0:0.5-14.20140620git.el7
  qemu-img.x86_64 10:1.5.3-105.el7_2.7                                      quota.x86_64 1:4.01-11.el7_2.1
  quota-nls.noarch 1:4.01-11.el7_2.1                                        radvd.x86_64 0:1.9.2-9.el7
  rpcbind.x86_64 0:0.2.0-33.el7_2.1                                         rsyslog-mmjsonparse.x86_64 0:7.4.7-12.el7
  tcp_wrappers.x86_64 0:7.6-77.el7                                          unbound-libs.x86_64 0:1.4.20-26.el7
  wget.x86_64 0:1.14-10.el7_0.1                                             yajl.x86_64 0:2.0.4-4.el7

Dependency Updated:
  cyrus-sasl-lib.x86_64 0:2.1.26-20.el7_2                                      gnutls.x86_64 0:3.3.8-14.el7_2

Complete!
[root@host31 ~]# yum install lxc lxc-templates
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirrors.cug.edu.cn
 * epel: ftp.cuhk.edu.hk
 * extras: mirrors.zju.edu.cn
 * updates: mirrors.zju.edu.cn
Resolving Dependencies
--> Running transaction check
---> Package lxc.x86_64 0:1.0.8-1.el7 will be installed
--> Processing Dependency: lua-lxc(x86-64) = 1.0.8-1.el7 for package: lxc-1.0.8-1.el7.x86_64
--> Processing Dependency: lua-alt-getopt for package: lxc-1.0.8-1.el7.x86_64
--> Processing Dependency: liblxc.so.1()(64bit) for package: lxc-1.0.8-1.el7.x86_64
---> Package lxc-templates.x86_64 0:1.0.8-1.el7 will be installed
--> Running transaction check
---> Package lua-alt-getopt.noarch 0:0.7.0-4.el7 will be installed
---> Package lua-lxc.x86_64 0:1.0.8-1.el7 will be installed
--> Processing Dependency: lua-filesystem for package: lua-lxc-1.0.8-1.el7.x86_64
---> Package lxc-libs.x86_64 0:1.0.8-1.el7 will be installed
--> Running transaction check
---> Package lua-filesystem.x86_64 0:1.6.2-2.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

===================================================================================================================================================
 Package                                 Arch                            Version                               Repository                     Size
===================================================================================================================================================
Installing:
 lxc                                     x86_64                          1.0.8-1.el7                           epel                          140 k
 lxc-templates                           x86_64                          1.0.8-1.el7                           epel                           81 k
Installing for dependencies:
 lua-alt-getopt                          noarch                          0.7.0-4.el7                           epel                          7.4 k
 lua-filesystem                          x86_64                          1.6.2-2.el7                           epel                           28 k
 lua-lxc                                 x86_64                          1.0.8-1.el7                           epel                           17 k
 lxc-libs                                x86_64                          1.0.8-1.el7                           epel                          271 k

Transaction Summary
===================================================================================================================================================
Install  2 Packages (+4 Dependent packages)

Total download size: 544 k
Installed size: 1.3 M
Is this ok [y/d/N]: y
Downloading packages:
(1/6): lua-alt-getopt-0.7.0-4.el7.noarch.rpm                                                                                | 7.4 kB  00:00:00
(2/6): lxc-1.0.8-1.el7.x86_64.rpm                                                                                           | 140 kB  00:00:00
(3/6): lua-lxc-1.0.8-1.el7.x86_64.rpm                                                                                       |  17 kB  00:00:00
(4/6): lua-filesystem-1.6.2-2.el7.x86_64.rpm                                                                                |  28 kB  00:00:01
(5/6): lxc-libs-1.0.8-1.el7.x86_64.rpm                                                                                      | 271 kB  00:00:00
(6/6): lxc-templates-1.0.8-1.el7.x86_64.rpm                                                                                 |  81 kB  00:00:00
---------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                              277 kB/s | 544 kB  00:00:01
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : lxc-libs-1.0.8-1.el7.x86_64                                                                                                     1/6
  Installing : lua-filesystem-1.6.2-2.el7.x86_64                                                                                               2/6
  Installing : lua-lxc-1.0.8-1.el7.x86_64                                                                                                      3/6
  Installing : lua-alt-getopt-0.7.0-4.el7.noarch                                                                                               4/6
  Installing : lxc-1.0.8-1.el7.x86_64                                                                                                          5/6
  Installing : lxc-templates-1.0.8-1.el7.x86_64                                                                                                6/6
  Verifying  : lua-lxc-1.0.8-1.el7.x86_64                                                                                                      1/6
  Verifying  : lua-alt-getopt-0.7.0-4.el7.noarch                                                                                               2/6
  Verifying  : lxc-libs-1.0.8-1.el7.x86_64                                                                                                     3/6
  Verifying  : lxc-templates-1.0.8-1.el7.x86_64                                                                                                4/6
  Verifying  : lxc-1.0.8-1.el7.x86_64                                                                                                          5/6
  Verifying  : lua-filesystem-1.6.2-2.el7.x86_64                                                                                               6/6

Installed:
  lxc.x86_64 0:1.0.8-1.el7                                            lxc-templates.x86_64 0:1.0.8-1.el7

Dependency Installed:
  lua-alt-getopt.noarch 0:0.7.0-4.el7    lua-filesystem.x86_64 0:1.6.2-2.el7    lua-lxc.x86_64 0:1.0.8-1.el7    lxc-libs.x86_64 0:1.0.8-1.el7

Complete!
[root@host31 ~]#
[root@host31 ~]#
[root@host31 ~]# systemctl status lxc.service
● lxc.service - LXC Container Initialization and Autoboot Code
   Loaded: loaded (/usr/lib/systemd/system/lxc.service; disabled; vendor preset: disabled)
   Active: inactive (dead)
[root@host31 ~]#
[root@host31 ~]# systemctl start lxc.service
[root@host31 ~]# systemctl start libvirtd
[root@host31 ~]# systemctl status lxc.service
● lxc.service - LXC Container Initialization and Autoboot Code
   Loaded: loaded (/usr/lib/systemd/system/lxc.service; disabled; vendor preset: disabled)
   Active: active (exited) since Sun 2016-08-28 08:28:35 EDT; 34s ago
  Process: 18736 ExecStart=/usr/libexec/lxc/lxc-autostart-helper start (code=exited, status=0/SUCCESS)
  Process: 18729 ExecStartPre=/usr/libexec/lxc/lxc-devsetup (code=exited, status=0/SUCCESS)
 Main PID: 18736 (code=exited, status=0/SUCCESS)
   Memory: 0B
   CGroup: /system.slice/lxc.service

Aug 28 08:28:04 host31 systemd[1]: Starting LXC Container Initialization and Autoboot Code...
Aug 28 08:28:04 host31 lxc-devsetup[18729]: Creating /dev/.lxc
Aug 28 08:28:04 host31 lxc-devsetup[18729]: /dev is devtmpfs
Aug 28 08:28:04 host31 lxc-devsetup[18729]: Creating /dev/.lxc/user
Aug 28 08:28:35 host31 lxc-autostart-helper[18736]: Starting LXC autoboot containers:  [  OK  ]
Aug 28 08:28:35 host31 systemd[1]: Started LXC Container Initialization and Autoboot Code.
[root@host31 ~]#

使用如下命令检查LXC内核虚拟化状态.

[root@host31 ~]# lxc-checkconfig
Kernel configuration not found at /proc/config.gz; searching...
Kernel configuration found at /boot/config-3.10.0-327.el7.x86_64
--- Namespaces ---
Namespaces: enabled
Utsname namespace: enabled
Ipc namespace: enabled
Pid namespace: enabled
User namespace: enabled
Network namespace: enabled
Multiple /dev/pts instances: enabled

--- Control groups ---
Cgroup: enabled
Cgroup clone_children flag: enabled
Cgroup device: enabled
Cgroup sched: enabled
Cgroup cpu account: enabled
Cgroup memory controller: enabled
Cgroup cpuset: enabled

--- Misc ---
Veth pair device: enabled
Macvlan: enabled
Vlan: enabled
Bridges: enabled
Advanced netfilter: enabled
CONFIG_NF_NAT_IPV4: enabled
CONFIG_NF_NAT_IPV6: enabled
CONFIG_IP_NF_TARGET_MASQUERADE: enabled
CONFIG_IP6_NF_TARGET_MASQUERADE: enabled
CONFIG_NETFILTER_XT_TARGET_CHECKSUM: enabled

--- Checkpoint/Restore ---
checkpoint restore: enabled
CONFIG_FHANDLE: enabled
CONFIG_EVENTFD: enabled
CONFIG_EPOLL: enabled
CONFIG_UNIX_DIAG: enabled
CONFIG_INET_DIAG: enabled
CONFIG_PACKET_DIAG: enabled
CONFIG_NETLINK_DIAG: enabled
File capabilities: enabled

Note : Before booting a new kernel, you can check its configuration
usage : CONFIG=/path/to/config /usr/bin/lxc-checkconfig

[root@host31 ~]#

Step 2: 在Linux上创建和管理LXC容器

5 . 使用如下命令列出已经安装到你的系统之中可用的LXC模板容器.

[root@host31 ~]# ls -alh /usr/share/lxc/templates/
total 344K
drwxr-xr-x. 2 root root 4.0K Aug 28 08:27 .
drwxr-xr-x. 6 root root  100 Aug 28 08:27 ..
-rwxr-xr-x. 1 root root  11K Nov 15  2015 lxc-alpine
-rwxr-xr-x. 1 root root  14K Nov 15  2015 lxc-altlinux
-rwxr-xr-x. 1 root root  11K Nov 15  2015 lxc-archlinux
-rwxr-xr-x. 1 root root 9.7K Nov 15  2015 lxc-busybox
-rwxr-xr-x. 1 root root  29K Nov 15  2015 lxc-centos
-rwxr-xr-x. 1 root root  11K Nov 15  2015 lxc-cirros
-rwxr-xr-x. 1 root root  17K Nov 15  2015 lxc-debian
-rwxr-xr-x. 1 root root  18K Nov 15  2015 lxc-download
-rwxr-xr-x. 1 root root  49K Nov 15  2015 lxc-fedora
-rwxr-xr-x. 1 root root  28K Nov 15  2015 lxc-gentoo
-rwxr-xr-x. 1 root root  14K Nov 15  2015 lxc-openmandriva
-rwxr-xr-x. 1 root root  14K Nov 15  2015 lxc-opensuse
-rwxr-xr-x. 1 root root  35K Nov 15  2015 lxc-oracle
-rwxr-xr-x. 1 root root  12K Nov 15  2015 lxc-plamo
-rwxr-xr-x. 1 root root 6.7K Nov 15  2015 lxc-sshd
-rwxr-xr-x. 1 root root  23K Nov 15  2015 lxc-ubuntu
-rwxr-xr-x. 1 root root  12K Nov 15  2015 lxc-ubuntu-cloud
[root@host31 ~]#

6 . 创建一个LXC容器的过程非常简单. 下面这条语句就可用于创建一个新的容器container1.
lxc-create -n mydcb -t debian

7 . 当一系列基本的依赖组建和package都被下载和安装到你的系统之后,容器也会被创建出来。当创建过程结束,你的缺省的root的用户密码将会被显示。为了安全考虑,一旦登录到容器控制台之后请修改密码。

[root@host31 ~]# lxc-create -n mydcb -t debian
debootstrap is /usr/sbin/debootstrap
Checking cache download in /var/cache/lxc/debian/rootfs-jessie-amd64 ...
Downloading debian minimal ...
W: Cannot check Release signature; keyring file not available /usr/share/keyrings/debian-archive-keyring.gpg
I: Retrieving Release
I: Retrieving Packages
I: Validating Packages
I: Resolving dependencies of required packages...
I: Resolving dependencies of base packages...
I: Found additional required dependencies: acl adduser dmsetup insserv libaudit-common libaudit1 libbz2-1.0 libcap2 libcap2-bin libcryptsetup4 libdb5.3 libdebconfclient0 libdevmapper1.02.1 libgcrypt20 libgpg-error0 libkmod2 libncursesw5 libprocps3 libsemanage-common libsemanage1 libslang2 libsystemd0 libudev1 libustr-1.0-1 procps systemd systemd-sysv udev
I: Found additional base dependencies: debian-archive-keyring gnupg gpgv init-system-helpers iproute2 isc-dhcp-common libapt-pkg4.12 libbsd0 libdns-export100 libedit2 libgdbm3 libgssapi-krb5-2 libirs-export91 libisc-export95 libisccfg-export90 libk5crypto3 libkeyutils1 libkrb5-3 libkrb5support0 libreadline6 libssl1.0.0 libstdc++6 libusb-0.1-4 libwrap0 openssh-client openssh-sftp-server perl perl-modules readline-common
I: Checking component main on http://http.debian.net/debian...
I: Retrieving acl 2.2.52-2
I: Validating acl 2.2.52-2
I: Retrieving libacl1 2.2.52-2
I: Validating libacl1 2.2.52-2
I: Retrieving adduser 3.113+nmu3
I: Validating adduser 3.113+nmu3
I: Retrieving apt 1.0.9.8.3
I: Validating apt 1.0.9.8.3
I: Retrieving libapt-pkg4.12 1.0.9.8.3
I: Validating libapt-pkg4.12 1.0.9.8.3
I: Retrieving libattr1 1:2.4.47-2
I: Validating libattr1 1:2.4.47-2
I: Retrieving libaudit-common 1:2.4-1
I: Validating libaudit-common 1:2.4-1
I: Retrieving libaudit1 1:2.4-1+b1
I: Validating libaudit1 1:2.4-1+b1
I: Retrieving base-files 8+deb8u5
I: Validating base-files 8+deb8u5
I: Retrieving base-passwd 3.5.37
I: Validating base-passwd 3.5.37
I: Retrieving bash 4.3-11+b1
I: Validating bash 4.3-11+b1
I: Retrieving libdns-export100 1:9.9.5.dfsg-9+deb8u6
I: Validating libdns-export100 1:9.9.5.dfsg-9+deb8u6
I: Retrieving libirs-export91 1:9.9.5.dfsg-9+deb8u6
I: Validating libirs-export91 1:9.9.5.dfsg-9+deb8u6
I: Retrieving libisc-export95 1:9.9.5.dfsg-9+deb8u6
I: Validating libisc-export95 1:9.9.5.dfsg-9+deb8u6
I: Retrieving libisccfg-export90 1:9.9.5.dfsg-9+deb8u6
I: Validating libisccfg-export90 1:9.9.5.dfsg-9+deb8u6
I: Retrieving libbz2-1.0 1.0.6-7+b3
I: Validating libbz2-1.0 1.0.6-7+b3
I: Retrieving libdebconfclient0 0.192
I: Validating libdebconfclient0 0.192
I: Retrieving coreutils 8.23-4
I: Validating coreutils 8.23-4
I: Retrieving libcryptsetup4 2:1.6.6-5
I: Validating libcryptsetup4 2:1.6.6-5
I: Retrieving dash 0.5.7-4+b1
I: Validating dash 0.5.7-4+b1
I: Retrieving libdb5.3 5.3.28-9
I: Validating libdb5.3 5.3.28-9
I: Retrieving debconf 1.5.56
I: Validating debconf 1.5.56
I: Retrieving debconf-i18n 1.5.56
I: Validating debconf-i18n 1.5.56
I: Retrieving debian-archive-keyring 2014.3
I: Validating debian-archive-keyring 2014.3
I: Retrieving debianutils 4.4+b1
I: Validating debianutils 4.4+b1
I: Retrieving dialog 1.2-20140911-1
I: Validating dialog 1.2-20140911-1
I: Retrieving diffutils 1:3.3-1+b1
I: Validating diffutils 1:3.3-1+b1
I: Retrieving dpkg 1.17.27
I: Validating dpkg 1.17.27
I: Retrieving e2fslibs 1.42.12-1.1
I: Validating e2fslibs 1.42.12-1.1
I: Retrieving e2fsprogs 1.42.12-1.1
I: Validating e2fsprogs 1.42.12-1.1
I: Retrieving libcomerr2 1.42.12-1.1
I: Validating libcomerr2 1.42.12-1.1
I: Retrieving libss2 1.42.12-1.1
I: Validating libss2 1.42.12-1.1
I: Retrieving findutils 4.4.2-9+b1
I: Validating findutils 4.4.2-9+b1
I: Retrieving gcc-4.8-base 4.8.4-1
I: Validating gcc-4.8-base 4.8.4-1
I: Retrieving gcc-4.9-base 4.9.2-10
I: Validating gcc-4.9-base 4.9.2-10
I: Retrieving libgcc1 1:4.9.2-10
I: Validating libgcc1 1:4.9.2-10
I: Retrieving libstdc++6 4.9.2-10
I: Validating libstdc++6 4.9.2-10
I: Retrieving libgdbm3 1.8.3-13.1
I: Validating libgdbm3 1.8.3-13.1
I: Retrieving libc-bin 2.19-18+deb8u4
I: Validating libc-bin 2.19-18+deb8u4
I: Retrieving libc6 2.19-18+deb8u4
I: Validating libc6 2.19-18+deb8u4
I: Retrieving locales 2.19-18+deb8u4
I: Validating locales 2.19-18+deb8u4
I: Retrieving multiarch-support 2.19-18+deb8u4
I: Validating multiarch-support 2.19-18+deb8u4
I: Retrieving gnupg 1.4.18-7+deb8u1
I: Validating gnupg 1.4.18-7+deb8u1
I: Retrieving gpgv 1.4.18-7+deb8u1
I: Validating gpgv 1.4.18-7+deb8u1
I: Retrieving grep 2.20-4.1
I: Validating grep 2.20-4.1
I: Retrieving gzip 1.6-4
I: Validating gzip 1.6-4
I: Retrieving hostname 3.15
I: Validating hostname 3.15
I: Retrieving ifupdown 0.7.53.1
I: Validating ifupdown 0.7.53.1
I: Retrieving init 1.22
I: Validating init 1.22
I: Retrieving init-system-helpers 1.22
I: Validating init-system-helpers 1.22
I: Retrieving insserv 1.14.0-5
I: Validating insserv 1.14.0-5
I: Retrieving iproute 1:3.16.0-2
I: Validating iproute 1:3.16.0-2
I: Retrieving iproute2 3.16.0-2
I: Validating iproute2 3.16.0-2
I: Retrieving isc-dhcp-client 4.3.1-6+deb8u2
I: Validating isc-dhcp-client 4.3.1-6+deb8u2
I: Retrieving isc-dhcp-common 4.3.1-6+deb8u2
I: Validating isc-dhcp-common 4.3.1-6+deb8u2
I: Retrieving libkeyutils1 1.5.9-5+b1
I: Validating libkeyutils1 1.5.9-5+b1
I: Retrieving libkmod2 18-3
I: Validating libkmod2 18-3
I: Retrieving libgssapi-krb5-2 1.12.1+dfsg-19+deb8u2
I: Validating libgssapi-krb5-2 1.12.1+dfsg-19+deb8u2
I: Retrieving libk5crypto3 1.12.1+dfsg-19+deb8u2
I: Validating libk5crypto3 1.12.1+dfsg-19+deb8u2
I: Retrieving libkrb5-3 1.12.1+dfsg-19+deb8u2
I: Validating libkrb5-3 1.12.1+dfsg-19+deb8u2
I: Retrieving libkrb5support0 1.12.1+dfsg-19+deb8u2
I: Validating libkrb5support0 1.12.1+dfsg-19+deb8u2
I: Retrieving libbsd0 0.7.0-2
I: Validating libbsd0 0.7.0-2
I: Retrieving libcap2 1:2.24-8
I: Validating libcap2 1:2.24-8
I: Retrieving libcap2-bin 1:2.24-8
I: Validating libcap2-bin 1:2.24-8
I: Retrieving libedit2 3.1-20140620-2
I: Validating libedit2 3.1-20140620-2
I: Retrieving libgcrypt20 1.6.3-2+deb8u1
I: Validating libgcrypt20 1.6.3-2+deb8u1
I: Retrieving libgpg-error0 1.17-3
I: Validating libgpg-error0 1.17-3
I: Retrieving liblocale-gettext-perl 1.05-8+b1
I: Validating liblocale-gettext-perl 1.05-8+b1
I: Retrieving libselinux1 2.3-2
I: Validating libselinux1 2.3-2
I: Retrieving libsemanage-common 2.3-1
I: Validating libsemanage-common 2.3-1
I: Retrieving libsemanage1 2.3-1+b1
I: Validating libsemanage1 2.3-1+b1
I: Retrieving libsepol1 2.3-2
I: Validating libsepol1 2.3-2
I: Retrieving libtext-charwidth-perl 0.04-7+b3
I: Validating libtext-charwidth-perl 0.04-7+b3
I: Retrieving libtext-iconv-perl 1.7-5+b2
I: Validating libtext-iconv-perl 1.7-5+b2
I: Retrieving libtext-wrapi18n-perl 0.06-7
I: Validating libtext-wrapi18n-perl 0.06-7
I: Retrieving libui-dialog-perl 1.09-1
I: Validating libui-dialog-perl 1.09-1
I: Retrieving libusb-0.1-4 2:0.1.12-25
I: Validating libusb-0.1-4 2:0.1.12-25
I: Retrieving lsb-base 4.1+Debian13+nmu1
I: Validating lsb-base 4.1+Debian13+nmu1
I: Retrieving dmsetup 2:1.02.90-2.2+deb8u1
I: Validating dmsetup 2:1.02.90-2.2+deb8u1
I: Retrieving libdevmapper1.02.1 2:1.02.90-2.2+deb8u1
I: Validating libdevmapper1.02.1 2:1.02.90-2.2+deb8u1
I: Retrieving mawk 1.3.3-17
I: Validating mawk 1.3.3-17
I: Retrieving libncurses5 5.9+20140913-1+b1
I: Validating libncurses5 5.9+20140913-1+b1
I: Retrieving libncursesw5 5.9+20140913-1+b1
I: Validating libncursesw5 5.9+20140913-1+b1
I: Retrieving libtinfo5 5.9+20140913-1+b1
I: Validating libtinfo5 5.9+20140913-1+b1
I: Retrieving ncurses-base 5.9+20140913-1
I: Validating ncurses-base 5.9+20140913-1
I: Retrieving ncurses-bin 5.9+20140913-1+b1
I: Validating ncurses-bin 5.9+20140913-1+b1
I: Retrieving net-tools 1.60-26+b1
I: Validating net-tools 1.60-26+b1
I: Retrieving netbase 5.3
I: Validating netbase 5.3
I: Retrieving openssh-client 1:6.7p1-5+deb8u2
I: Validating openssh-client 1:6.7p1-5+deb8u2
I: Retrieving openssh-server 1:6.7p1-5+deb8u2
I: Validating openssh-server 1:6.7p1-5+deb8u2
I: Retrieving openssh-sftp-server 1:6.7p1-5+deb8u2
I: Validating openssh-sftp-server 1:6.7p1-5+deb8u2
I: Retrieving libssl1.0.0 1.0.1t-1+deb8u2
I: Validating libssl1.0.0 1.0.1t-1+deb8u2
I: Retrieving libpam-modules 1.1.8-3.1+deb8u1+b1
I: Validating libpam-modules 1.1.8-3.1+deb8u1+b1
I: Retrieving libpam-modules-bin 1.1.8-3.1+deb8u1+b1
I: Validating libpam-modules-bin 1.1.8-3.1+deb8u1+b1
I: Retrieving libpam-runtime 1.1.8-3.1+deb8u1
I: Validating libpam-runtime 1.1.8-3.1+deb8u1
I: Retrieving libpam0g 1.1.8-3.1+deb8u1+b1
I: Validating libpam0g 1.1.8-3.1+deb8u1+b1
I: Retrieving libpcre3 2:8.35-3.3+deb8u4
I: Validating libpcre3 2:8.35-3.3+deb8u4
I: Retrieving perl 5.20.2-3+deb8u5
I: Validating perl 5.20.2-3+deb8u5
I: Retrieving perl-base 5.20.2-3+deb8u5
I: Validating perl-base 5.20.2-3+deb8u5
I: Retrieving perl-modules 5.20.2-3+deb8u5
I: Validating perl-modules 5.20.2-3+deb8u5
I: Retrieving libprocps3 2:3.3.9-9
I: Validating libprocps3 2:3.3.9-9
I: Retrieving procps 2:3.3.9-9
I: Validating procps 2:3.3.9-9
I: Retrieving libreadline6 6.3-8+b3
I: Validating libreadline6 6.3-8+b3
I: Retrieving readline-common 6.3-8
I: Validating readline-common 6.3-8
I: Retrieving sed 4.2.2-4+b1
I: Validating sed 4.2.2-4+b1
I: Retrieving sensible-utils 0.0.9
I: Validating sensible-utils 0.0.9
I: Retrieving login 1:4.2-3+deb8u1
I: Validating login 1:4.2-3+deb8u1
I: Retrieving passwd 1:4.2-3+deb8u1
I: Validating passwd 1:4.2-3+deb8u1
I: Retrieving libslang2 2.3.0-2
I: Validating libslang2 2.3.0-2
I: Retrieving startpar 0.59-3
I: Validating startpar 0.59-3
I: Retrieving libsystemd0 215-17+deb8u4
I: Validating libsystemd0 215-17+deb8u4
I: Retrieving libudev1 215-17+deb8u4
I: Validating libudev1 215-17+deb8u4
I: Retrieving systemd 215-17+deb8u4
I: Validating systemd 215-17+deb8u4
I: Retrieving systemd-sysv 215-17+deb8u4
I: Validating systemd-sysv 215-17+deb8u4
I: Retrieving udev 215-17+deb8u4
I: Validating udev 215-17+deb8u4
I: Retrieving initscripts 2.88dsf-59
I: Validating initscripts 2.88dsf-59
I: Retrieving sysv-rc 2.88dsf-59
I: Validating sysv-rc 2.88dsf-59
I: Retrieving sysvinit-utils 2.88dsf-59
I: Validating sysvinit-utils 2.88dsf-59
I: Retrieving tar 1.27.1-2+b1
I: Validating tar 1.27.1-2+b1
I: Retrieving libwrap0 7.6.q-25
I: Validating libwrap0 7.6.q-25
I: Retrieving tzdata 2016d-0+deb8u1
I: Validating tzdata 2016d-0+deb8u1
I: Retrieving libustr-1.0-1 1.0.4-3+b2
I: Validating libustr-1.0-1 1.0.4-3+b2
I: Retrieving bsdutils 1:2.25.2-6
I: Validating bsdutils 1:2.25.2-6
I: Retrieving libblkid1 2.25.2-6
I: Validating libblkid1 2.25.2-6
I: Retrieving libmount1 2.25.2-6
I: Validating libmount1 2.25.2-6
I: Retrieving libsmartcols1 2.25.2-6
I: Validating libsmartcols1 2.25.2-6
I: Retrieving libuuid1 2.25.2-6
I: Validating libuuid1 2.25.2-6
I: Retrieving mount 2.25.2-6
I: Validating mount 2.25.2-6
I: Retrieving util-linux 2.25.2-6
I: Validating util-linux 2.25.2-6
I: Retrieving liblzma5 5.1.1alpha+20120614-2+b3
I: Validating liblzma5 5.1.1alpha+20120614-2+b3
I: Retrieving zlib1g 1:1.2.8.dfsg-2+b1
I: Validating zlib1g 1:1.2.8.dfsg-2+b1
I: Chosen extractor for .deb packages: ar
I: Extracting acl...
I: Extracting libacl1...
I: Extracting adduser...
I: Extracting libattr1...
I: Extracting libaudit-common...
I: Extracting libaudit1...
I: Extracting base-files...
I: Extracting base-passwd...
I: Extracting bash...
I: Extracting libbz2-1.0...
I: Extracting libdebconfclient0...
I: Extracting coreutils...
I: Extracting libcryptsetup4...
I: Extracting dash...
I: Extracting libdb5.3...
I: Extracting debconf...
I: Extracting debconf-i18n...
I: Extracting debianutils...
I: Extracting diffutils...
I: Extracting dpkg...
I: Extracting e2fslibs...
I: Extracting e2fsprogs...
I: Extracting libcomerr2...
I: Extracting libss2...
I: Extracting findutils...
I: Extracting gcc-4.8-base...
I: Extracting gcc-4.9-base...
I: Extracting libgcc1...
I: Extracting libc-bin...
I: Extracting libc6...
I: Extracting multiarch-support...
I: Extracting grep...
I: Extracting gzip...
I: Extracting hostname...
I: Extracting init...
I: Extracting insserv...
I: Extracting libkmod2...
I: Extracting libcap2...
I: Extracting libcap2-bin...
I: Extracting libgcrypt20...
I: Extracting libgpg-error0...
I: Extracting liblocale-gettext-perl...
I: Extracting libselinux1...
I: Extracting libsemanage-common...
I: Extracting libsemanage1...
I: Extracting libsepol1...
I: Extracting libtext-charwidth-perl...
I: Extracting libtext-iconv-perl...
I: Extracting libtext-wrapi18n-perl...
I: Extracting lsb-base...
I: Extracting dmsetup...
I: Extracting libdevmapper1.02.1...
I: Extracting mawk...
I: Extracting libncurses5...
I: Extracting libncursesw5...
I: Extracting libtinfo5...
I: Extracting ncurses-base...
I: Extracting ncurses-bin...
I: Extracting libpam-modules...
I: Extracting libpam-modules-bin...
I: Extracting libpam-runtime...
I: Extracting libpam0g...
I: Extracting libpcre3...
I: Extracting perl-base...
I: Extracting libprocps3...
I: Extracting procps...
I: Extracting sed...
I: Extracting sensible-utils...
I: Extracting login...
I: Extracting passwd...
I: Extracting libslang2...
I: Extracting startpar...
I: Extracting libsystemd0...
I: Extracting libudev1...
I: Extracting systemd...
I: Extracting systemd-sysv...
I: Extracting udev...
I: Extracting initscripts...
I: Extracting sysv-rc...
I: Extracting sysvinit-utils...
I: Extracting tar...
I: Extracting tzdata...
I: Extracting libustr-1.0-1...
I: Extracting bsdutils...
I: Extracting libblkid1...
I: Extracting libmount1...
I: Extracting libsmartcols1...
I: Extracting libuuid1...
I: Extracting mount...
I: Extracting util-linux...
I: Extracting liblzma5...
I: Extracting zlib1g...
I: Installing core packages...
I: Unpacking required packages...
I: Unpacking acl...
I: Unpacking libacl1:amd64...
I: Unpacking adduser...
I: Unpacking libattr1:amd64...
I: Unpacking libaudit-common...
I: Unpacking libaudit1:amd64...
I: Unpacking base-files...
I: Unpacking base-passwd...
I: Unpacking bash...
I: Unpacking libbz2-1.0:amd64...
I: Unpacking libdebconfclient0:amd64...
I: Unpacking coreutils...
I: Unpacking libcryptsetup4:amd64...
I: Unpacking dash...
I: Unpacking libdb5.3:amd64...
I: Unpacking debconf...
I: Unpacking debconf-i18n...
I: Unpacking debianutils...
I: Unpacking diffutils...
I: Unpacking dpkg...
I: Unpacking e2fslibs:amd64...
I: Unpacking e2fsprogs...
I: Unpacking libcomerr2:amd64...
I: Unpacking libss2:amd64...
I: Unpacking findutils...
I: Unpacking gcc-4.8-base:amd64...
I: Unpacking gcc-4.9-base:amd64...
I: Unpacking libgcc1:amd64...
I: Unpacking libc-bin...
I: Unpacking libc6:amd64...
I: Unpacking multiarch-support...
I: Unpacking grep...
I: Unpacking gzip...
I: Unpacking hostname...
I: Unpacking init...
I: Unpacking insserv...
I: Unpacking libkmod2:amd64...
I: Unpacking libcap2:amd64...
I: Unpacking libcap2-bin...
I: Unpacking libgcrypt20:amd64...
I: Unpacking libgpg-error0:amd64...
I: Unpacking liblocale-gettext-perl...
I: Unpacking libselinux1:amd64...
I: Unpacking libsemanage-common...
I: Unpacking libsemanage1:amd64...
I: Unpacking libsepol1:amd64...
I: Unpacking libtext-charwidth-perl...
I: Unpacking libtext-iconv-perl...
I: Unpacking libtext-wrapi18n-perl...
I: Unpacking lsb-base...
I: Unpacking dmsetup...
I: Unpacking libdevmapper1.02.1:amd64...
I: Unpacking mawk...
I: Unpacking libncurses5:amd64...
I: Unpacking libncursesw5:amd64...
I: Unpacking libtinfo5:amd64...
I: Unpacking ncurses-base...
I: Unpacking ncurses-bin...
I: Unpacking libpam-modules:amd64...
I: Unpacking libpam-modules-bin...
I: Unpacking libpam-runtime...
I: Unpacking libpam0g:amd64...
I: Unpacking libpcre3:amd64...
I: Unpacking perl-base...
I: Unpacking libprocps3:amd64...
I: Unpacking procps...
I: Unpacking sed...
I: Unpacking sensible-utils...
I: Unpacking login...
I: Unpacking passwd...
I: Unpacking libslang2:amd64...
I: Unpacking startpar...
I: Unpacking libsystemd0:amd64...
I: Unpacking libudev1:amd64...
I: Unpacking systemd...
I: Unpacking systemd-sysv...
I: Unpacking udev...
I: Unpacking initscripts...
I: Unpacking sysv-rc...
I: Unpacking sysvinit-utils...
I: Unpacking tar...
I: Unpacking tzdata...
I: Unpacking libustr-1.0-1:amd64...
I: Unpacking bsdutils...
I: Unpacking libblkid1:amd64...
I: Unpacking libmount1:amd64...
I: Unpacking libsmartcols1:amd64...
I: Unpacking libuuid1:amd64...
I: Unpacking mount...
I: Unpacking util-linux...
I: Unpacking liblzma5:amd64...
I: Unpacking zlib1g:amd64...
I: Configuring required packages...
I: Configuring gcc-4.8-base:amd64...
I: Configuring lsb-base...
I: Configuring sensible-utils...
I: Configuring ncurses-base...
I: Configuring libsemanage-common...
I: Configuring gcc-4.9-base:amd64...
I: Configuring libaudit-common...
I: Configuring libc6:amd64...
I: Configuring startpar...
I: Configuring libc-bin...
I: Configuring diffutils...
I: Configuring insserv...
I: Configuring findutils...
I: Configuring debianutils...
I: Configuring hostname...
I: Configuring multiarch-support...
I: Configuring mawk...
I: Configuring libprocps3:amd64...
I: Configuring libpcre3:amd64...
I: Configuring libbz2-1.0:amd64...
I: Configuring libkmod2:amd64...
I: Configuring libgpg-error0:amd64...
I: Configuring base-files...
I: Configuring libdebconfclient0:amd64...
I: Configuring libselinux1:amd64...
I: Configuring libcomerr2:amd64...
I: Configuring libslang2:amd64...
I: Configuring libsepol1:amd64...
I: Configuring libgcc1:amd64...
I: Configuring libustr-1.0-1:amd64...
I: Configuring libsmartcols1:amd64...
I: Configuring libaudit1:amd64...
I: Configuring libtinfo5:amd64...
I: Configuring libudev1:amd64...
I: Configuring libattr1:amd64...
I: Configuring libss2:amd64...
I: Configuring liblzma5:amd64...
I: Configuring base-passwd...
I: Configuring e2fslibs:amd64...
I: Configuring libgcrypt20:amd64...
I: Configuring libncursesw5:amd64...
I: Configuring libdb5.3:amd64...
I: Configuring zlib1g:amd64...
I: Configuring libcap2:amd64...
I: Configuring libsystemd0:amd64...
I: Configuring libdevmapper1.02.1:amd64...
I: Configuring libsemanage1:amd64...
I: Configuring sysvinit-utils...
I: Configuring libacl1:amd64...
I: Configuring ncurses-bin...
I: Configuring acl...
I: Configuring libncurses5:amd64...
I: Configuring libcap2-bin...
I: Configuring bsdutils...
I: Configuring coreutils...
I: Configuring tar...
I: Configuring dpkg...
I: Configuring sed...
I: Configuring perl-base...
I: Configuring grep...
I: Configuring debconf...
I: Configuring tzdata...
I: Configuring gzip...
I: Configuring dash...
I: Configuring libtext-iconv-perl...
I: Configuring sysv-rc...
I: Configuring liblocale-gettext-perl...
I: Configuring libtext-charwidth-perl...
I: Configuring libpam0g:amd64...
I: Configuring libpam-modules-bin...
I: Configuring bash...
I: Configuring libtext-wrapi18n-perl...
I: Configuring libpam-modules:amd64...
I: Configuring libpam-runtime...
I: Configuring debconf-i18n...
I: Configuring passwd...
I: Configuring login...
I: Configuring adduser...
I: Configuring libuuid1:amd64...
I: Configuring libblkid1:amd64...
I: Configuring libmount1:amd64...
I: Configuring libcryptsetup4:amd64...
I: Configuring mount...
I: Configuring initscripts...
I: Configuring util-linux...
I: Configuring e2fsprogs...
I: Configuring procps...
I: Configuring udev...
I: Configuring systemd...
I: Configuring dmsetup...
I: Configuring systemd-sysv...
I: Configuring init...
I: Configuring libc-bin...
I: Unpacking the base system...
I: Unpacking apt...
I: Unpacking libapt-pkg4.12:amd64...
I: Unpacking libdns-export100...
I: Unpacking libirs-export91...
I: Unpacking libisc-export95...
I: Unpacking libisccfg-export90...
I: Unpacking debian-archive-keyring...
I: Unpacking dialog...
I: Unpacking libstdc++6:amd64...
I: Unpacking libgdbm3:amd64...
I: Unpacking locales...
I: Unpacking gnupg...
I: Unpacking gpgv...
I: Unpacking ifupdown...
I: Unpacking init-system-helpers...
I: Unpacking iproute...
I: Unpacking iproute2...
I: Unpacking isc-dhcp-client...
I: Unpacking isc-dhcp-common...
I: Unpacking libkeyutils1:amd64...
I: Unpacking libgssapi-krb5-2:amd64...
I: Unpacking libk5crypto3:amd64...
I: Unpacking libkrb5-3:amd64...
I: Unpacking libkrb5support0:amd64...
I: Unpacking libbsd0:amd64...
I: Unpacking libedit2:amd64...
I: Unpacking libui-dialog-perl...
I: Unpacking libusb-0.1-4:amd64...
I: Unpacking net-tools...
I: Unpacking netbase...
I: Unpacking openssh-client...
I: Unpacking openssh-server...
I: Unpacking openssh-sftp-server...
I: Unpacking libssl1.0.0:amd64...
I: Unpacking perl...
I: Unpacking perl-modules...
I: Unpacking libreadline6:amd64...
I: Unpacking readline-common...
I: Unpacking libwrap0:amd64...
I: Configuring the base system...
I: Configuring readline-common...
I: Configuring libgdbm3:amd64...
I: Configuring libssl1.0.0:amd64...
I: Configuring dialog...
I: Configuring gpgv...
I: Configuring perl-modules...
I: Configuring iproute2...
I: Configuring libbsd0:amd64...
I: Configuring perl...
I: Configuring libisc-export95...
I: Configuring init-system-helpers...
I: Configuring debian-archive-keyring...
I: Configuring libstdc++6:amd64...
I: Configuring libkeyutils1:amd64...
I: Configuring net-tools...
I: Configuring libapt-pkg4.12:amd64...
I: Configuring libusb-0.1-4:amd64...
I: Configuring locales...
I: Configuring libreadline6:amd64...
I: Configuring libwrap0:amd64...
I: Configuring netbase...
I: Configuring libedit2:amd64...
I: Configuring ifupdown...
I: Configuring libisccfg-export90...
I: Configuring libui-dialog-perl...
I: Configuring iproute...
I: Configuring gnupg...
I: Configuring libdns-export100...
I: Configuring libkrb5support0:amd64...
I: Configuring apt...
I: Configuring libk5crypto3:amd64...
I: Configuring libirs-export91...
I: Configuring libkrb5-3:amd64...
I: Configuring isc-dhcp-common...
I: Configuring isc-dhcp-client...
I: Configuring libgssapi-krb5-2:amd64...
I: Configuring openssh-client...
I: Configuring openssh-sftp-server...
I: Configuring openssh-server...
I: Configuring libc-bin...
I: Configuring systemd...
I: Base system installed successfully.
Download complete.
Copying rootfs to /var/lib/lxc/mydcb/rootfs...perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
insserv: warning: current start runlevel(s) (empty) of script `checkroot.sh' overrides LSB defaults (S).
insserv: warning: current stop runlevel(s) (S) of script `checkroot.sh' overrides LSB defaults (empty).
insserv: warning: current start runlevel(s) (empty) of script `checkroot.sh' overrides LSB defaults (S).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
update-rc.d: error: umountfs Default-Start contains no runlevels, aborting.
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
insserv: warning: current start runlevel(s) (empty) of script `hwclock.sh' overrides LSB defaults (S).
insserv: warning: current stop runlevel(s) (0 6 S) of script `hwclock.sh' overrides LSB defaults (0 6).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
update-rc.d: error: cannot find a LSB script for hwclockfirst.sh
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Creating SSH2 RSA key; this may take some time ...
2048 ec:93:96:fd:be:2c:6f:b9:f4:ed:4f:fc:c2:78:8c:e0 /etc/ssh/ssh_host_rsa_key.pub (RSA)
Creating SSH2 DSA key; this may take some time ...
1024 73:dd:74:13:ac:8d:64:a5:b3:b7:93:38:7c:0d:8a:42 /etc/ssh/ssh_host_dsa_key.pub (DSA)
Creating SSH2 ECDSA key; this may take some time ...
256 e0:1f:9e:c2:02:8e:12:c1:c4:63:d3:a8:96:80:17:5c /etc/ssh/ssh_host_ecdsa_key.pub (ECDSA)
Creating SSH2 ED25519 key; this may take some time ...
256 45:c6:e2:d0:fb:ab:83:ed:13:bf:38:1a:73:83:99:32 /etc/ssh/ssh_host_ed25519_key.pub (ED25519)
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = (unset),
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Failed to read /proc/cmdline. Ignoring: No such file or directory
invoke-rc.d: policy-rc.d denied execution of start.
Timezone in container is not configured. Adjust it manually.
Root password is 'root', please change !
Generating locales (this might take a while)...
  en_US.UTF-8... done
  en_US.UTF-8... done
Generation complete.
[root@host31 ~]#

8 . 现在你可以使用lxc-ls去列出你的容器,以及使用lxc-info去获取启动中和停止了的容器信息了。

[root@host31 ~]# lxc-ls
mydcb
[root@host31 ~]# lxc-info --name mydcb
Name:           mydcb
State:          STOPPED
[root@host31 ~]#

为了启动一个新的容器在后台 (指定-d选项运行) ,使用如下命令:

# lxc-start -n mydeb -d

原文此处似乎有明显错误,-n应该指定刚刚生成的名字。

[root@host31 ~]# lxc-start -n mydcb -d
[root@host31 ~]#

9 . 当容器被启动之后,你可以使用lxc-ls –active 命令列出正在运行的容器以及取得详细的正在运行的容器的信息。

[root@host31 ~]# lxc-ls --active
mydcb
[root@host31 ~]#

10 . 为了能够登陆到容器的控制台,需要指定一个正在运行的容器名使用lxc-console命令。使用root和密码进行登陆,密码缺省则是由lxc的超级用户所创建的。

一旦登陆到容器之中,你可以运行几条命令确认详细信息。通过察看/etc/issue.net文件内容确认详细信息,使用passwd命令改变root的密码,使用ifconfig来确认网络接口的详细信息。

# lxc-console -n mydeb
# cat /etc/issue.net
# ifconfig
# passwd

结果输出

[root@host31 ~]# lxc-console -n mydcb

Connected to tty 1
Type <Ctrl+a q> to exit the console, <Ctrl+a Ctrl+a> to enter Ctrl+a itself

Debian GNU/Linux 8 mydcb tty1

mydcb login: root
Password:
Linux mydcb 3.10.0-327.el7.x86_64 #1 SMP Thu Nov 19 22:10:57 UTC 2015 x86_64

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
root@mydcb:~# cat /etc/issue.net
Debian GNU/Linux 8
root@mydcb:~# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:16:3e:e0:ab:30
          inet addr:192.168.122.231  Bcast:192.168.122.255  Mask:255.255.255.0
          inet6 addr: fe80::216:3eff:fee0:ab30/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:91 errors:0 dropped:0 overruns:0 frame:0
          TX packets:13 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:5504 (5.3 KiB)  TX bytes:2058 (2.0 KiB)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

root@mydcb:~# passwd
Enter new UNIX password:
Retype new UNIX password:
passwd: password updated successfully
root@mydcb:~#

11 . 敲击Ctrl+a然后q,就可以从容器控制台中退出而回到宿主机控制台上。
而通过执行如下命令这可以停止一个正在运行中的容器。

root@mydcb:~# [root@host31 ~]#
[root@host31 ~]#
[root@host31 ~]# lxc-stop -n mydcb
[root@host31 ~]#

12 . 为了创建一个基于Ubuntu模板的LXC容器, 你需要进入到/usr/sbin/目录下并创建如下debootstrap链接.

# cd /usr/sbin
# ln -s debootstrap qemu-debootstrap

13 . 使用vi编辑器编辑qemu-debootstrap文件并按照如下方式替换两行MIRROR的行的信息:

     50 #DEF_MIRROR="http://httpredir.debian.org/debian"
     51 #DEF_HTTPS_MIRROR="https://mirrors.kernel.org/debian"
     52 DEF_MIRROR="http://mirrors.kernel.org/ubuntu"
     53 DEF_HTTPS_MIRROR="https://mirrors.kernel.org/ubuntu"

14 . 最后,使用相同的lxc-create命令创建一个新的基于Ubuntu模板LXC容器。

一旦创建Ubuntu容器的过程结束,显示登陆信息的将会如被显示在屏幕上。

# lxc-create -n myubuntu -t ubuntu

结果输出

[root@host31 sbin]# lxc-create -n myubuntu -t ubuntu
Checking cache download in /var/cache/lxc/precise/rootfs-amd64 ...
Installing packages in template: ssh,vim,language-pack-en
Downloading ubuntu precise minimal ...
I: Keyring file not available at /usr/share/keyrings/ubuntu-archive-keyring.gpg; switching to https mirror https://mirrors.kernel.org/ubuntu
I: Retrieving Release
I: Retrieving Packages
I: Validating Packages
I: Retrieving Packages
I: Validating Packages
I: Resolving dependencies of required packages...
I: Resolving dependencies of base packages...
I: Found additional base dependencies: language-pack-en-base libasn1-8-heimdal libbsd0 libcurl3-gnutls libedit2 libgcrypt11 libgnutls26 libgpg-error0 libgpm2 libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libidn11 libk5crypto3 libkeyutils1 libkrb5-26-heimdal libkrb5-3 libkrb5support0 libldap-2.4-2 libp11-kit0 libpython2.7 libroken18-heimdal librtmp0 libsasl2-2 libtasn1-3 libwind0-heimdal libwrap0 openssh-client openssh-server openssl vim-runtime
I: Checking component main on https://mirrors.kernel.org/ubuntu...
I: Retrieving adduser 3.113ubuntu2
I: Validating adduser 3.113ubuntu2
I: Retrieving apt 0.8.16~exp12ubuntu10
I: Validating apt 0.8.16~exp12ubuntu10
I: Retrieving apt-transport-https 0.8.16~exp12ubuntu10
I: Validating apt-transport-https 0.8.16~exp12ubuntu10
I: Retrieving apt-utils 0.8.16~exp12ubuntu10
I: Validating apt-utils 0.8.16~exp12ubuntu10
I: Retrieving base-files 6.5ubuntu6
I: Validating base-files 6.5ubuntu6
I: Retrieving base-passwd 3.5.24
I: Validating base-passwd 3.5.24
I: Retrieving bash 4.2-2ubuntu2
I: Validating bash 4.2-2ubuntu2
I: Retrieving bsdutils 1:2.20.1-1ubuntu3
I: Validating bsdutils 1:2.20.1-1ubuntu3
I: Retrieving busybox-initramfs 1:1.18.5-1ubuntu4
I: Validating busybox-initramfs 1:1.18.5-1ubuntu4
I: Retrieving bzip2 1.0.6-1
I: Validating bzip2 1.0.6-1
I: Retrieving ca-certificates 20111211
I: Validating ca-certificates 20111211
I: Retrieving console-setup 1.70ubuntu5
I: Validating console-setup 1.70ubuntu5
I: Retrieving coreutils 8.13-3ubuntu3
I: Validating coreutils 8.13-3ubuntu3
I: Retrieving cpio 2.11-7ubuntu3
I: Validating cpio 2.11-7ubuntu3
I: Retrieving cron 3.0pl1-120ubuntu3
I: Validating cron 3.0pl1-120ubuntu3
I: Retrieving dash 0.5.7-2ubuntu2
I: Validating dash 0.5.7-2ubuntu2
I: Retrieving debconf 1.5.42ubuntu1
I: Validating debconf 1.5.42ubuntu1
I: Retrieving debconf-i18n 1.5.42ubuntu1
I: Validating debconf-i18n 1.5.42ubuntu1
I: Retrieving debianutils 4.2.1ubuntu2
I: Validating debianutils 4.2.1ubuntu2
I: Retrieving diffutils 1:3.2-1ubuntu1
I: Validating diffutils 1:3.2-1ubuntu1
I: Retrieving dmsetup 2:1.02.48-4ubuntu7
I: Validating dmsetup 2:1.02.48-4ubuntu7
I: Retrieving dpkg 1.16.1.2ubuntu7
I: Validating dpkg 1.16.1.2ubuntu7
I: Retrieving e2fslibs 1.42-1ubuntu2
I: Validating e2fslibs 1.42-1ubuntu2
I: Retrieving e2fsprogs 1.42-1ubuntu2
I: Validating e2fsprogs 1.42-1ubuntu2
I: Retrieving eject 2.1.5+deb1+cvs20081104-9
I: Validating eject 2.1.5+deb1+cvs20081104-9
I: Retrieving file 5.09-2
I: Validating file 5.09-2
I: Retrieving findutils 4.4.2-4ubuntu1
I: Validating findutils 4.4.2-4ubuntu1
I: Retrieving gcc-4.6-base 4.6.3-1ubuntu5
I: Validating gcc-4.6-base 4.6.3-1ubuntu5
I: Retrieving gnupg 1.4.11-3ubuntu2
I: Validating gnupg 1.4.11-3ubuntu2
I: Retrieving gpgv 1.4.11-3ubuntu2
I: Validating gpgv 1.4.11-3ubuntu2
I: Retrieving grep 2.10-1
I: Validating grep 2.10-1
I: Retrieving gzip 1.4-1ubuntu2
I: Validating gzip 1.4-1ubuntu2
I: Retrieving hostname 3.06ubuntu1
I: Validating hostname 3.06ubuntu1
I: Retrieving ifupdown 0.7~beta2ubuntu8
I: Validating ifupdown 0.7~beta2ubuntu8
I: Retrieving initramfs-tools 0.99ubuntu13
I: Validating initramfs-tools 0.99ubuntu13
I: Retrieving initramfs-tools-bin 0.99ubuntu13
I: Validating initramfs-tools-bin 0.99ubuntu13
I: Retrieving initscripts 2.88dsf-13.10ubuntu11
I: Validating initscripts 2.88dsf-13.10ubuntu11
I: Retrieving insserv 1.14.0-2.1ubuntu2
I: Validating insserv 1.14.0-2.1ubuntu2
I: Retrieving iproute 20111117-1ubuntu2
I: Validating iproute 20111117-1ubuntu2
I: Retrieving iputils-ping 3:20101006-1ubuntu1
I: Validating iputils-ping 3:20101006-1ubuntu1
I: Retrieving isc-dhcp-client 4.1.ESV-R4-0ubuntu5
I: Validating isc-dhcp-client 4.1.ESV-R4-0ubuntu5
I: Retrieving isc-dhcp-common 4.1.ESV-R4-0ubuntu5
I: Validating isc-dhcp-common 4.1.ESV-R4-0ubuntu5
I: Retrieving kbd 1.15.2-3ubuntu4
I: Validating kbd 1.15.2-3ubuntu4
I: Retrieving keyboard-configuration 1.70ubuntu5
I: Validating keyboard-configuration 1.70ubuntu5
I: Retrieving klibc-utils 1.5.25-1ubuntu2
I: Validating klibc-utils 1.5.25-1ubuntu2
I: Retrieving language-pack-en 1:12.04+20120417
I: Validating language-pack-en 1:12.04+20120417
I: Retrieving language-pack-en-base 1:12.04+20120417
I: Validating language-pack-en-base 1:12.04+20120417
I: Retrieving less 444-1ubuntu1
I: Validating less 444-1ubuntu1
I: Retrieving libacl1 2.2.51-5ubuntu1
I: Validating libacl1 2.2.51-5ubuntu1
I: Retrieving libapt-inst1.4 0.8.16~exp12ubuntu10
I: Validating libapt-inst1.4 0.8.16~exp12ubuntu10
I: Retrieving libapt-pkg4.12 0.8.16~exp12ubuntu10
I: Validating libapt-pkg4.12 0.8.16~exp12ubuntu10
I: Retrieving libasn1-8-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libasn1-8-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libattr1 1:2.4.46-5ubuntu1
I: Validating libattr1 1:2.4.46-5ubuntu1
I: Retrieving libblkid1 2.20.1-1ubuntu3
I: Validating libblkid1 2.20.1-1ubuntu3
I: Retrieving libbsd0 0.3.0-2
I: Validating libbsd0 0.3.0-2
I: Retrieving libbz2-1.0 1.0.6-1
I: Validating libbz2-1.0 1.0.6-1
I: Retrieving libc-bin 2.15-0ubuntu10
I: Validating libc-bin 2.15-0ubuntu10
I: Retrieving libc6 2.15-0ubuntu10
I: Validating libc6 2.15-0ubuntu10
I: Retrieving libcomerr2 1.42-1ubuntu2
I: Validating libcomerr2 1.42-1ubuntu2
I: Retrieving libcurl3-gnutls 7.22.0-3ubuntu4
I: Validating libcurl3-gnutls 7.22.0-3ubuntu4
I: Retrieving libdb5.1 5.1.25-11build1
I: Validating libdb5.1 5.1.25-11build1
I: Retrieving libdbus-1-3 1.4.18-1ubuntu1
I: Validating libdbus-1-3 1.4.18-1ubuntu1
I: Retrieving libdevmapper1.02.1 2:1.02.48-4ubuntu7
I: Validating libdevmapper1.02.1 2:1.02.48-4ubuntu7
I: Retrieving libdrm-intel1 2.4.32-1ubuntu1
I: Validating libdrm-intel1 2.4.32-1ubuntu1
I: Retrieving libdrm-nouveau1a 2.4.32-1ubuntu1
I: Validating libdrm-nouveau1a 2.4.32-1ubuntu1
I: Retrieving libdrm-radeon1 2.4.32-1ubuntu1
I: Validating libdrm-radeon1 2.4.32-1ubuntu1
I: Retrieving libdrm2 2.4.32-1ubuntu1
I: Validating libdrm2 2.4.32-1ubuntu1
I: Retrieving libedit2 2.11-20080614-3ubuntu2
I: Validating libedit2 2.11-20080614-3ubuntu2
I: Retrieving libelf1 0.152-1ubuntu3
I: Validating libelf1 0.152-1ubuntu3
I: Retrieving libexpat1 2.0.1-7.2ubuntu1
I: Validating libexpat1 2.0.1-7.2ubuntu1
I: Retrieving libffi6 3.0.11~rc1-5
I: Validating libffi6 3.0.11~rc1-5
I: Retrieving libfribidi0 0.19.2-1
I: Validating libfribidi0 0.19.2-1
I: Retrieving libgcc1 1:4.6.3-1ubuntu5
I: Validating libgcc1 1:4.6.3-1ubuntu5
I: Retrieving libgcrypt11 1.5.0-3
I: Validating libgcrypt11 1.5.0-3
I: Retrieving libglib2.0-0 2.32.1-0ubuntu2
I: Validating libglib2.0-0 2.32.1-0ubuntu2
I: Retrieving libgnutls26 2.12.14-5ubuntu3
I: Validating libgnutls26 2.12.14-5ubuntu3
I: Retrieving libgpg-error0 1.10-2ubuntu1
I: Validating libgpg-error0 1.10-2ubuntu1
I: Retrieving libgpm2 1.20.4-4
I: Validating libgpm2 1.20.4-4
I: Retrieving libgssapi-krb5-2 1.10+dfsg~beta1-2
I: Validating libgssapi-krb5-2 1.10+dfsg~beta1-2
I: Retrieving libgssapi3-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libgssapi3-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libhcrypto4-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libhcrypto4-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libheimbase1-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libheimbase1-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libheimntlm0-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libheimntlm0-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libhx509-5-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libhx509-5-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libidn11 1.23-2
I: Validating libidn11 1.23-2
I: Retrieving libk5crypto3 1.10+dfsg~beta1-2
I: Validating libk5crypto3 1.10+dfsg~beta1-2
I: Retrieving libkeyutils1 1.5.2-2
I: Validating libkeyutils1 1.5.2-2
I: Retrieving libklibc 1.5.25-1ubuntu2
I: Validating libklibc 1.5.25-1ubuntu2
I: Retrieving libkrb5-26-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libkrb5-26-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libkrb5-3 1.10+dfsg~beta1-2
I: Validating libkrb5-3 1.10+dfsg~beta1-2
I: Retrieving libkrb5support0 1.10+dfsg~beta1-2
I: Validating libkrb5support0 1.10+dfsg~beta1-2
I: Retrieving libldap-2.4-2 2.4.28-1.1ubuntu4
I: Validating libldap-2.4-2 2.4.28-1.1ubuntu4
I: Retrieving liblocale-gettext-perl 1.05-7build1
I: Validating liblocale-gettext-perl 1.05-7build1
I: Retrieving liblockfile-bin 1.09-3
I: Validating liblockfile-bin 1.09-3
I: Retrieving liblockfile1 1.09-3
I: Validating liblockfile1 1.09-3
I: Retrieving liblzma5 5.1.1alpha+20110809-3
I: Validating liblzma5 5.1.1alpha+20110809-3
I: Retrieving libmagic1 5.09-2
I: Validating libmagic1 5.09-2
I: Retrieving libmount1 2.20.1-1ubuntu3
I: Validating libmount1 2.20.1-1ubuntu3
I: Retrieving libncurses5 5.9-4
I: Validating libncurses5 5.9-4
I: Retrieving libncursesw5 5.9-4
I: Validating libncursesw5 5.9-4
I: Retrieving libnewt0.52 0.52.11-2ubuntu10
I: Validating libnewt0.52 0.52.11-2ubuntu10
I: Retrieving libnih-dbus1 1.0.3-4ubuntu9
I: Validating libnih-dbus1 1.0.3-4ubuntu9
I: Retrieving libnih1 1.0.3-4ubuntu9
I: Validating libnih1 1.0.3-4ubuntu9
I: Retrieving libp11-kit0 0.12-2ubuntu1
I: Validating libp11-kit0 0.12-2ubuntu1
I: Retrieving libpam-modules 1.1.3-7ubuntu2
I: Validating libpam-modules 1.1.3-7ubuntu2
I: Retrieving libpam-modules-bin 1.1.3-7ubuntu2
I: Validating libpam-modules-bin 1.1.3-7ubuntu2
I: Retrieving libpam-runtime 1.1.3-7ubuntu2
I: Validating libpam-runtime 1.1.3-7ubuntu2
I: Retrieving libpam0g 1.1.3-7ubuntu2
I: Validating libpam0g 1.1.3-7ubuntu2
I: Retrieving libpciaccess0 0.12.902-1
I: Validating libpciaccess0 0.12.902-1
I: Retrieving libpcre3 8.12-4
I: Validating libpcre3 8.12-4
I: Retrieving libplymouth2 0.8.2-2ubuntu30
I: Validating libplymouth2 0.8.2-2ubuntu30
I: Retrieving libpng12-0 1.2.46-3ubuntu4
I: Validating libpng12-0 1.2.46-3ubuntu4
I: Retrieving libpopt0 1.16-3ubuntu1
I: Validating libpopt0 1.16-3ubuntu1
I: Retrieving libpython2.7 2.7.3-0ubuntu3
I: Validating libpython2.7 2.7.3-0ubuntu3
I: Retrieving libreadline6 6.2-8
I: Validating libreadline6 6.2-8
I: Retrieving libroken18-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libroken18-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving librtmp0 2.4~20110711.gitc28f1bab-1
I: Validating librtmp0 2.4~20110711.gitc28f1bab-1
I: Retrieving libsasl2-2 2.1.25.dfsg1-3
I: Validating libsasl2-2 2.1.25.dfsg1-3
I: Retrieving libselinux1 2.1.0-4.1ubuntu1
I: Validating libselinux1 2.1.0-4.1ubuntu1
I: Retrieving libslang2 2.2.4-3ubuntu1
I: Validating libslang2 2.2.4-3ubuntu1
I: Retrieving libsqlite3-0 3.7.9-2ubuntu1
I: Validating libsqlite3-0 3.7.9-2ubuntu1
I: Retrieving libss2 1.42-1ubuntu2
I: Validating libss2 1.42-1ubuntu2
I: Retrieving libssl1.0.0 1.0.1-4ubuntu3
I: Validating libssl1.0.0 1.0.1-4ubuntu3
I: Retrieving libstdc++6 4.6.3-1ubuntu5
I: Validating libstdc++6 4.6.3-1ubuntu5
I: Retrieving libtasn1-3 2.10-1ubuntu1
I: Validating libtasn1-3 2.10-1ubuntu1
I: Retrieving libtext-charwidth-perl 0.04-7build1
I: Validating libtext-charwidth-perl 0.04-7build1
I: Retrieving libtext-iconv-perl 1.7-5
I: Validating libtext-iconv-perl 1.7-5
I: Retrieving libtext-wrapi18n-perl 0.06-7
I: Validating libtext-wrapi18n-perl 0.06-7
I: Retrieving libtinfo5 5.9-4
I: Validating libtinfo5 5.9-4
I: Retrieving libudev0 175-0ubuntu9
I: Validating libudev0 175-0ubuntu9
I: Retrieving libusb-0.1-4 2:0.1.12-20
I: Validating libusb-0.1-4 2:0.1.12-20
I: Retrieving libuuid1 2.20.1-1ubuntu3
I: Validating libuuid1 2.20.1-1ubuntu3
I: Retrieving libwind0-heimdal 1.6~git20120311.dfsg.1-2
I: Validating libwind0-heimdal 1.6~git20120311.dfsg.1-2
I: Retrieving libwrap0 7.6.q-21
I: Validating libwrap0 7.6.q-21
I: Retrieving locales 2.13+git20120306-3
I: Validating locales 2.13+git20120306-3
I: Retrieving lockfile-progs 0.1.16
I: Validating lockfile-progs 0.1.16
I: Retrieving login 1:4.1.4.2+svn3283-3ubuntu5
I: Validating login 1:4.1.4.2+svn3283-3ubuntu5
I: Retrieving logrotate 3.7.8-6ubuntu5
I: Validating logrotate 3.7.8-6ubuntu5
I: Retrieving lsb-base 4.0-0ubuntu20
I: Validating lsb-base 4.0-0ubuntu20
I: Retrieving lsb-release 4.0-0ubuntu20
I: Validating lsb-release 4.0-0ubuntu20
I: Retrieving makedev 2.3.1-89ubuntu2
I: Validating makedev 2.3.1-89ubuntu2
I: Retrieving mawk 1.3.3-17
I: Validating mawk 1.3.3-17
I: Retrieving mime-support 3.51-1ubuntu1
I: Validating mime-support 3.51-1ubuntu1
I: Retrieving module-init-tools 3.16-1ubuntu2
I: Validating module-init-tools 3.16-1ubuntu2
I: Retrieving mount 2.20.1-1ubuntu3
I: Validating mount 2.20.1-1ubuntu3
I: Retrieving mountall 2.36
I: Validating mountall 2.36
I: Retrieving multiarch-support 2.15-0ubuntu10
I: Validating multiarch-support 2.15-0ubuntu10
I: Retrieving ncurses-base 5.9-4
I: Validating ncurses-base 5.9-4
I: Retrieving ncurses-bin 5.9-4
I: Validating ncurses-bin 5.9-4
I: Retrieving net-tools 1.60-24.1ubuntu2
I: Validating net-tools 1.60-24.1ubuntu2
I: Retrieving netbase 4.47ubuntu1
I: Validating netbase 4.47ubuntu1
I: Retrieving netcat-openbsd 1.89-4ubuntu1
I: Validating netcat-openbsd 1.89-4ubuntu1
I: Retrieving ntpdate 1:4.2.6.p3+dfsg-1ubuntu3
I: Validating ntpdate 1:4.2.6.p3+dfsg-1ubuntu3
I: Retrieving openssh-client 1:5.9p1-5ubuntu1
I: Validating openssh-client 1:5.9p1-5ubuntu1
I: Retrieving openssh-server 1:5.9p1-5ubuntu1
I: Validating openssh-server 1:5.9p1-5ubuntu1
I: Retrieving openssl 1.0.1-4ubuntu3
I: Validating openssl 1.0.1-4ubuntu3
I: Retrieving passwd 1:4.1.4.2+svn3283-3ubuntu5
I: Validating passwd 1:4.1.4.2+svn3283-3ubuntu5
I: Retrieving perl-base 5.14.2-6ubuntu2
I: Validating perl-base 5.14.2-6ubuntu2
I: Retrieving plymouth 0.8.2-2ubuntu30
I: Validating plymouth 0.8.2-2ubuntu30
I: Retrieving procps 1:3.2.8-11ubuntu6
I: Validating procps 1:3.2.8-11ubuntu6
I: Retrieving python 2.7.3-0ubuntu2
I: Validating python 2.7.3-0ubuntu2
I: Retrieving python-minimal 2.7.3-0ubuntu2
I: Validating python-minimal 2.7.3-0ubuntu2
I: Retrieving python2.7 2.7.3-0ubuntu3
I: Validating python2.7 2.7.3-0ubuntu3
I: Retrieving python2.7-minimal 2.7.3-0ubuntu3
I: Validating python2.7-minimal 2.7.3-0ubuntu3
I: Retrieving readline-common 6.2-8
I: Validating readline-common 6.2-8
I: Retrieving resolvconf 1.63ubuntu11
I: Validating resolvconf 1.63ubuntu11
I: Retrieving rsyslog 5.8.6-1ubuntu8
I: Validating rsyslog 5.8.6-1ubuntu8
I: Retrieving sed 4.2.1-9
I: Validating sed 4.2.1-9
I: Retrieving sensible-utils 0.0.6ubuntu2
I: Validating sensible-utils 0.0.6ubuntu2
I: Retrieving ssh 1:5.9p1-5ubuntu1
I: Validating ssh 1:5.9p1-5ubuntu1
I: Retrieving sudo 1.8.3p1-1ubuntu3
I: Validating sudo 1.8.3p1-1ubuntu3
I: Retrieving sysv-rc 2.88dsf-13.10ubuntu11
I: Validating sysv-rc 2.88dsf-13.10ubuntu11
I: Retrieving sysvinit-utils 2.88dsf-13.10ubuntu11
I: Validating sysvinit-utils 2.88dsf-13.10ubuntu11
I: Retrieving tar 1.26-4ubuntu1
I: Validating tar 1.26-4ubuntu1
I: Retrieving tzdata 2012b-1
I: Validating tzdata 2012b-1
I: Retrieving ubuntu-keyring 2011.11.21
I: Validating ubuntu-keyring 2011.11.21
I: Retrieving ubuntu-minimal 1.267
I: Validating ubuntu-minimal 1.267
I: Retrieving ucf 3.0025+nmu2ubuntu1
I: Validating ucf 3.0025+nmu2ubuntu1
I: Retrieving udev 175-0ubuntu9
I: Validating udev 175-0ubuntu9
I: Retrieving upstart 1.5-0ubuntu5
I: Validating upstart 1.5-0ubuntu5
I: Retrieving ureadahead 0.100.0-12
I: Validating ureadahead 0.100.0-12
I: Retrieving util-linux 2.20.1-1ubuntu3
I: Validating util-linux 2.20.1-1ubuntu3
I: Retrieving vim 2:7.3.429-2ubuntu2
I: Validating vim 2:7.3.429-2ubuntu2
I: Retrieving vim-common 2:7.3.429-2ubuntu2
I: Validating vim-common 2:7.3.429-2ubuntu2
I: Retrieving vim-runtime 2:7.3.429-2ubuntu2
I: Validating vim-runtime 2:7.3.429-2ubuntu2
I: Retrieving vim-tiny 2:7.3.429-2ubuntu2
I: Validating vim-tiny 2:7.3.429-2ubuntu2
I: Retrieving whiptail 0.52.11-2ubuntu10
I: Validating whiptail 0.52.11-2ubuntu10
I: Retrieving xkb-data 2.5-1ubuntu1
I: Validating xkb-data 2.5-1ubuntu1
I: Retrieving xz-utils 5.1.1alpha+20110809-3
I: Validating xz-utils 5.1.1alpha+20110809-3
I: Retrieving zlib1g 1:1.2.3.4.dfsg-3ubuntu4
I: Validating zlib1g 1:1.2.3.4.dfsg-3ubuntu4
I: Chosen extractor for .deb packages: ar
I: Extracting adduser...
I: Extracting base-files...
I: Extracting base-passwd...
I: Extracting bash...
I: Extracting bsdutils...
I: Extracting busybox-initramfs...
I: Extracting coreutils...
I: Extracting cpio...
I: Extracting dash...
I: Extracting debconf...
I: Extracting debianutils...
I: Extracting diffutils...
I: Extracting dpkg...
I: Extracting e2fslibs...
I: Extracting e2fsprogs...
I: Extracting findutils...
I: Extracting gcc-4.6-base...
I: Extracting grep...
I: Extracting gzip...
I: Extracting hostname...
I: Extracting ifupdown...
I: Extracting initramfs-tools...
I: Extracting initramfs-tools-bin...
I: Extracting initscripts...
I: Extracting insserv...
I: Extracting iproute...
I: Extracting klibc-utils...
I: Extracting libacl1...
I: Extracting libattr1...
I: Extracting libblkid1...
I: Extracting libbz2-1.0...
I: Extracting libc-bin...
I: Extracting libc6...
I: Extracting libcomerr2...
I: Extracting libdb5.1...
I: Extracting libdbus-1-3...
I: Extracting libdrm-intel1...
I: Extracting libdrm-nouveau1a...
I: Extracting libdrm-radeon1...
I: Extracting libdrm2...
I: Extracting libelf1...
I: Extracting libffi6...
I: Extracting libgcc1...
I: Extracting libglib2.0-0...
I: Extracting libklibc...
I: Extracting liblzma5...
I: Extracting libmount1...
I: Extracting libncurses5...
I: Extracting libncursesw5...
I: Extracting libnih-dbus1...
I: Extracting libnih1...
I: Extracting libpam-modules...
I: Extracting libpam-modules-bin...
I: Extracting libpam-runtime...
I: Extracting libpam0g...
I: Extracting libpciaccess0...
I: Extracting libpcre3...
I: Extracting libplymouth2...
I: Extracting libpng12-0...
I: Extracting libselinux1...
I: Extracting libslang2...
I: Extracting libss2...
I: Extracting libssl1.0.0...
I: Extracting libtinfo5...
I: Extracting libudev0...
I: Extracting libuuid1...
I: Extracting locales...
I: Extracting login...
I: Extracting lsb-base...
I: Extracting makedev...
I: Extracting mawk...
I: Extracting module-init-tools...
I: Extracting mount...
I: Extracting mountall...
I: Extracting multiarch-support...
I: Extracting ncurses-base...
I: Extracting ncurses-bin...
I: Extracting passwd...
I: Extracting perl-base...
I: Extracting plymouth...
I: Extracting procps...
I: Extracting python-minimal...
I: Extracting python2.7-minimal...
I: Extracting sed...
I: Extracting sensible-utils...
I: Extracting sysv-rc...
I: Extracting sysvinit-utils...
I: Extracting tar...
I: Extracting tzdata...
I: Extracting udev...
I: Extracting upstart...
I: Extracting util-linux...
I: Extracting xz-utils...
I: Extracting zlib1g...
I: Installing core packages...
I: Unpacking required packages...
I: Unpacking adduser...
I: Unpacking base-files...
I: Unpacking base-passwd...
I: Unpacking bash...
I: Unpacking bsdutils...
I: Unpacking busybox-initramfs...
I: Unpacking coreutils...
I: Unpacking cpio...
I: Unpacking dash...
I: Unpacking debconf...
I: Unpacking debianutils...
I: Unpacking diffutils...
I: Unpacking dpkg...
I: Unpacking e2fslibs...
I: Unpacking e2fsprogs...
I: Unpacking findutils...
I: Unpacking gcc-4.6-base...
I: Unpacking grep...
I: Unpacking gzip...
I: Unpacking hostname...
I: Unpacking ifupdown...
I: Unpacking initramfs-tools...
I: Unpacking initramfs-tools-bin...
I: Unpacking initscripts...
I: Unpacking insserv...
I: Unpacking iproute...
I: Unpacking klibc-utils...
I: Unpacking libacl1...
I: Unpacking libattr1...
I: Unpacking libblkid1...
I: Unpacking libbz2-1.0...
I: Unpacking libc-bin...
I: Unpacking libc6...
I: Unpacking libcomerr2...
I: Unpacking libdb5.1...
I: Unpacking libdbus-1-3...
I: Unpacking libdrm-intel1...
I: Unpacking libdrm-nouveau1a...
I: Unpacking libdrm-radeon1...
I: Unpacking libdrm2...
I: Unpacking libelf1...
I: Unpacking libffi6...
I: Unpacking libgcc1...
I: Unpacking libglib2.0-0...
I: Unpacking libklibc...
I: Unpacking liblzma5...
I: Unpacking libmount1...
I: Unpacking libncurses5...
I: Unpacking libncursesw5...
I: Unpacking libnih-dbus1...
I: Unpacking libnih1...
I: Unpacking libpam-modules...
I: Unpacking libpam-modules-bin...
I: Unpacking libpam-runtime...
I: Unpacking libpam0g...
I: Unpacking libpciaccess0...
I: Unpacking libpcre3...
I: Unpacking libplymouth2...
I: Unpacking libpng12-0...
I: Unpacking libselinux1...
I: Unpacking libslang2...
I: Unpacking libss2...
I: Unpacking libssl1.0.0...
I: Unpacking libtinfo5...
I: Unpacking libudev0...
I: Unpacking libuuid1...
I: Unpacking locales...
I: Unpacking login...
I: Unpacking lsb-base...
I: Unpacking makedev...
I: Unpacking mawk...
I: Unpacking module-init-tools...
I: Unpacking mount...
I: Unpacking mountall...
I: Unpacking multiarch-support...
I: Unpacking ncurses-base...
I: Unpacking ncurses-bin...
I: Unpacking passwd...
I: Unpacking perl-base...
I: Unpacking plymouth...
I: Unpacking procps...
I: Unpacking python-minimal...
I: Unpacking python2.7-minimal...
I: Unpacking sed...
I: Unpacking sensible-utils...
I: Unpacking sysv-rc...
I: Unpacking sysvinit-utils...
I: Unpacking tar...
I: Unpacking tzdata...
I: Unpacking udev...
I: Unpacking upstart...
I: Unpacking util-linux...
I: Unpacking xz-utils...
I: Unpacking zlib1g...
I: Configuring required packages...
I: Configuring ncurses-base...
I: Configuring sensible-utils...
I: Configuring libklibc...
I: Configuring klibc-utils...
I: Configuring libc-bin...
I: Configuring gcc-4.6-base...
I: Configuring perl-base...
I: Configuring debconf...
I: Configuring tzdata...
I: Configuring libc6...
I: Configuring debianutils...
I: Configuring bsdutils...
I: Configuring tar...
I: Configuring locales...
I: Configuring base-passwd...
I: Configuring mawk...
I: Configuring insserv...
I: Configuring busybox-initramfs...
I: Configuring multiarch-support...
I: Configuring libselinux1...
I: Configuring libelf1...
I: Configuring makedev...
I: Configuring libdbus-1-3...
I: Configuring libffi6...
I: Configuring libpam0g...
I: Configuring libdrm2...
I: Configuring libdrm-nouveau1a...
I: Configuring libudev0...
I: Configuring libdrm-radeon1...
I: Configuring zlib1g...
I: Configuring libgcc1...
I: Configuring base-files...
I: Configuring initramfs-tools-bin...
I: Configuring libattr1...
I: Configuring e2fslibs...
I: Configuring libcomerr2...
I: Configuring libacl1...
I: Configuring libslang2...
I: Configuring libss2...
I: Configuring libpam-modules-bin...
I: Configuring liblzma5...
I: Configuring libnih1...
I: Configuring libdb5.1...
I: Configuring libpcre3...
I: Configuring libbz2-1.0...
I: Configuring libtinfo5...
I: Configuring libpciaccess0...
I: Configuring sysvinit-utils...
I: Configuring libnih-dbus1...
I: Configuring libpng12-0...
I: Configuring libglib2.0-0...
I: Configuring coreutils...
I: Configuring libssl1.0.0...
I: Configuring ncurses-bin...
I: Configuring sysv-rc...
I: Configuring libpam-modules...
I: Configuring libncurses5...
I: Configuring libplymouth2...
I: Configuring iproute...
I: Configuring upstart...
I: Configuring passwd...
I: Configuring hostname...
I: Configuring libpam-runtime...
I: Configuring xz-utils...
I: Configuring dpkg...
I: Configuring libncursesw5...
I: Configuring libdrm-intel1...
I: Configuring cpio...
I: Configuring dash...
I: Configuring login...
I: Configuring module-init-tools...
I: Configuring libuuid1...
I: Configuring python-minimal...
I: Configuring mountall...
I: Configuring diffutils...
I: Configuring adduser...
I: Configuring sed...
I: Configuring python2.7-minimal...
I: Configuring grep...
I: Configuring libblkid1...
I: Configuring findutils...
I: Configuring gzip...
I: Configuring bash...
I: Configuring lsb-base...
I: Configuring libmount1...
I: Configuring mount...
I: Configuring initscripts...
I: Configuring util-linux...
I: Configuring procps...
I: Configuring ifupdown...
I: Configuring e2fsprogs...
I: Configuring udev...
I: Configuring initramfs-tools...
I: Configuring plymouth...
I: Configuring libc-bin...
I: Configuring initramfs-tools...
I: Unpacking the base system...
I: Unpacking apt...
I: Unpacking apt-transport-https...
I: Unpacking apt-utils...
I: Unpacking bzip2...
I: Unpacking ca-certificates...
I: Unpacking console-setup...
I: Unpacking cron...
I: Unpacking debconf-i18n...
I: Unpacking dmsetup...
I: Unpacking eject...
I: Unpacking file...
I: Unpacking gnupg...
I: Unpacking gpgv...
I: Unpacking iputils-ping...
I: Unpacking isc-dhcp-client...
I: Unpacking isc-dhcp-common...
I: Unpacking kbd...
I: Unpacking keyboard-configuration...
I: Unpacking language-pack-en...
I: Unpacking language-pack-en-base...
I: Unpacking less...
I: Unpacking libapt-inst1.4...
I: Unpacking libapt-pkg4.12...
I: Unpacking libasn1-8-heimdal...
I: Unpacking libbsd0...
I: Unpacking libcurl3-gnutls...
I: Unpacking libdevmapper1.02.1...
I: Unpacking libedit2...
I: Unpacking libexpat1...
I: Unpacking libfribidi0...
I: Unpacking libgcrypt11...
I: Unpacking libgnutls26...
I: Unpacking libgpg-error0...
I: Unpacking libgpm2...
I: Unpacking libgssapi-krb5-2...
I: Unpacking libgssapi3-heimdal...
I: Unpacking libhcrypto4-heimdal...
I: Unpacking libheimbase1-heimdal...
I: Unpacking libheimntlm0-heimdal...
I: Unpacking libhx509-5-heimdal...
I: Unpacking libidn11...
I: Unpacking libk5crypto3...
I: Unpacking libkeyutils1...
I: Unpacking libkrb5-26-heimdal...
I: Unpacking libkrb5-3...
I: Unpacking libkrb5support0...
I: Unpacking libldap-2.4-2...
I: Unpacking liblocale-gettext-perl...
I: Unpacking liblockfile-bin...
I: Unpacking liblockfile1...
I: Unpacking libmagic1...
I: Unpacking libnewt0.52...
I: Unpacking libp11-kit0...
I: Unpacking libpopt0...
I: Unpacking libpython2.7...
I: Unpacking libreadline6...
I: Unpacking libroken18-heimdal...
I: Unpacking librtmp0...
I: Unpacking libsasl2-2...
I: Unpacking libsqlite3-0...
I: Unpacking libstdc++6...
I: Unpacking libtasn1-3...
I: Unpacking libtext-charwidth-perl...
I: Unpacking libtext-iconv-perl...
I: Unpacking libtext-wrapi18n-perl...
I: Unpacking libusb-0.1-4...
I: Unpacking libwind0-heimdal...
I: Unpacking libwrap0...
I: Unpacking lockfile-progs...
I: Unpacking logrotate...
I: Unpacking lsb-release...
I: Unpacking mime-support...
I: Unpacking net-tools...
I: Unpacking netbase...
I: Unpacking netcat-openbsd...
I: Unpacking ntpdate...
I: Unpacking openssh-client...
I: Unpacking openssh-server...
I: Unpacking openssl...
I: Unpacking python...
I: Unpacking python2.7...
I: Unpacking readline-common...
I: Unpacking resolvconf...
I: Unpacking rsyslog...
I: Unpacking ssh...
I: Unpacking sudo...
I: Unpacking ubuntu-keyring...
I: Unpacking ubuntu-minimal...
I: Unpacking ucf...
I: Unpacking ureadahead...
I: Unpacking vim...
I: Unpacking vim-common...
I: Unpacking vim-runtime...
I: Unpacking vim-tiny...
I: Unpacking whiptail...
I: Unpacking xkb-data...
I: Configuring the base system...
I: Configuring sudo...
I: Configuring isc-dhcp-common...
I: Configuring libtasn1-3...
I: Configuring libpopt0...
I: Configuring libusb-0.1-4...
I: Configuring libgpg-error0...
I: Configuring ucf...
I: Configuring bzip2...
I: Configuring vim-common...
I: Configuring openssl...
I: Configuring netbase...
I: Configuring libmagic1...
I: Configuring resolvconf...
I: Configuring file...
I: Configuring netcat-openbsd...
I: Configuring libfribidi0...
I: Configuring libroken18-heimdal...
I: Configuring libsqlite3-0...
I: Configuring libtext-iconv-perl...
I: Configuring libwind0-heimdal...
I: Configuring libkeyutils1...
I: Configuring libexpat1...
I: Configuring libidn11...
I: Configuring liblockfile-bin...
I: Configuring libkrb5support0...
I: Configuring libnewt0.52...
I: Configuring net-tools...
I: Configuring ureadahead...
I: Configuring libsasl2-2...
I: Configuring xkb-data...
I: Configuring libbsd0...
I: Configuring libgpm2...
I: Configuring liblocale-gettext-perl...
I: Configuring ubuntu-keyring...
I: Configuring iputils-ping...
I: Configuring libheimbase1-heimdal...
I: Configuring libasn1-8-heimdal...
I: Configuring mime-support...
I: Configuring cron...
I: Configuring libedit2...
I: Configuring libp11-kit0...
I: Configuring ntpdate...
I: Configuring vim-runtime...
I: Configuring rsyslog...
I: Configuring libstdc++6...
I: Configuring isc-dhcp-client...
I: Configuring ca-certificates...
I: Configuring vim-tiny...
I: Configuring less...
I: Configuring libtext-charwidth-perl...
I: Configuring readline-common...
I: Configuring libwrap0...
I: Configuring liblockfile1...
I: Configuring libtext-wrapi18n-perl...
I: Configuring libgcrypt11...
I: Configuring libk5crypto3...
I: Configuring whiptail...
I: Configuring libapt-pkg4.12...
I: Configuring libapt-inst1.4...
I: Configuring libhcrypto4-heimdal...
I: Configuring libreadline6...
I: Configuring lockfile-progs...
I: Configuring logrotate...
I: Configuring debconf-i18n...
I: Configuring keyboard-configuration...
I: Configuring libgnutls26...
I: Configuring apt-utils...
I: Configuring libkrb5-3...
I: Configuring gpgv...
I: Configuring libgssapi-krb5-2...
I: Configuring libhx509-5-heimdal...
I: Configuring python2.7...
I: Configuring librtmp0...
I: Configuring gnupg...
I: Configuring libkrb5-26-heimdal...
I: Configuring openssh-client...
I: Configuring libpython2.7...
I: Configuring apt...
I: Configuring python...
I: Configuring vim...
I: Configuring openssh-server...
I: Configuring libheimntlm0-heimdal...
I: Configuring libgssapi3-heimdal...
I: Configuring libldap-2.4-2...
I: Configuring ssh...
I: Configuring libcurl3-gnutls...
I: Configuring lsb-release...
I: Configuring apt-transport-https...
I: Configuring language-pack-en...
I: Configuring libdevmapper1.02.1...
I: Configuring language-pack-en-base...
I: Configuring kbd...
I: Configuring dmsetup...
I: Configuring eject...
I: Configuring console-setup...
I: Configuring ubuntu-minimal...
I: Configuring libc-bin...
I: Configuring resolvconf...
I: Configuring initramfs-tools...
I: Base system installed successfully.
Installing updates
Get:1 http://security.ubuntu.com precise-security InRelease [55.7 kB]
Ign http://archive.ubuntu.com precise InRelease
Get:2 http://archive.ubuntu.com precise-updates InRelease [55.7 kB]
Get:3 http://security.ubuntu.com precise-security/main amd64 Packages [627 kB]
Get:4 http://archive.ubuntu.com precise Release.gpg [198 B]
Get:5 http://archive.ubuntu.com precise-updates/main amd64 Packages [1,004 kB]
Get:6 http://security.ubuntu.com precise-security/restricted amd64 Packages [11.6 kB]
Get:7 http://security.ubuntu.com precise-security/universe amd64 Packages [134 kB]
Get:8 http://security.ubuntu.com precise-security/multiverse amd64 Packages [3,161 B]
Get:9 http://security.ubuntu.com precise-security/main i386 Packages [692 kB]
Get:10 http://archive.ubuntu.com precise-updates/restricted amd64 Packages [16.2 kB]
Get:11 http://archive.ubuntu.com precise-updates/universe amd64 Packages [279 kB]
Get:12 http://security.ubuntu.com precise-security/restricted i386 Packages [11.6 kB]
Get:13 http://security.ubuntu.com precise-security/universe i386 Packages [143 kB]
Get:14 http://security.ubuntu.com precise-security/multiverse i386 Packages [3,335 B]
Get:15 http://security.ubuntu.com precise-security/main TranslationIndex [208 B]
Get:16 http://security.ubuntu.com precise-security/multiverse TranslationIndex [199 B]
Get:17 http://security.ubuntu.com precise-security/restricted TranslationIndex [202 B]
Get:18 http://security.ubuntu.com precise-security/universe TranslationIndex [205 B]
Get:19 http://security.ubuntu.com precise-security/main Translation-en [260 kB]
Get:20 http://archive.ubuntu.com precise-updates/multiverse amd64 Packages [16.9 kB]
Get:21 http://archive.ubuntu.com precise-updates/main i386 Packages [1,073 kB]
Get:22 http://security.ubuntu.com precise-security/multiverse Translation-en [1,698 B]
Get:23 http://security.ubuntu.com precise-security/restricted Translation-en [2,976 B]
Get:24 http://security.ubuntu.com precise-security/universe Translation-en [86.0 kB]
Get:25 http://archive.ubuntu.com precise-updates/restricted i386 Packages [16.1 kB]
Get:26 http://archive.ubuntu.com precise-updates/universe i386 Packages [288 kB]
Get:27 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [17.1 kB]
Get:28 http://archive.ubuntu.com precise-updates/main TranslationIndex [208 B]
Get:29 http://archive.ubuntu.com precise-updates/multiverse TranslationIndex [202 B]
Get:30 http://archive.ubuntu.com precise-updates/restricted TranslationIndex [202 B]
Get:31 http://archive.ubuntu.com precise-updates/universe TranslationIndex [205 B]
Hit http://archive.ubuntu.com precise Release
Get:32 http://archive.ubuntu.com precise-updates/main Translation-en [420 kB]
Get:33 http://archive.ubuntu.com precise-updates/multiverse Translation-en [9,806 B]
Get:34 http://archive.ubuntu.com precise-updates/restricted Translation-en [3,869 B]
Get:35 http://archive.ubuntu.com precise-updates/universe Translation-en [167 kB]
Hit http://archive.ubuntu.com precise/main amd64 Packages
Get:36 http://archive.ubuntu.com precise/restricted amd64 Packages [8,452 B]
Hit http://archive.ubuntu.com precise/universe amd64 Packages
Get:37 http://archive.ubuntu.com precise/multiverse amd64 Packages [119 kB]
Get:38 http://archive.ubuntu.com precise/main i386 Packages [1,274 kB]
Get:39 http://archive.ubuntu.com precise/restricted i386 Packages [8,431 B]
Get:40 http://archive.ubuntu.com precise/universe i386 Packages [4,796 kB]
Get:41 http://archive.ubuntu.com precise/multiverse i386 Packages [121 kB]
Get:42 http://archive.ubuntu.com precise/main TranslationIndex [3,706 B]
Get:43 http://archive.ubuntu.com precise/multiverse TranslationIndex [2,676 B]
Get:44 http://archive.ubuntu.com precise/restricted TranslationIndex [2,596 B]
Get:45 http://archive.ubuntu.com precise/universe TranslationIndex [2,922 B]
Get:46 http://archive.ubuntu.com precise/main Translation-en [726 kB]
Get:47 http://archive.ubuntu.com precise/multiverse Translation-en [93.4 kB]
Get:48 http://archive.ubuntu.com precise/restricted Translation-en [2,395 B]
Get:49 http://archive.ubuntu.com precise/universe Translation-en [3,341 kB]
Fetched 15.9 MB in 1min 34s (168 kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree... Done
Calculating upgrade... Done
The following packages will be upgraded:
  apt apt-transport-https apt-utils base-files bash bsdutils busybox-initramfs ca-certificates coreutils cpio cron dmsetup dpkg e2fslibs
  e2fsprogs file gnupg gpgv ifupdown initramfs-tools initramfs-tools-bin initscripts iproute isc-dhcp-client isc-dhcp-common language-pack-en
  language-pack-en-base libapt-inst1.4 libapt-pkg4.12 libasn1-8-heimdal libblkid1 libc-bin libc6 libcomerr2 libcurl3-gnutls libdbus-1-3
  libdevmapper1.02.1 libdrm-intel1 libdrm-nouveau1a libdrm-radeon1 libdrm2 libelf1 libexpat1 libgcrypt11 libglib2.0-0 libgnutls26
  libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libidn11 libk5crypto3
  libkrb5-26-heimdal libkrb5-3 libkrb5support0 libldap-2.4-2 liblockfile-bin liblockfile1 libmagic1 libmount1 libnih-dbus1 libnih1 libpam-modules
  libpam-modules-bin libpam-runtime libpam0g libpciaccess0 libpcre3 libplymouth2 libpng12-0 libpython2.7 libroken18-heimdal libsasl2-2
  libsqlite3-0 libss2 libssl1.0.0 libtasn1-3 libudev0 libuuid1 libwind0-heimdal login lsb-base lsb-release mime-support mount mountall
  multiarch-support ntpdate openssh-client openssh-server openssl passwd perl-base plymouth procps python python-minimal python2.7
  python2.7-minimal resolvconf rsyslog ssh sudo sysv-rc sysvinit-utils tzdata ubuntu-keyring ubuntu-minimal udev upstart util-linux vim
  vim-common vim-runtime vim-tiny xkb-data
118 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 47.3 MB of archives.
After this operation, 69.6 kB disk space will be freed.
Get:1 http://archive.ubuntu.com/ubuntu/ precise-updates/main base-files amd64 6.5ubuntu6.8 [68.2 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ precise-updates/main bash amd64 4.2-2ubuntu2.6 [641 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ precise-updates/main sysv-rc all 2.88dsf-13.10ubuntu11.1 [44.6 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ precise-updates/main plymouth amd64 0.8.2-2ubuntu31.1 [123 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ precise-updates/main libplymouth2 amd64 0.8.2-2ubuntu31.1 [92.0 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ precise-updates/main initramfs-tools-bin amd64 0.99ubuntu13.5 [9,782 B]
Get:7 http://archive.ubuntu.com/ubuntu/ precise-updates/main initramfs-tools all 0.99ubuntu13.5 [49.0 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ precise-updates/main mountall amd64 2.36.4ubuntu0.1 [67.5 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ precise-updates/main initscripts amd64 2.88dsf-13.10ubuntu11.1 [28.1 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ precise-updates/main upstart amd64 1.5-0ubuntu7.3 [309 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ precise-updates/main libc-bin amd64 2.15-0ubuntu10.15 [1,177 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ precise-updates/main libc6 amd64 2.15-0ubuntu10.15 [4,636 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ precise-updates/main sysvinit-utils amd64 2.88dsf-13.10ubuntu11.1 [60.2 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ precise-updates/main libdbus-1-3 amd64 1.4.18-1ubuntu1.7 [146 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ precise-updates/main libdrm2 amd64 2.4.52-1~precise2 [26.1 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpciaccess0 amd64 0.12.902-1ubuntu0.2 [20.8 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-intel1 amd64 2.4.52-1~precise2 [65.6 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-nouveau1a amd64 2.4.52-1~precise2 [14.0 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-radeon1 amd64 2.4.52-1~precise2 [27.8 kB]
Get:20 http://archive.ubuntu.com/ubuntu/ precise-updates/main libudev0 amd64 175-0ubuntu9.10 [27.8 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ precise-updates/main libdevmapper1.02.1 amd64 2:1.02.48-4ubuntu7.4 [68.1 kB]
Get:22 http://archive.ubuntu.com/ubuntu/ precise-updates/main busybox-initramfs amd64 1:1.18.5-1ubuntu4.1 [183 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ precise-updates/main cpio amd64 2.11-7ubuntu3.2 [116 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ precise-updates/main lsb-base all 4.0-0ubuntu20.3 [10.5 kB]
Get:25 http://archive.ubuntu.com/ubuntu/ precise-updates/main tzdata all 2016f-0ubuntu0.12.04 [440 kB]
Get:26 http://archive.ubuntu.com/ubuntu/ precise-updates/main util-linux amd64 2.20.1-1ubuntu3.1 [596 kB]
Get:27 http://archive.ubuntu.com/ubuntu/ precise-updates/main dmsetup amd64 2:1.02.48-4ubuntu7.4 [37.4 kB]
Get:28 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpcre3 amd64 8.12-4ubuntu0.2 [149 kB]
Get:29 http://archive.ubuntu.com/ubuntu/ precise-updates/main libglib2.0-0 amd64 2.32.4-0ubuntu1 [1,200 kB]
Get:30 http://archive.ubuntu.com/ubuntu/ precise-updates/main procps amd64 1:3.2.8-11ubuntu6.4 [233 kB]
Get:31 http://archive.ubuntu.com/ubuntu/ precise-updates/main udev amd64 175-0ubuntu9.10 [324 kB]
Get:32 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpng12-0 amd64 1.2.46-3ubuntu4.2 [133 kB]
Get:33 http://archive.ubuntu.com/ubuntu/ precise-updates/main libnih-dbus1 amd64 1.0.3-4ubuntu9.1 [16.0 kB]
Get:34 http://archive.ubuntu.com/ubuntu/ precise-updates/main libnih1 amd64 1.0.3-4ubuntu9.1 [54.8 kB]
Get:35 http://archive.ubuntu.com/ubuntu/ precise-updates/main mount amd64 2.20.1-1ubuntu3.1 [166 kB]
Get:36 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpam0g amd64 1.1.3-7ubuntu2.3 [61.8 kB]
Get:37 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpam-modules-bin amd64 1.1.3-7ubuntu2.3 [42.4 kB]
Get:38 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpam-modules amd64 1.1.3-7ubuntu2.3 [276 kB]
Get:39 http://archive.ubuntu.com/ubuntu/ precise-updates/main passwd amd64 1:4.1.4.2+svn3283-3ubuntu5.1 [959 kB]
Get:40 http://archive.ubuntu.com/ubuntu/ precise-updates/main iproute amd64 20111117-1ubuntu2.3 [444 kB]
Get:41 http://archive.ubuntu.com/ubuntu/ precise-updates/main ifupdown amd64 0.7~beta2ubuntu11.1 [48.3 kB]
Get:42 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpam-runtime all 1.1.3-7ubuntu2.3 [40.6 kB]
Get:43 http://archive.ubuntu.com/ubuntu/ precise-updates/main cron amd64 3.0pl1-120ubuntu4 [85.0 kB]
Get:44 http://archive.ubuntu.com/ubuntu/ precise-updates/main dpkg amd64 1.16.1.2ubuntu7.8 [1,828 kB]
Get:45 http://archive.ubuntu.com/ubuntu/ precise-updates/main coreutils amd64 8.13-3ubuntu3.3 [2,234 kB]
Get:46 http://archive.ubuntu.com/ubuntu/ precise-updates/main e2fslibs amd64 1.42-1ubuntu2.3 [188 kB]
Get:47 http://archive.ubuntu.com/ubuntu/ precise-updates/main e2fsprogs amd64 1.42-1ubuntu2.3 [965 kB]
Get:48 http://archive.ubuntu.com/ubuntu/ precise-updates/main login amd64 1:4.1.4.2+svn3283-3ubuntu5.1 [291 kB]
Get:49 http://archive.ubuntu.com/ubuntu/ precise-updates/main perl-base amd64 5.14.2-6ubuntu2.5 [1,513 kB]
Get:50 http://archive.ubuntu.com/ubuntu/ precise-updates/main bsdutils amd64 1:2.20.1-1ubuntu3.1 [39.7 kB]
Get:51 http://archive.ubuntu.com/ubuntu/ precise-updates/main libssl1.0.0 amd64 1.0.1-4ubuntu5.36 [1,055 kB]
Get:52 http://archive.ubuntu.com/ubuntu/ precise-updates/main libpython2.7 amd64 2.7.3-0ubuntu3.8 [1,188 kB]
Get:53 http://archive.ubuntu.com/ubuntu/ precise-updates/main python2.7 amd64 2.7.3-0ubuntu3.8 [2,676 kB]
Get:54 http://archive.ubuntu.com/ubuntu/ precise-updates/main python2.7-minimal amd64 2.7.3-0ubuntu3.8 [1,743 kB]
Get:55 http://archive.ubuntu.com/ubuntu/ precise-updates/main mime-support all 3.51-1ubuntu1.1 [30.4 kB]
Get:56 http://archive.ubuntu.com/ubuntu/ precise-updates/main libexpat1 amd64 2.0.1-7.2ubuntu1.4 [131 kB]
Get:57 http://archive.ubuntu.com/ubuntu/ precise-updates/main libsqlite3-0 amd64 3.7.9-2ubuntu1.2 [349 kB]
Get:58 http://archive.ubuntu.com/ubuntu/ precise-updates/main python-minimal amd64 2.7.3-0ubuntu2.2 [29.7 kB]
Get:59 http://archive.ubuntu.com/ubuntu/ precise-updates/main python amd64 2.7.3-0ubuntu2.2 [168 kB]
Get:60 http://archive.ubuntu.com/ubuntu/ precise-updates/main libapt-pkg4.12 amd64 0.8.16~exp12ubuntu10.27 [934 kB]
Get:61 http://archive.ubuntu.com/ubuntu/ precise-updates/main ubuntu-keyring all 2011.11.21.1 [16.7 kB]
Get:62 http://archive.ubuntu.com/ubuntu/ precise-updates/main gpgv amd64 1.4.11-3ubuntu2.10 [186 kB]
Get:63 http://archive.ubuntu.com/ubuntu/ precise-updates/main gnupg amd64 1.4.11-3ubuntu2.10 [809 kB]
Get:64 http://archive.ubuntu.com/ubuntu/ precise-updates/main apt amd64 0.8.16~exp12ubuntu10.27 [1,098 kB]
Get:65 http://archive.ubuntu.com/ubuntu/ precise-updates/main libuuid1 amd64 2.20.1-1ubuntu3.1 [12.8 kB]
Get:66 http://archive.ubuntu.com/ubuntu/ precise-updates/main libblkid1 amd64 2.20.1-1ubuntu3.1 [73.7 kB]
Get:67 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcomerr2 amd64 1.42-1ubuntu2.3 [57.2 kB]
Get:68 http://archive.ubuntu.com/ubuntu/ precise-updates/main libmount1 amd64 2.20.1-1ubuntu3.1 [71.5 kB]
Get:69 http://archive.ubuntu.com/ubuntu/ precise-updates/main libss2 amd64 1.42-1ubuntu2.3 [62.3 kB]
Get:70 http://archive.ubuntu.com/ubuntu/ precise-updates/main libapt-inst1.4 amd64 0.8.16~exp12ubuntu10.27 [99.8 kB]
Get:71 http://archive.ubuntu.com/ubuntu/ precise-updates/main liblockfile-bin amd64 1.09-3ubuntu0.1 [12.3 kB]
Get:72 http://archive.ubuntu.com/ubuntu/ precise-updates/main liblockfile1 amd64 1.09-3ubuntu0.1 [9,232 B]
Get:73 http://archive.ubuntu.com/ubuntu/ precise-updates/main ntpdate amd64 1:4.2.6.p3+dfsg-1ubuntu3.9 [66.3 kB]
Get:74 http://archive.ubuntu.com/ubuntu/ precise-updates/main resolvconf all 1.63ubuntu16 [53.5 kB]
Get:75 http://archive.ubuntu.com/ubuntu/ precise-updates/main libelf1 amd64 0.152-1ubuntu3.1 [42.8 kB]
Get:76 http://archive.ubuntu.com/ubuntu/ precise-updates/main libroken18-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [46.0 kB]
Get:77 http://archive.ubuntu.com/ubuntu/ precise-updates/main libasn1-8-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [220 kB]
Get:78 http://archive.ubuntu.com/ubuntu/ precise-updates/main libgcrypt11 amd64 1.5.0-3ubuntu0.6 [282 kB]
Get:79 http://archive.ubuntu.com/ubuntu/ precise-updates/main libtasn1-3 amd64 2.10-1ubuntu1.5 [43.6 kB]
Get:80 http://archive.ubuntu.com/ubuntu/ precise-updates/main libgnutls26 amd64 2.12.14-5ubuntu3.12 [460 kB]
Get:81 http://archive.ubuntu.com/ubuntu/ precise-updates/main libk5crypto3 amd64 1.10+dfsg~beta1-2ubuntu0.7 [80.1 kB]
Get:82 http://archive.ubuntu.com/ubuntu/ precise-updates/main libgssapi-krb5-2 amd64 1.10+dfsg~beta1-2ubuntu0.7 [119 kB]
Get:83 http://archive.ubuntu.com/ubuntu/ precise-updates/main libkrb5-3 amd64 1.10+dfsg~beta1-2ubuntu0.7 [355 kB]
Get:84 http://archive.ubuntu.com/ubuntu/ precise-updates/main libkrb5support0 amd64 1.10+dfsg~beta1-2ubuntu0.7 [24.9 kB]
Get:85 http://archive.ubuntu.com/ubuntu/ precise-updates/main libidn11 amd64 1.23-2ubuntu0.1 [112 kB]
Get:86 http://archive.ubuntu.com/ubuntu/ precise-updates/main libhcrypto4-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [103 kB]
Get:87 http://archive.ubuntu.com/ubuntu/ precise-updates/main libheimbase1-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [33.1 kB]
Get:88 http://archive.ubuntu.com/ubuntu/ precise-updates/main libwind0-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [77.8 kB]
Get:89 http://archive.ubuntu.com/ubuntu/ precise-updates/main libhx509-5-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [125 kB]
Get:90 http://archive.ubuntu.com/ubuntu/ precise-updates/main libkrb5-26-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [234 kB]
Get:91 http://archive.ubuntu.com/ubuntu/ precise-updates/main libheimntlm0-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [16.0 kB]
Get:92 http://archive.ubuntu.com/ubuntu/ precise-updates/main libgssapi3-heimdal amd64 1.6~git20120311.dfsg.1-2ubuntu0.1 [108 kB]
Get:93 http://archive.ubuntu.com/ubuntu/ precise-updates/main libsasl2-2 amd64 2.1.25.dfsg1-3ubuntu0.1 [69.1 kB]
Get:94 http://archive.ubuntu.com/ubuntu/ precise-updates/main libldap-2.4-2 amd64 2.4.28-1.1ubuntu4.6 [185 kB]
Get:95 http://archive.ubuntu.com/ubuntu/ precise-updates/main openssl amd64 1.0.1-4ubuntu5.36 [524 kB]
Get:96 http://archive.ubuntu.com/ubuntu/ precise-updates/main ca-certificates all 20160104ubuntu0.12.04.1 [208 kB]
Get:97 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcurl3-gnutls amd64 7.22.0-3ubuntu4.16 [228 kB]
Get:98 http://archive.ubuntu.com/ubuntu/ precise-updates/main language-pack-en all 1:12.04+20140106 [1,978 B]
Get:99 http://archive.ubuntu.com/ubuntu/ precise-updates/main language-pack-en-base all 1:12.04+20140106 [880 kB]
Get:100 http://archive.ubuntu.com/ubuntu/ precise-updates/main multiarch-support amd64 2.15-0ubuntu10.15 [4,482 B]
Get:101 http://archive.ubuntu.com/ubuntu/ precise-updates/main apt-utils amd64 0.8.16~exp12ubuntu10.27 [190 kB]
Get:102 http://archive.ubuntu.com/ubuntu/ precise-updates/main file amd64 5.09-2ubuntu0.6 [20.0 kB]
Get:103 http://archive.ubuntu.com/ubuntu/ precise-updates/main libmagic1 amd64 5.09-2ubuntu0.6 [218 kB]
Get:104 http://archive.ubuntu.com/ubuntu/ precise-updates/main isc-dhcp-client amd64 4.1.ESV-R4-0ubuntu5.10 [290 kB]
Get:105 http://archive.ubuntu.com/ubuntu/ precise-updates/main isc-dhcp-common amd64 4.1.ESV-R4-0ubuntu5.10 [347 kB]
Get:106 http://archive.ubuntu.com/ubuntu/ precise-updates/main lsb-release all 4.0-0ubuntu20.3 [11.0 kB]
Get:107 http://archive.ubuntu.com/ubuntu/ precise-updates/main rsyslog amd64 5.8.6-1ubuntu8.9 [426 kB]
Get:108 http://archive.ubuntu.com/ubuntu/ precise-updates/main sudo amd64 1.8.3p1-1ubuntu3.7 [288 kB]
Get:109 http://archive.ubuntu.com/ubuntu/ precise-updates/main vim amd64 2:7.3.429-2ubuntu2.1 [1,048 kB]
Get:110 http://archive.ubuntu.com/ubuntu/ precise-updates/main vim-tiny amd64 2:7.3.429-2ubuntu2.1 [411 kB]
Get:111 http://archive.ubuntu.com/ubuntu/ precise-updates/main vim-runtime all 2:7.3.429-2ubuntu2.1 [6,277 kB]
Get:112 http://archive.ubuntu.com/ubuntu/ precise-updates/main vim-common amd64 2:7.3.429-2ubuntu2.1 [86.5 kB]
Get:113 http://archive.ubuntu.com/ubuntu/ precise-updates/main ubuntu-minimal amd64 1.267.1 [2,904 B]
Get:114 http://archive.ubuntu.com/ubuntu/ precise-updates/main xkb-data all 2.5-1ubuntu1.5 [473 kB]
Get:115 http://archive.ubuntu.com/ubuntu/ precise-updates/main apt-transport-https amd64 0.8.16~exp12ubuntu10.27 [16.4 kB]
Get:116 http://archive.ubuntu.com/ubuntu/ precise-updates/main openssh-server amd64 1:5.9p1-5ubuntu1.10 [339 kB]
Get:117 http://archive.ubuntu.com/ubuntu/ precise-updates/main openssh-client amd64 1:5.9p1-5ubuntu1.10 [943 kB]
Get:118 http://archive.ubuntu.com/ubuntu/ precise-updates/main ssh all 1:5.9p1-5ubuntu1.10 [1,286 B]
Fetched 47.3 MB in 4min 22s (180 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12580 files and directories currently installed.)
Preparing to replace base-files 6.5ubuntu6 (using .../base-files_6.5ubuntu6.8_amd64.deb) ...
Unpacking replacement base-files ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up base-files (6.5ubuntu6.8) ...
Installing new version of config file /etc/issue ...
Installing new version of config file /etc/issue.net ...
Installing new version of config file /etc/lsb-release ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12581 files and directories currently installed.)
Preparing to replace bash 4.2-2ubuntu2 (using .../bash_4.2-2ubuntu2.6_amd64.deb) ...
Unpacking replacement bash ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up bash (4.2-2ubuntu2.6) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode.
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12581 files and directories currently installed.)
Preparing to replace sysv-rc 2.88dsf-13.10ubuntu11 (using .../sysv-rc_2.88dsf-13.10ubuntu11.1_all.deb) ...
Unpacking replacement sysv-rc ...
Preparing to replace plymouth 0.8.2-2ubuntu30 (using .../plymouth_0.8.2-2ubuntu31.1_amd64.deb) ...
Unpacking replacement plymouth ...
Preparing to replace libplymouth2 0.8.2-2ubuntu30 (using .../libplymouth2_0.8.2-2ubuntu31.1_amd64.deb) ...
Unpacking replacement libplymouth2 ...
Preparing to replace initramfs-tools-bin 0.99ubuntu13 (using .../initramfs-tools-bin_0.99ubuntu13.5_amd64.deb) ...
Unpacking replacement initramfs-tools-bin ...
Preparing to replace initramfs-tools 0.99ubuntu13 (using .../initramfs-tools_0.99ubuntu13.5_all.deb) ...
Unpacking replacement initramfs-tools ...
Preparing to replace mountall 2.36 (using .../mountall_2.36.4ubuntu0.1_amd64.deb) ...
Unpacking replacement mountall ...
Preparing to replace initscripts 2.88dsf-13.10ubuntu11 (using .../initscripts_2.88dsf-13.10ubuntu11.1_amd64.deb) ...
Unpacking replacement initscripts ...
Preparing to replace upstart 1.5-0ubuntu5 (using .../upstart_1.5-0ubuntu7.3_amd64.deb) ...
Unpacking replacement upstart ...
Preparing to replace libc-bin 2.15-0ubuntu10 (using .../libc-bin_2.15-0ubuntu10.15_amd64.deb) ...
Unpacking replacement libc-bin ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libc-bin (2.15-0ubuntu10.15) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12582 files and directories currently installed.)
Preparing to replace libc6 2.15-0ubuntu10 (using .../libc6_2.15-0ubuntu10.15_amd64.deb) ...
Unpacking replacement libc6 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libc6 (2.15-0ubuntu10.15) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12582 files and directories currently installed.)
Preparing to replace sysvinit-utils 2.88dsf-13.10ubuntu11 (using .../sysvinit-utils_2.88dsf-13.10ubuntu11.1_amd64.deb) ...
Unpacking replacement sysvinit-utils ...
Preparing to replace libdbus-1-3 1.4.18-1ubuntu1 (using .../libdbus-1-3_1.4.18-1ubuntu1.7_amd64.deb) ...
Unpacking replacement libdbus-1-3 ...
Preparing to replace libdrm2 2.4.32-1ubuntu1 (using .../libdrm2_2.4.52-1~precise2_amd64.deb) ...
Unpacking replacement libdrm2 ...
Preparing to replace libpciaccess0 0.12.902-1 (using .../libpciaccess0_0.12.902-1ubuntu0.2_amd64.deb) ...
Unpacking replacement libpciaccess0 ...
Preparing to replace libdrm-intel1 2.4.32-1ubuntu1 (using .../libdrm-intel1_2.4.52-1~precise2_amd64.deb) ...
Unpacking replacement libdrm-intel1 ...
Preparing to replace libdrm-nouveau1a 2.4.32-1ubuntu1 (using .../libdrm-nouveau1a_2.4.52-1~precise2_amd64.deb) ...
Unpacking replacement libdrm-nouveau1a ...
Preparing to replace libdrm-radeon1 2.4.32-1ubuntu1 (using .../libdrm-radeon1_2.4.52-1~precise2_amd64.deb) ...
Unpacking replacement libdrm-radeon1 ...
Preparing to replace libudev0 175-0ubuntu9 (using .../libudev0_175-0ubuntu9.10_amd64.deb) ...
Unpacking replacement libudev0 ...
Preparing to replace libdevmapper1.02.1 2:1.02.48-4ubuntu7 (using .../libdevmapper1.02.1_2%3a1.02.48-4ubuntu7.4_amd64.deb) ...
Unpacking replacement libdevmapper1.02.1 ...
Preparing to replace busybox-initramfs 1:1.18.5-1ubuntu4 (using .../busybox-initramfs_1%3a1.18.5-1ubuntu4.1_amd64.deb) ...
Unpacking replacement busybox-initramfs ...
Preparing to replace cpio 2.11-7ubuntu3 (using .../cpio_2.11-7ubuntu3.2_amd64.deb) ...
Unpacking replacement cpio ...
Preparing to replace lsb-base 4.0-0ubuntu20 (using .../lsb-base_4.0-0ubuntu20.3_all.deb) ...
Unpacking replacement lsb-base ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up lsb-base (4.0-0ubuntu20.3) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12582 files and directories currently installed.)
Preparing to replace tzdata 2012b-1 (using .../tzdata_2016f-0ubuntu0.12.04_all.deb) ...
Unpacking replacement tzdata ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up tzdata (2016f-0ubuntu0.12.04) ...

Current default time zone: 'Etc/UTC'
Local time is now:      Sun Aug 28 13:54:15 UTC 2016.
Universal Time is now:  Sun Aug 28 13:54:15 UTC 2016.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12601 files and directories currently installed.)
Preparing to replace util-linux 2.20.1-1ubuntu3 (using .../util-linux_2.20.1-1ubuntu3.1_amd64.deb) ...
Unpacking replacement util-linux ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libdbus-1-3 (1.4.18-1ubuntu1.7) ...
Setting up libudev0 (175-0ubuntu9.10) ...
Setting up sysvinit-utils (2.88dsf-13.10ubuntu11.1) ...
Setting up sysv-rc (2.88dsf-13.10ubuntu11.1) ...
Setting up libdrm2 (2.4.52-1~precise2) ...
Setting up libpciaccess0 (0.12.902-1ubuntu0.2) ...
Setting up libdrm-intel1 (2.4.52-1~precise2) ...
Setting up libdrm-nouveau1a (2.4.52-1~precise2) ...
Setting up libdrm-radeon1 (2.4.52-1~precise2) ...
Setting up libplymouth2 (0.8.2-2ubuntu31.1) ...
Setting up initramfs-tools-bin (0.99ubuntu13.5) ...
Setting up busybox-initramfs (1:1.18.5-1ubuntu4.1) ...
Setting up cpio (2.11-7ubuntu3.2) ...
Setting up upstart (1.5-0ubuntu7.3) ...
Installing new version of config file /etc/logrotate.d/upstart ...
Setting up util-linux (2.20.1-1ubuntu3.1) ...
Setting up initramfs-tools (0.99ubuntu13.5) ...
update-initramfs: deferring update (trigger activated)
Setting up mountall (2.36.4ubuntu0.1) ...
Installing new version of config file /etc/init/mounted-dev.conf ...
Setting up initscripts (2.88dsf-13.10ubuntu11.1) ...
Setting up plymouth (0.8.2-2ubuntu31.1) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12601 files and directories currently installed.)
Preparing to replace dmsetup 2:1.02.48-4ubuntu7 (using .../dmsetup_2%3a1.02.48-4ubuntu7.4_amd64.deb) ...
Unpacking replacement dmsetup ...
Preparing to replace libpcre3 8.12-4 (using .../libpcre3_8.12-4ubuntu0.2_amd64.deb) ...
Unpacking replacement libpcre3 ...
Preparing to replace libglib2.0-0 2.32.1-0ubuntu2 (using .../libglib2.0-0_2.32.4-0ubuntu1_amd64.deb) ...
Unpacking replacement libglib2.0-0 ...
Preparing to replace procps 1:3.2.8-11ubuntu6 (using .../procps_1%3a3.2.8-11ubuntu6.4_amd64.deb) ...
invoke-rc.d: policy-rc.d denied execution of stop.
Unpacking replacement procps ...
Preparing to replace udev 175-0ubuntu9 (using .../udev_175-0ubuntu9.10_amd64.deb) ...
Adding 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
Unpacking replacement udev ...
Preparing to replace libpng12-0 1.2.46-3ubuntu4 (using .../libpng12-0_1.2.46-3ubuntu4.2_amd64.deb) ...
Unpacking replacement libpng12-0 ...
Preparing to replace libnih-dbus1 1.0.3-4ubuntu9 (using .../libnih-dbus1_1.0.3-4ubuntu9.1_amd64.deb) ...
Unpacking replacement libnih-dbus1 ...
Preparing to replace libnih1 1.0.3-4ubuntu9 (using .../libnih1_1.0.3-4ubuntu9.1_amd64.deb) ...
Unpacking replacement libnih1 ...
Preparing to replace mount 2.20.1-1ubuntu3 (using .../mount_2.20.1-1ubuntu3.1_amd64.deb) ...
Unpacking replacement mount ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up mount (2.20.1-1ubuntu3.1) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12609 files and directories currently installed.)
Preparing to replace libpam0g 1.1.3-7ubuntu2 (using .../libpam0g_1.1.3-7ubuntu2.3_amd64.deb) ...
Unpacking replacement libpam0g ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libpam0g (1.1.3-7ubuntu2.3) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12609 files and directories currently installed.)
Preparing to replace libpam-modules-bin 1.1.3-7ubuntu2 (using .../libpam-modules-bin_1.1.3-7ubuntu2.3_amd64.deb) ...
Unpacking replacement libpam-modules-bin ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libpam-modules-bin (1.1.3-7ubuntu2.3) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12609 files and directories currently installed.)
Preparing to replace libpam-modules 1.1.3-7ubuntu2 (using .../libpam-modules_1.1.3-7ubuntu2.3_amd64.deb) ...
Unpacking replacement libpam-modules ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libpam-modules (1.1.3-7ubuntu2.3) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12609 files and directories currently installed.)
Preparing to replace passwd 1:4.1.4.2+svn3283-3ubuntu5 (using .../passwd_1%3a4.1.4.2+svn3283-3ubuntu5.1_amd64.deb) ...
Unpacking replacement passwd ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up passwd (1:4.1.4.2+svn3283-3ubuntu5.1) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace iproute 20111117-1ubuntu2 (using .../iproute_20111117-1ubuntu2.3_amd64.deb) ...
Unpacking replacement iproute ...
Preparing to replace ifupdown 0.7~beta2ubuntu8 (using .../ifupdown_0.7~beta2ubuntu11.1_amd64.deb) ...
Unpacking replacement ifupdown ...
Preparing to replace libpam-runtime 1.1.3-7ubuntu2 (using .../libpam-runtime_1.1.3-7ubuntu2.3_all.deb) ...
Unpacking replacement libpam-runtime ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libpam-runtime (1.1.3-7ubuntu2.3) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace cron 3.0pl1-120ubuntu3 (using .../cron_3.0pl1-120ubuntu4_amd64.deb) ...
invoke-rc.d: policy-rc.d denied execution of stop.
Unpacking replacement cron ...
Preparing to replace dpkg 1.16.1.2ubuntu7 (using .../dpkg_1.16.1.2ubuntu7.8_amd64.deb) ...
Unpacking replacement dpkg ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up dpkg (1.16.1.2ubuntu7.8) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace coreutils 8.13-3ubuntu3 (using .../coreutils_8.13-3ubuntu3.3_amd64.deb) ...
Unpacking replacement coreutils ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up coreutils (8.13-3ubuntu3.3) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace e2fslibs 1.42-1ubuntu2 (using .../e2fslibs_1.42-1ubuntu2.3_amd64.deb) ...
Unpacking replacement e2fslibs ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up e2fslibs (1.42-1ubuntu2.3) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace e2fsprogs 1.42-1ubuntu2 (using .../e2fsprogs_1.42-1ubuntu2.3_amd64.deb) ...
Unpacking replacement e2fsprogs ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up e2fsprogs (1.42-1ubuntu2.3) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace login 1:4.1.4.2+svn3283-3ubuntu5 (using .../login_1%3a4.1.4.2+svn3283-3ubuntu5.1_amd64.deb) ...
Unpacking replacement login ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up login (1:4.1.4.2+svn3283-3ubuntu5.1) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace perl-base 5.14.2-6ubuntu2 (using .../perl-base_5.14.2-6ubuntu2.5_amd64.deb) ...
Unpacking replacement perl-base ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up perl-base (5.14.2-6ubuntu2.5) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace bsdutils 1:2.20.1-1ubuntu3 (using .../bsdutils_1%3a2.20.1-1ubuntu3.1_amd64.deb) ...
Unpacking replacement bsdutils ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up bsdutils (1:2.20.1-1ubuntu3.1) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace libssl1.0.0 1.0.1-4ubuntu3 (using .../libssl1.0.0_1.0.1-4ubuntu5.36_amd64.deb) ...
Unpacking replacement libssl1.0.0 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libssl1.0.0 (1.0.1-4ubuntu5.36) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12612 files and directories currently installed.)
Preparing to replace libpython2.7 2.7.3-0ubuntu3 (using .../libpython2.7_2.7.3-0ubuntu3.8_amd64.deb) ...
Unpacking replacement libpython2.7 ...
Preparing to replace python2.7 2.7.3-0ubuntu3 (using .../python2.7_2.7.3-0ubuntu3.8_amd64.deb) ...
Unpacking replacement python2.7 ...
Preparing to replace python2.7-minimal 2.7.3-0ubuntu3 (using .../python2.7-minimal_2.7.3-0ubuntu3.8_amd64.deb) ...
Unpacking replacement python2.7-minimal ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up python2.7-minimal (2.7.3-0ubuntu3.8) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12610 files and directories currently installed.)
Preparing to replace mime-support 3.51-1ubuntu1 (using .../mime-support_3.51-1ubuntu1.1_all.deb) ...
Unpacking replacement mime-support ...
Preparing to replace libexpat1 2.0.1-7.2ubuntu1 (using .../libexpat1_2.0.1-7.2ubuntu1.4_amd64.deb) ...
Unpacking replacement libexpat1 ...
Preparing to replace libsqlite3-0 3.7.9-2ubuntu1 (using .../libsqlite3-0_3.7.9-2ubuntu1.2_amd64.deb) ...
Unpacking replacement libsqlite3-0 ...
Preparing to replace python-minimal 2.7.3-0ubuntu2 (using .../python-minimal_2.7.3-0ubuntu2.2_amd64.deb) ...
Unpacking replacement python-minimal ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up python-minimal (2.7.3-0ubuntu2.2) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12610 files and directories currently installed.)
Preparing to replace python 2.7.3-0ubuntu2 (using .../python_2.7.3-0ubuntu2.2_amd64.deb) ...
Unpacking replacement python ...
Preparing to replace libapt-pkg4.12 0.8.16~exp12ubuntu10 (using .../libapt-pkg4.12_0.8.16~exp12ubuntu10.27_amd64.deb) ...
Unpacking replacement libapt-pkg4.12 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libapt-pkg4.12 (0.8.16~exp12ubuntu10.27) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12610 files and directories currently installed.)
Preparing to replace ubuntu-keyring 2011.11.21 (using .../ubuntu-keyring_2011.11.21.1_all.deb) ...
Unpacking replacement ubuntu-keyring ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up ubuntu-keyring (2011.11.21.1) ...
gpg: key 437D05B5: "Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>" not changed
gpg: key FBB75451: "Ubuntu CD Image Automatic Signing Key <cdimage@ubuntu.com>" not changed
gpg: key C0B21F32: public key "Ubuntu Archive Automatic Signing Key (2012) <ftpmaster@ubuntu.com>" imported
gpg: key EFE21092: public key "Ubuntu CD Image Automatic Signing Key (2012) <cdimage@ubuntu.com>" imported
gpg: Total number processed: 4
gpg:               imported: 2  (RSA: 2)
gpg:              unchanged: 2
gpg: no ultimately trusted keys found
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12610 files and directories currently installed.)
Preparing to replace gpgv 1.4.11-3ubuntu2 (using .../gpgv_1.4.11-3ubuntu2.10_amd64.deb) ...
Unpacking replacement gpgv ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up gpgv (1.4.11-3ubuntu2.10) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12610 files and directories currently installed.)
Preparing to replace gnupg 1.4.11-3ubuntu2 (using .../gnupg_1.4.11-3ubuntu2.10_amd64.deb) ...
Unpacking replacement gnupg ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up gnupg (1.4.11-3ubuntu2.10) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12610 files and directories currently installed.)
Preparing to replace apt 0.8.16~exp12ubuntu10 (using .../apt_0.8.16~exp12ubuntu10.27_amd64.deb) ...
Unpacking replacement apt ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up apt (0.8.16~exp12ubuntu10.27) ...
Installing new version of config file /etc/apt/apt.conf.d/01autoremove ...
gpg: key 437D05B5: "Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>" not changed
gpg: key FBB75451: "Ubuntu CD Image Automatic Signing Key <cdimage@ubuntu.com>" not changed
gpg: key C0B21F32: "Ubuntu Archive Automatic Signing Key (2012) <ftpmaster@ubuntu.com>" not changed
gpg: key EFE21092: "Ubuntu CD Image Automatic Signing Key (2012) <cdimage@ubuntu.com>" not changed
gpg: Total number processed: 4
gpg:              unchanged: 4
No packages found matching linux-image-[0-9]*.
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace libuuid1 2.20.1-1ubuntu3 (using .../libuuid1_2.20.1-1ubuntu3.1_amd64.deb) ...
Unpacking replacement libuuid1 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libuuid1 (2.20.1-1ubuntu3.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace libblkid1 2.20.1-1ubuntu3 (using .../libblkid1_2.20.1-1ubuntu3.1_amd64.deb) ...
Unpacking replacement libblkid1 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libblkid1 (2.20.1-1ubuntu3.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace libcomerr2 1.42-1ubuntu2 (using .../libcomerr2_1.42-1ubuntu2.3_amd64.deb) ...
Unpacking replacement libcomerr2 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libcomerr2 (1.42-1ubuntu2.3) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace libmount1 2.20.1-1ubuntu3 (using .../libmount1_2.20.1-1ubuntu3.1_amd64.deb) ...
Unpacking replacement libmount1 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libmount1 (2.20.1-1ubuntu3.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace libss2 1.42-1ubuntu2 (using .../libss2_1.42-1ubuntu2.3_amd64.deb) ...
Unpacking replacement libss2 ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libss2 (1.42-1ubuntu2.3) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12611 files and directories currently installed.)
Preparing to replace libapt-inst1.4 0.8.16~exp12ubuntu10 (using .../libapt-inst1.4_0.8.16~exp12ubuntu10.27_amd64.deb) ...
Unpacking replacement libapt-inst1.4 ...
Preparing to replace liblockfile-bin 1.09-3 (using .../liblockfile-bin_1.09-3ubuntu0.1_amd64.deb) ...
Unpacking replacement liblockfile-bin ...
Preparing to replace liblockfile1 1.09-3 (using .../liblockfile1_1.09-3ubuntu0.1_amd64.deb) ...
Unpacking replacement liblockfile1 ...
Preparing to replace ntpdate 1:4.2.6.p3+dfsg-1ubuntu3 (using .../ntpdate_1%3a4.2.6.p3+dfsg-1ubuntu3.9_amd64.deb) ...
Unpacking replacement ntpdate ...
Preparing to replace resolvconf 1.63ubuntu11 (using .../resolvconf_1.63ubuntu16_all.deb) ...
Unpacking replacement resolvconf ...
Preparing to replace libelf1 0.152-1ubuntu3 (using .../libelf1_0.152-1ubuntu3.1_amd64.deb) ...
Unpacking replacement libelf1 ...
Preparing to replace libroken18-heimdal 1.6~git20120311.dfsg.1-2 (using .../libroken18-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libroken18-heimdal ...
Preparing to replace libasn1-8-heimdal 1.6~git20120311.dfsg.1-2 (using .../libasn1-8-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libasn1-8-heimdal ...
Preparing to replace libgcrypt11 1.5.0-3 (using .../libgcrypt11_1.5.0-3ubuntu0.6_amd64.deb) ...
Unpacking replacement libgcrypt11 ...
Preparing to replace libtasn1-3 2.10-1ubuntu1 (using .../libtasn1-3_2.10-1ubuntu1.5_amd64.deb) ...
Unpacking replacement libtasn1-3 ...
Preparing to replace libgnutls26 2.12.14-5ubuntu3 (using .../libgnutls26_2.12.14-5ubuntu3.12_amd64.deb) ...
Unpacking replacement libgnutls26 ...
Preparing to replace libk5crypto3 1.10+dfsg~beta1-2 (using .../libk5crypto3_1.10+dfsg~beta1-2ubuntu0.7_amd64.deb) ...
Unpacking replacement libk5crypto3 ...
Preparing to replace libgssapi-krb5-2 1.10+dfsg~beta1-2 (using .../libgssapi-krb5-2_1.10+dfsg~beta1-2ubuntu0.7_amd64.deb) ...
Unpacking replacement libgssapi-krb5-2 ...
Preparing to replace libkrb5-3 1.10+dfsg~beta1-2 (using .../libkrb5-3_1.10+dfsg~beta1-2ubuntu0.7_amd64.deb) ...
Unpacking replacement libkrb5-3 ...
Preparing to replace libkrb5support0 1.10+dfsg~beta1-2 (using .../libkrb5support0_1.10+dfsg~beta1-2ubuntu0.7_amd64.deb) ...
Unpacking replacement libkrb5support0 ...
Preparing to replace libidn11 1.23-2 (using .../libidn11_1.23-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libidn11 ...
Preparing to replace libhcrypto4-heimdal 1.6~git20120311.dfsg.1-2 (using .../libhcrypto4-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libhcrypto4-heimdal ...
Preparing to replace libheimbase1-heimdal 1.6~git20120311.dfsg.1-2 (using .../libheimbase1-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libheimbase1-heimdal ...
Preparing to replace libwind0-heimdal 1.6~git20120311.dfsg.1-2 (using .../libwind0-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libwind0-heimdal ...
Preparing to replace libhx509-5-heimdal 1.6~git20120311.dfsg.1-2 (using .../libhx509-5-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libhx509-5-heimdal ...
Preparing to replace libkrb5-26-heimdal 1.6~git20120311.dfsg.1-2 (using .../libkrb5-26-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libkrb5-26-heimdal ...
Preparing to replace libheimntlm0-heimdal 1.6~git20120311.dfsg.1-2 (using .../libheimntlm0-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libheimntlm0-heimdal ...
Preparing to replace libgssapi3-heimdal 1.6~git20120311.dfsg.1-2 (using .../libgssapi3-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb) ...
Unpacking replacement libgssapi3-heimdal ...
Preparing to replace libsasl2-2 2.1.25.dfsg1-3 (using .../libsasl2-2_2.1.25.dfsg1-3ubuntu0.1_amd64.deb) ...
Unpacking replacement libsasl2-2 ...
Preparing to replace libldap-2.4-2 2.4.28-1.1ubuntu4 (using .../libldap-2.4-2_2.4.28-1.1ubuntu4.6_amd64.deb) ...
Unpacking replacement libldap-2.4-2 ...
Preparing to replace openssl 1.0.1-4ubuntu3 (using .../openssl_1.0.1-4ubuntu5.36_amd64.deb) ...
Unpacking replacement openssl ...
Preparing to replace ca-certificates 20111211 (using .../ca-certificates_20160104ubuntu0.12.04.1_all.deb) ...
Unpacking replacement ca-certificates ...
Preparing to replace libcurl3-gnutls 7.22.0-3ubuntu4 (using .../libcurl3-gnutls_7.22.0-3ubuntu4.16_amd64.deb) ...
Unpacking replacement libcurl3-gnutls ...
Preparing to replace language-pack-en 1:12.04+20120417 (using .../language-pack-en_1%3a12.04+20140106_all.deb) ...
Unpacking replacement language-pack-en ...
Preparing to replace language-pack-en-base 1:12.04+20120417 (using .../language-pack-en-base_1%3a12.04+20140106_all.deb) ...
Unpacking replacement language-pack-en-base ...
Preparing to replace multiarch-support 2.15-0ubuntu10 (using .../multiarch-support_2.15-0ubuntu10.15_amd64.deb) ...
Unpacking replacement multiarch-support ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up multiarch-support (2.15-0ubuntu10.15) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
(Reading database ... 12635 files and directories currently installed.)
Preparing to replace apt-utils 0.8.16~exp12ubuntu10 (using .../apt-utils_0.8.16~exp12ubuntu10.27_amd64.deb) ...
Unpacking replacement apt-utils ...
Preparing to replace file 5.09-2 (using .../file_5.09-2ubuntu0.6_amd64.deb) ...
Unpacking replacement file ...
Preparing to replace libmagic1 5.09-2 (using .../libmagic1_5.09-2ubuntu0.6_amd64.deb) ...
Unpacking replacement libmagic1 ...
Preparing to replace isc-dhcp-client 4.1.ESV-R4-0ubuntu5 (using .../isc-dhcp-client_4.1.ESV-R4-0ubuntu5.10_amd64.deb) ...
Unpacking replacement isc-dhcp-client ...
Preparing to replace isc-dhcp-common 4.1.ESV-R4-0ubuntu5 (using .../isc-dhcp-common_4.1.ESV-R4-0ubuntu5.10_amd64.deb) ...
Unpacking replacement isc-dhcp-common ...
Preparing to replace lsb-release 4.0-0ubuntu20 (using .../lsb-release_4.0-0ubuntu20.3_all.deb) ...
Unpacking replacement lsb-release ...
Preparing to replace rsyslog 5.8.6-1ubuntu8 (using .../rsyslog_5.8.6-1ubuntu8.9_amd64.deb) ...
Unpacking replacement rsyslog ...
Preparing to replace sudo 1.8.3p1-1ubuntu3 (using .../sudo_1.8.3p1-1ubuntu3.7_amd64.deb) ...
invoke-rc.d: policy-rc.d denied execution of stop.
Unpacking replacement sudo ...
Preparing to replace vim 2:7.3.429-2ubuntu2 (using .../vim_2%3a7.3.429-2ubuntu2.1_amd64.deb) ...
Unpacking replacement vim ...
Preparing to replace vim-tiny 2:7.3.429-2ubuntu2 (using .../vim-tiny_2%3a7.3.429-2ubuntu2.1_amd64.deb) ...
Unpacking replacement vim-tiny ...
Preparing to replace vim-runtime 2:7.3.429-2ubuntu2 (using .../vim-runtime_2%3a7.3.429-2ubuntu2.1_all.deb) ...
Unpacking replacement vim-runtime ...
Preparing to replace vim-common 2:7.3.429-2ubuntu2 (using .../vim-common_2%3a7.3.429-2ubuntu2.1_amd64.deb) ...
Unpacking replacement vim-common ...
Preparing to replace ubuntu-minimal 1.267 (using .../ubuntu-minimal_1.267.1_amd64.deb) ...
Unpacking replacement ubuntu-minimal ...
Preparing to replace xkb-data 2.5-1ubuntu1 (using .../xkb-data_2.5-1ubuntu1.5_all.deb) ...
Unpacking replacement xkb-data ...
Preparing to replace apt-transport-https 0.8.16~exp12ubuntu10 (using .../apt-transport-https_0.8.16~exp12ubuntu10.27_amd64.deb) ...
Unpacking replacement apt-transport-https ...
Preparing to replace openssh-server 1:5.9p1-5ubuntu1 (using .../openssh-server_1%3a5.9p1-5ubuntu1.10_amd64.deb) ...
Unpacking replacement openssh-server ...
Preparing to replace openssh-client 1:5.9p1-5ubuntu1 (using .../openssh-client_1%3a5.9p1-5ubuntu1.10_amd64.deb) ...
Unpacking replacement openssh-client ...
Preparing to replace ssh 1:5.9p1-5ubuntu1 (using .../ssh_1%3a5.9p1-5ubuntu1.10_all.deb) ...
Unpacking replacement ssh ...
Processing triggers for ureadahead ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up libpcre3 (8.12-4ubuntu0.2) ...
Setting up libglib2.0-0 (2.32.4-0ubuntu1) ...
No schema files found: doing nothing.
Setting up procps (1:3.2.8-11ubuntu6.4) ...
invoke-rc.d: policy-rc.d denied execution of start.
Setting up udev (175-0ubuntu9.10) ...
Installing new version of config file /etc/init/udev-fallback-graphics.conf ...
invoke-rc.d: policy-rc.d denied execution of restart.
Removing 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
update-initramfs: deferring update (trigger activated)
Setting up libpng12-0 (1.2.46-3ubuntu4.2) ...
Setting up libnih1 (1.0.3-4ubuntu9.1) ...
Setting up libnih-dbus1 (1.0.3-4ubuntu9.1) ...
Setting up iproute (20111117-1ubuntu2.3) ...
Setting up ifupdown (0.7~beta2ubuntu11.1) ...
Installing new version of config file /etc/init/network-interface.conf ...
Setting up cron (3.0pl1-120ubuntu4) ...
Installing new version of config file /etc/default/cron ...
invoke-rc.d: policy-rc.d denied execution of start.
Setting up mime-support (3.51-1ubuntu1.1) ...
Setting up libexpat1 (2.0.1-7.2ubuntu1.4) ...
Setting up libsqlite3-0 (3.7.9-2ubuntu1.2) ...
Setting up python2.7 (2.7.3-0ubuntu3.8) ...
Setting up libpython2.7 (2.7.3-0ubuntu3.8) ...
Setting up python (2.7.3-0ubuntu2.2) ...
Setting up libapt-inst1.4 (0.8.16~exp12ubuntu10.27) ...
Setting up liblockfile-bin (1.09-3ubuntu0.1) ...
Setting up liblockfile1 (1.09-3ubuntu0.1) ...
Setting up ntpdate (1:4.2.6.p3+dfsg-1ubuntu3.9) ...
Installing new version of config file /etc/network/if-up.d/ntpdate ...
Setting up resolvconf (1.63ubuntu16) ...
Installing new version of config file /etc/ppp/ip-down.d/000resolvconf ...
Installing new version of config file /etc/ppp/ip-up.d/000resolvconf ...
invoke-rc.d: policy-rc.d denied execution of start.
Setting up libelf1 (0.152-1ubuntu3.1) ...
Setting up libroken18-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libasn1-8-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libgcrypt11 (1.5.0-3ubuntu0.6) ...
Setting up libtasn1-3 (2.10-1ubuntu1.5) ...
Setting up libgnutls26 (2.12.14-5ubuntu3.12) ...
Setting up libkrb5support0 (1.10+dfsg~beta1-2ubuntu0.7) ...
Setting up libk5crypto3 (1.10+dfsg~beta1-2ubuntu0.7) ...
Setting up libkrb5-3 (1.10+dfsg~beta1-2ubuntu0.7) ...
Setting up libgssapi-krb5-2 (1.10+dfsg~beta1-2ubuntu0.7) ...
Setting up libidn11 (1.23-2ubuntu0.1) ...
Setting up libhcrypto4-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libheimbase1-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libwind0-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libhx509-5-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libkrb5-26-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libheimntlm0-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libgssapi3-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libsasl2-2 (2.1.25.dfsg1-3ubuntu0.1) ...
Setting up libldap-2.4-2 (2.4.28-1.1ubuntu4.6) ...
Setting up openssl (1.0.1-4ubuntu5.36) ...
Setting up ca-certificates (20160104ubuntu0.12.04.1) ...
Updating certificates in /etc/ssl/certs... 56 added, 35 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
Setting up libcurl3-gnutls (7.22.0-3ubuntu4.16) ...
Setting up apt-utils (0.8.16~exp12ubuntu10.27) ...
Setting up libmagic1 (5.09-2ubuntu0.6) ...
Setting up file (5.09-2ubuntu0.6) ...
Setting up isc-dhcp-common (4.1.ESV-R4-0ubuntu5.10) ...
Setting up isc-dhcp-client (4.1.ESV-R4-0ubuntu5.10) ...
Setting up lsb-release (4.0-0ubuntu20.3) ...
Setting up rsyslog (5.8.6-1ubuntu8.9) ...
Installing new version of config file /etc/rsyslog.conf ...
invoke-rc.d: policy-rc.d denied execution of restart.
Setting up sudo (1.8.3p1-1ubuntu3.7) ...
Installing new version of config file /etc/init.d/sudo ...
Installing new version of config file /etc/pam.d/sudo ...
Setting up vim-common (2:7.3.429-2ubuntu2.1) ...
Setting up vim-runtime (2:7.3.429-2ubuntu2.1) ...
Processing /usr/share/vim/addons/doc
Setting up vim (2:7.3.429-2ubuntu2.1) ...
Setting up vim-tiny (2:7.3.429-2ubuntu2.1) ...
Setting up ubuntu-minimal (1.267.1) ...
Setting up xkb-data (2.5-1ubuntu1.5) ...
Setting up apt-transport-https (0.8.16~exp12ubuntu10.27) ...
Setting up openssh-client (1:5.9p1-5ubuntu1.10) ...
Setting up openssh-server (1:5.9p1-5ubuntu1.10) ...
Installing new version of config file /etc/pam.d/sshd ...
start: Unable to connect to Upstart: Failed to connect to socket /com/ubuntu/upstart: Connection refused
Setting up ssh (1:5.9p1-5ubuntu1.10) ...
Setting up language-pack-en (1:12.04+20140106) ...
Setting up language-pack-en-base (1:12.04+20140106) ...
Generating locales...
  en_AG.UTF-8... up-to-date
  en_AU.UTF-8... up-to-date
  en_BW.UTF-8... up-to-date
  en_CA.UTF-8... up-to-date
  en_DK.UTF-8... up-to-date
  en_GB.UTF-8... up-to-date
  en_HK.UTF-8... up-to-date
  en_IE.UTF-8... up-to-date
  en_IN.UTF-8... up-to-date
  en_NG.UTF-8... up-to-date
  en_NZ.UTF-8... up-to-date
  en_PH.UTF-8... up-to-date
  en_SG.UTF-8... up-to-date
  en_US.UTF-8... up-to-date
  en_ZA.UTF-8... up-to-date
  en_ZM.UTF-8... up-to-date
  en_ZW.UTF-8... up-to-date
Generation complete.
Setting up libdevmapper1.02.1 (2:1.02.48-4ubuntu7.4) ...
Setting up dmsetup (2:1.02.48-4ubuntu7.4) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
Processing triggers for resolvconf ...
invoke-rc.d: policy-rc.d denied execution of start.
Download complete
Copy /var/cache/lxc/precise/rootfs-amd64 to /var/lib/lxc/myubuntu/rootfs ...
Copying rootfs to /var/lib/lxc/myubuntu/rootfs ...
Generating locales...
  en_US.UTF-8... up-to-date
Generation complete.
Creating SSH2 RSA key; this may take some time ...
Creating SSH2 DSA key; this may take some time ...
Creating SSH2 ECDSA key; this may take some time ...
Timezone in container is not configured. Adjust it manually.

##
# The default user is 'ubuntu' with password 'ubuntu'!
# Use the 'sudo' command to run tasks as root in the container.
##

[root@host31 sbin]#

[root@host31 sbin]# lxc-info --name myubuntu
Name:           myubuntu
State:          STOPPED
[root@host31 sbin]# lxc-info --name mydcb
Name:           mydcb
State:          STOPPED
[root@host31 sbin]# lxc-ls
mydcb  myubuntu
[root@host31 sbin]#

下载安装实在超级慢,其余的lxc-create自行执行吧

17 . 指定容器名可以使用lxc-destroy命令删除容器。

# lxc-destroy -n mywheezy

18 . 使用 lxc-clone 命令可以clone一个已经存在的容器:

# lxc-clone mydeb mydeb-clone
[root@host31 sbin]# lxc-ls
mydcb  myubuntu
[root@host31 sbin]# lxc-clone mydcb mydcb-clone
Created container mydcb-clone as copy of mydcb
[root@host31 sbin]# lxc-ls
mydcb  mydcb-clone  myubuntu
[root@host31 sbin]#
[root@host31 sbin]# lxc-destroy -n mydcb-clone
[root@host31 sbin]# lxc-ls
mydcb  myubuntu
[root@host31 sbin]#
版权声明:本文为博主原创文章,未经博主允许欢迎转载,但请注明出处。 举报

相关文章推荐

LXC之namespace模块学习-小结

目录: 一  Networking Namespaces (1)有那些namespeace? (2)命名空间设备指的是那些? (3)namespace与socket, 与网络设备的关系: ...

Docker 介绍: 相关技术(LXC)

http://www.ttsgs.com/tag/linux-kernel/ Abstract 本文在现有文档的基础上总结了以下几点内容 docker的介绍,包括由来、适...

如何使用RHEL/CentOS 7安装创建和管理LXC (Linux Containers)

LXC, 是Linux Containers的缩写, 是一种基于linux内核的虚拟解决方案, 它一般运行于操作系统之上,允许你同时运行多个被隔离开的发行版本. LXC和KVM虚拟化的区别是LXC不去...

按比例裁剪图片

//需要用到的jar包http://download.csdn.net/detail/mijinghjb/7520385#comment /** * 压缩图片 * @param inputDir 图片...
  • yflxc
  • yflxc
  • 2015-01-21 15:36
  • 397

Running Docker Swarm inside LXC

http://andrea.corbellini.name/2016/04/13/docker-swarm-inside-lxc/ Wed 13 April 2016 6 Comments ...

Docker学习笔记 — Docker与LXC的区别

Docker与LXC的区别

max232电容取值

使用的电容值可以在1u - 22u都可。其中1u是典型值。超出此范围的容值,试验可以试试,设计产品不行。容量的不同会直接影响转换速率的可靠性。在实际使用设计中,如果外界干扰比较厉害(如电力系统中使用)...

非常详细的 Docker 学习笔记

非常详细的 Docker 学习笔记 一、Docker 简介 Docker 两个主要部件: Docker: 开源的容器虚拟化平台 Docker Hub: 用于分享、管理 Docker 容器的 Doc...

轻量级虚机:CGroup、LXC、Warden

三者的关系 LXC和Warden都是基于CGroup在其上封装了一层。 Linux 内存不足的解决办法 – 增加虚拟内存 Swap Space http://www.cpanelcn....

android 生成Excel文件

import java.io.File;   import java.io.IOException;      import jxl.Sheet;   import jxl.Workbook;   i...
  • yflxc
  • yflxc
  • 2013-09-13 15:55
  • 1721
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)