关闭

charcoal editor installation

635人阅读 评论(0) 收藏 举报
分类:

1.下载charcoal eiditor

http://zurbrigg.com/charcoal-editor

2.解压

C:\Users\RaiderJ\Desktop\charcoal_editor_win_64bit_v1_52\maya_2015\CharcoalEditor.mll

拷贝到

C:\Users\RaiderJ\Documents\maya\2015-x64\plug-ins

如果没有这个文件夹,创建即可


然后打开MAYA



Load就好了


视频教程

http://zurbrigg.com/maya-python/item/1-5-charcoal-editor-installation


0
0
查看评论

Linux安装openssh协议遇到Package has no installation candidate问题解决方法——2015.06.26

安装了Ubuntu 14.10 server 版本之后,想使用ssh远程访问之前需要安装openssh协议,但是安装的时候却出现了问题: 解决方法: 1、#apt-get update 一定要root,不要像我一样! 2、#apt-get upgrade 3、#apt-get in...
  • MAOMAODOUJIANG
  • MAOMAODOUJIANG
  • 2015-06-26 14:47
  • 4301

A Tomcat 8.0 installation is expected

Q:Eclipse添加tomcat出现 The Apache Tomcat installation at this directory is version 8.5.6. A Tomcat 8.0 installation is expected. A:打开tomcat安装目...
  • zwj1030711290
  • zwj1030711290
  • 2017-03-02 14:33
  • 2950

Ubuntu 安装java jdk出错:Package 'sun-java6-jdk' has no installation candidate

安装java6  jdk 时一般会在终端输入sudo apt-get install sun-java6-jdk。如果提示无法找到对应的sun-java6-jdk 软件包,这是因为该版本的ubuntu系统去掉了sun-java6-jdk的源。 于是我去网上搜索:他们都说先sudo g...
  • keke921231
  • keke921231
  • 2015-01-21 14:37
  • 681

plugin scala is incompatible with current installation

源文链接:http://stackoverflow.com/questions/31927516/plugin-scala-is-incompatible-with-this-installation-error-with-intellij-14 intellij idea里安装scala插件,由于...
  • ludonqin
  • ludonqin
  • 2016-05-13 10:04
  • 3974

Package has no installation candidate解决方法

今天在安装软件的时候出现了Package has no installation candidate的问题,如: #  apt-get install Reading package lists... Done Building dependency tree... Done ...
  • lan120576664
  • lan120576664
  • 2015-12-21 18:08
  • 23722

Package php5 have no installation candidate。

php的书已经买了1年+了,最近想学下,最麻烦的就是大多数的资料都是linux系统的,so我也得重学linux的资料了。 linux是用虚拟机装订ubuntu16.04服务器版,联网是摆脱某大神弄得,然后就发现了不能装上php5,最后查了下资料发现是ubuntu16.04默认自带php7,所以ph...
  • tian33133
  • tian33133
  • 2016-05-26 17:52
  • 5110

there are no packages available for installation插件安装问题 及解决方法

弹窗上面显示there are no packages available for installation,对于window系统主要是因为Tcp/IPv6造成的,如果遇到这种问题, 可以打开网络和共享中心>>更改适配器设置>>选择连接网络的那个点击右键>>属性...
  • wxl1555
  • wxl1555
  • 2016-10-21 14:05
  • 3547

关于在小米手机安装程序时出现Installation failed with message INSTALL_CANCELED_BY_USER.

如截图所示:                         &...
  • Mr_Tony
  • Mr_Tony
  • 2016-11-24 17:26
  • 6320

Ubuntu安装软件提示Package has no installation candidate解决方法

今天在使用Ubuntu安装软件时出现安装失败的情况如下(系统是虚拟机下新装的) 解决方法:  在命令行下一次输入:sudo apt-get install update  按回车 然后再输入:sudo apt-get install upgrade  按回车 最...
  • LsMrSUN
  • LsMrSUN
  • 2016-06-03 22:09
  • 3167

no python installation found in the registry

今天在win7 x64系统下安装robotframework时,出现“no python installation found in the registry”这个错误。 原因:python是32位版本,安装时只会在注册表HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Nod...
  • liuheng123456
  • liuheng123456
  • 2013-01-15 11:29
  • 6565
    个人资料
    • 访问:547227次
    • 积分:11672
    • 等级:
    • 排名:第1552名
    • 原创:620篇
    • 转载:99篇
    • 译文:0篇
    • 评论:99条
    文章分类
    最新评论