关闭

android studio编译出错——Failed to resolve: com.android.support:support-v4:22.2.0

1.首先查看类库libs文件夹下是否有android-support-v4.jar,如果没有,添加进来。 . 2.打开flle——project structure——dependencies,看看support-v4如图显示 ,右键remove 3.然后从libs下把support-v4加进来: 点击加号——点击2 4. 然后会看到被正常引入,点击ap...
阅读(1146) 评论(0)
    个人资料
    • 访问:1145次
    • 积分:21
    • 等级:
    • 排名:千里之外
    • 原创:1篇
    • 转载:0篇
    • 译文:0篇
    • 评论:0条
    文章分类
    文章存档