1039: n个数求和

1039: n个数求和

Time Limit: 1 Sec   Memory Limit: 30 MB
Submit: 13244   Solved: 8956

Submit Status Web Board

Description

输入一个整数n和n个整数,输出这n个整数的和。

Input

 输入有两行:第一行是一个正整数n,第二行是n个整数。

Output

输出一个整数,即n个数的和。输出单独占一行。 

Sample Input

37 3 2

Sample Output

12

HINT

...

Source

*

#include <iostream>
#include<cstdio>
#include<cmath>
#include<cstring>
#include<algorithm>

using namespace std;

int main()
{
    int n,i;
    int s=0;
    scanf("%d",&n);
    while(n--)
    {
        int d;
        scanf("%d",&d);
        s+=d;
    }
    printf("%d\n",s);
    return 0;
}

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值