SDUT JAVAlab3.2

7-2 sdut-JAVA-the minimum of the numbers

分数 12

 

全屏浏览

 

切换布局

作者 马新娟

单位 山东理工大学

Write a program that allows the user to enter four integer numbers. Your program should display the minimum of the numbers entered.

Input Specification:

enter four integer numbers.

Output Specification:

display the minimum of the numbers entered.

Sample Input:

12
35
4
69

Sample Output:

Write the corresponding sample output here. For example:

The minimum number is: 4

代码长度限制

16 KB

时间限制

400 ms

内存限制

64 MB

栈限制

8192 KB

import java.util.Scanner;

public class Main{
    public static void main(String[] args) {
        Scanner sc = new Scanner(System.in);



          int[] b = new int[4];
           b[0] = sc.nextInt();
           int min = b[0];
           for(int i = 1;i<4;i++){
            b[i] = sc.nextInt();
            if(b[i] <= min){
                min = b[i];
            }
           }
           System.out.println("The minimum number is: " + min);

    
    }

}

 

 

 

评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值