VLAN旁挂的配置

VLAN旁挂


AC1

###实现连通性
#
vlan batch 100 172
#
interface Vlanif100
 ip address 100.100.100.100 255.255.255.0
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
ip route-static 192.168.10.0 255.255.255.0 100.100.100.1



###配置AP上线
#创建AP组
wlan
 ap-group name huawei 
 
#创建域管理模板,在域管理模板下配置AC的国家码并在AP组下引用域管理模板。
regulatory-domain-profile name huawei
country-code CN
ap-group name huawei
regulatory-domain-profile huawei

#配置AC的源接口
capwap source interface vlanif100

#在AC上导入AP
wlan
 ap auth-mode mac-auth
 ap-id 0 ap-mac 00e0-fcec-4d40
 ap-name huawei    //AP的名称
 ap-group huawei   //将AP加入AP组


###配置WLAN业务参数
#创建ssid模板+名称,并设置用户扫描到的ssid名称
wlan
 ssid-profile name huawei  //模板名称
 ssid huawei  //用户扫描到的ssid名称 
               
#创建安全模板+名称,并设置密码
wlan
 //安全模板的名称
 security-profile name huawei
 //用来配置用户身份验证方式 wpa-wpa2
 //需要输入的密码 a1234567
 //数据加密算法 aes
 security wpa-wpa2 psk pass-phrase a1234567 aes
 
#创建vap模板,并关联ssid和安全模块
 wlan
 vap-profile name huawei  //vap模板名称
  forward-mode tunnel
  service-vlan vlan-id 172  //加入vlan172
  ssid-profile huawei  //关联ssid模板
  security-profile huawei //关联安全模板
  
#进入AP组,并应用vap模板
wlan
 ap-group name huawei //ap组名称
 vap-profile huawei wlan 1 radio all //关联vap

SW1

#
vlan batch 100 200 172 192 
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 200
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
interface Vlanif100
 ip address 100.100.100.1 255.255.255.0 
#
interface Vlanif200
 ip address 200.200.200.1 255.255.255.0 
#
interface Vlanif172
 ip address 172.16.10.254 255.255.255.0 
 dhcp select global
#
interface Vlanif192
 ip address 192.168.10.254 255.255.255.0 
 dhcp select global
#
dhcp enable
#
ip pool vlan192
 gateway-list 192.168.10.254 
 network 192.168.10.0 mask 255.255.255.0 
 option 43 sub-option 2 ip-address 100.100.100.100 
#
ip pool guest
 gateway-list 172.16.10.254 
 network 172.16.10.0 mask 255.255.255.0 

SW2

#
vlan batch 192
#
interface Ethernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
interface Ethernet0/0/2
 port link-type access
 port default vlan 192

AR

#
interface GigabitEthernet0/0/0
 ip address 200.200.200.200 255.255.255.0 
#
ip route-static 172.16.10.0 255.255.255.0 200.200.200.1
ip route-static 192.168.10.0 255.255.255.0 200.200.200.1

  • 7
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值