关于python 3.7下安装pyspider报出语法错误

在这里插入图片描述
原因是3.7把async设成了关键字,原作者使用了这参数导致run.py有语法错误
在这里插入图片描述在这里插入图片描述
解决方案:1.降低python的版本,毕竟你是需要用的,作者这样做你没得选择。
2.等待作者兼容3.7

展开阅读全文

没有更多推荐了,返回首页