G - A+B for Input-Output Practice (VI)

 
Time Limit:1000MS     Memory Limit:32768KB     64bit IO Format:%I64d & %I64u
 

Description

Your task is to calculate the sum of some integers.  
 

Input

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.  
 

Output

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.  
 

Sample Input

4 1 2 3 4
5 1 2 3 4 5
 

Sample Output

10
15
 
题解:注意 Input contains multiple test cases这句话
 
 
#include<stdio.h>
int main()
{
    int n,a;
   while(scanf("%d",&n)!=EOF)
   {
       int sum=0;
       for(int i=1;i<=n;i++)
     {
         scanf("%d",&a);
         sum=sum+a;
     }
      printf("%d\n",sum);
   }
    return 0;
}

 

转载于:https://www.cnblogs.com/hfc-xx/p/4883419.html

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值