Eclipse基础--安装eclipse及语言包


Eclipse基础--安装eclipse及语言包                                       

--转载--
这里主要介绍eclipse及其语言包的下载与安装
 
一.下载eclipse和其语言包
 
Eclipse下载地址:
http://www.eclipse.org/downloads/index.php
下载文件:eclipse-SDK-3.1.1-win32.zip

语言包下载地址:
http://sunsite.informatik.rwth-aachen.de/eclipse/downloads/

http://eclipse.cis.sinica.edu.tw/downloads/

http://eclipse.openwebeng.com/downloads/
下载对应版本的语言包文件,比如:NLpack1-eclipse-SDK-3.1.1a-win32.zip


二.安装eclipse和其语言包
 
环境要求:Java(TM) 2 SDK,建议使用使用比较新的版本.

安装过程:
解压Eclipse3.1.1到一个目录(这里我解压到D:/program files/eclipse),然后把语言包NLpack-eclipse-SDK-3.1.1a-win32.zip也解压到D:/program files/eclipse目录。然后双击此目录中的eclipse.exe文件即可打开eclipe并实现了汉化.

注意:
1.最好使用一个从未被启动过的Eclipse,这样可以完全中文化。
如果在安装中文包时Eclipse已经被使用过,则可能会出现有部分内容不能被汉化,比如“搜索”、“运行”等菜单。如果中文化的不完全,把eclipse 目录下的configuration目录删除,重启即可。
2.
对于使用过的eclipse.可以加上这个参数后启动 eclipse -nl "zh_CN" 
这样就是中文的了。然后zh_US是英文的。以后可以自由切换.

对于e文不好的人或者初学者来说,中文版本的eclipse可以显著提高学习效率,便于接受和使用eclipse。但是,毕竟当前先进的技术是英文一统天下,所以,在对eclipse有了初步的认识之后,还是建议大家多使用英文版的eclipse,这样,对以后的进一步学习和使用有好处。
阅读更多
文章标签: eclipse 语言 java
个人分类: eclipse
下一篇ECLIPSE 3.1 和 CVSNT 2.5 的配置图文教程 [转贴 2005-12-6 6:51:09 ]
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭