Latex moderncv模板使用 编译出错

最近想整理一下简历,下载了一个latex的模板却一直各种编译出错。找了好久终于解决了问题。

1. 选择XeLatex编译。

2. 添加对应包。

我使用的是winEdt,下载的模板需要moderncv的包支持。但是winEdt自带的包太老了,所以一直编译出错。可以去官网上下载最新版然后和文件放在一起,也可以用winEdt自带的package manager更新morderncv包,十分的方便。


操作:

Tex--->MiKTex--->MikTex Package Manager

打开manager之后要先进行一个同步

Repository--->Synchronize

接下来搜索morderncv,找到morderncv和koma-moderncvclassic,分别对两个包

uninstall--->install(注意从cancel变为close表示操作成功)


PS:在编译过程中我还遇到了缺少fontawsome.sty,添加的方法和上面一样。

展开阅读全文

没有更多推荐了,返回首页