POJ 2027 - No Brainer

Description

Zombies love to eat brains. Yum.

Input

The first line contains a single integer n indicating the number of da ta sets. 

The following n lines each represent a da ta set. Each da ta set will be formatted according to the following description: 

A single da ta set consists of a line "X Y", where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive. 
X是僵尸吃的脑子的数量,Y是僵尸维持活着状态下最少需要吃的脑子的数量。

Output

For each da ta set, there will be exactly on e line of output. This line will be "MMM BRAINS" if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be "NO BRAINS".
X>Y,僵尸吃的足够多,就MMM BRAINS,好次!
X<Y,脑子不够次,就NO BRAINS,僵尸就NO LIFE!
(神他喵翻译 (@_@;)   ……

Sample Input

3
4 5
3 3
4 3

Sample Output

NO BRAINS
MMM BRAINS
MMM BRAINS

Source


水题一只。

#include<stdio.h>
int main()
{
int n,x,y;scanf("%d",&n);
while(n){
scanf("%d%d",&x,&y);
if(x<y) printf("NO BRAINS\n");
else printf("MMM BRAINS\n");
n--;
}
}


  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值