Cisco——RIP动态路由实验

设计实践 同时被 2 个专栏收录
59 篇文章 0 订阅
  • PC0 属于 100.100.100.0/24
  • PC1 属于 110.110.110.0/24
  • PC2 属于120.120.120.0/24
  • PC3 属于130.130.130.0/24
  • PC4 属于140.140.140.0/24
  • PC5 属于150.150.150.0/24
  • 配置相应的网络设备,每个三层设备启动RIP动态路由写协议,使各个网段的主机能够互相Ping通。

效果图:

在这里插入图片描述

全视频操作(点击此处跳转至Bilibili)
Cisco动态路由.pkt(点击下载动态路由实验)

R1断电硬件插入NM-2E2W

IP:

PC0:
100.100.100.2
255.255.255.0
100.100.100.1

PC1:
110.110.110.2
255.255.255.0
110.110.110.1

PC2:
120.120.120.2
255.255.255.0
120.120.120.1

PC3:
130.130.130.2
255.255.255.0
130.130.130.1

PC4:
140.140.140.2
255.255.255.0
140.140.140.1

PC5:
150.150.150.2
255.255.255.0
150.150.150.1

R0-R1:
202.199.100.0/24

R1-S0:
202.199.200.0/24

R1-R2:
202.200.100.0/24

连接问题:

R0(Fa0/1)_S0(Fa0/24)
R0(Fa0/0)_R1(Fa0/0)
R1(Fa0/1)_R2(Fa0/0)
R1(Eth1/0)_3560S0(Fa0/24)
R1(Eth1/1)_S3(Fa0/24)
R2(Fa0/1)_S1(Fa0/24)
3560S0(Fa0/1)_S2(Fa0/24)

S0:

ena
conf
vlan 100
e
vlan 200
e
interface range fastEthernet 0/1-10
switchport access vlan 100
ex
interface range fastEthernet 0/11-20
switchport access vlan 200
ex
interface fastEthernet 0/24
switchport mode trunk
e

S2:

ena
conf
vlan 300
e
vlan 400
e
interface range fastEthernet 0/1-10
switchport access vlan 300
ex
interface range fastEthernet 0/11-20
switchport access vlan 400
ex
interface fastEthernet 0/24
switchport mode trunk
e

3560-S0:

ena
conf
vlan 300
e
vlan 400
e
interface vlan 300
ip address 130.130.130.1 255.255.255.0
e
interface vlan 400
ip address 140.140.140.1 255.255.255.0
e
interface fastEthernet 0/1
switchport mode trunk
e
interface fastEthernet 0/24
switchport mode trunk
no switchport
ip address 202.199.200.2 255.255.255.0
no shutdown
e
interface fastEthernet 0/24
no shutdown
e
router rip
network 130.130.130.0
network 140.140.140.0
network 202.199.200.0
end

R2

ena
conf
interface fastEthernet 0/1
ip address 120.120.120.1 255.255.255.0
no shutdown
e
interface fastEthernet 0/0
ip address 202.200.100.2 255.255.255.0
no shutdown 
e
router rip
network 120.120.120.0
network 202.200.100.0
end

R0

ena
conf
interface fastEthernet 0/1.1
encapsulation dot1Q 100
ip address 100.100.100.1 255.255.255.0
no shutdown
ex
interface fastEthernet 0/1.2
encapsulation dot1Q 200
ip address 110.110.110.1 255.255.255.0
no shutdown
ex
interface fastEthernet 0/0
ip address 202.199.100.1 255.255.255.0
no shutdown 
e
interface fastEthernet 0/1
no shutdown 
e
router rip
network 100.100.100.0
network 110.110.110.0
network 202.199.100.0
end

R1

ena
conf
interface ethernet 1/1
ip address 150.150.150.1 255.255.255.0
no shutdown 
e
interface fastEthernet 0/0
ip address 202.199.100.2 255.255.255.0
no shutdown 
e
interface fastEthernet 0/1
ip address 202.200.100.1 255.255.255.0
no shutdown 
e
interface ethernet 1/0
ip address 202.199.200.1 255.255.255.0
no shutdown
e
router rip
network 202.199.100.0
network 202.199.200.0
network 202.200.100.0
network 150.150.150.0
end
  • 12
    点赞
  • 0
    评论
  • 10
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 博客之星2020 设计师:CY__ 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值