node-sass build 报错gyp error

问题:升级node到了15.01版本,再用yarn运行前端Vue项目,报错,能定位到sass-node
各种搜索后,都没能解决,包括GitHub官方的解决方案。想到在升级Node到15前都可以正常的,于是想是否跟此有关。卸载node15,重新安装node稳定版V12,回退到稳定版的node后,再yarn命令则顺利执行。小问题搞了好久,记录下

©️2020 CSDN 皮肤主题: 成长之路 设计师:Amelia_0503 返回首页