A+B for Input-Output Practice (II)

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 73465    Accepted Submission(s): 47748


Problem Description

Your task is to Calculate a + b.

 


 

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

 


 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

 


 

Sample Input

21 510 20

 


 

Sample Output

630

 


 

Author

lcy

 


 

Recommend

JGShining   |   We have carefully selected several similar problems for you:  1096 2003 2001 1002 2004 

 


 

Statistic |  Submit |  Discuss | Note

Hangzhou Dianzi University Online Judge 3.0
Copyright © 2005-2015 HDU ACM Team. All Rights Reserved.
Designer & Developer: Wang Rongtao LinLe GaoJie GanLu
Total 0.005000(s) query 5, Server time : 2015-07-21 07:59:15, Gzip enabled

 

此题也是较为基础,显示要输入的数据个数,我用的for循环来控制的,以下是我的代码:

/*****************************************
**文件:A+B for Input-Output Practice (II)
**创建人:LSGBB
**日期:2015/07/21/08:13
**作用:用来计算A+B的值
******************************************/
#include<stdio.h>
int main()
{
 int a,b;
 int i,n;
 scanf("%d",&n);
 for(i=0;i<n;i++)
 {
  scanf("%d %d",&a,&b);
  printf("%d\n",a+b);
 }
 return 0;
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值