Py||Division

题目描述
Complete the division operation, input as multiple lines of data, each line consists of two integers a and b, separated by a space.

For each row of data, output the result of a÷b, the result is rounded off, if b is equal to 0, then output error.

输入
Multi-line data, two integers per line.
输出
Multi-line data, one integer per line, or error.
样例输入 Copy
1 3
1 2
2 0
样例输出 Copy
0
1
error

import sys
while True:
    a,b=map(float,input().split())
    if b!=0:
        print(int((a/b+0.5)//1))
    else:
        print("error")
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值