安装graphviz,dot -version 出现奇怪信息

验证graphviz
安装完graphviz后,输入 dot -version查看版本信息,结果冒出如下信息:
dot - graphviz version 2.44.1 (20200629.0846)
There is no layout engine support for “dot”
Perhaps “dot -c” needs to be run (with installer’s privileges) to register the plugins?
????以为没安好,就卸载了重新安,结果还是这样,突发奇想输入 dot -c,然后再输入dot -version 就正常了,估计是需要用 dot -c 来给它解除封印吧。

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 深蓝海洋 设计师:CSDN官方博客 返回首页