React Native Version Mismatch

本人RN小白,今天在新建一个React Native工程后,运行出现如下React Native Version Mismatch的报错,度娘也找不到答案,最终只能自己摸索尝试解决,现将本人的解决方案记录,如也能帮你解决此类问题,不胜荣幸。


将package.json文件内的react native版本改成与提示的JavaScript版本一致,运行后ok,如下:

"dependencies": {
  "expo": "^26.0.0",
  "react": "16.3.1",
  "react-native": "0.50.1"
},

展开阅读全文

没有更多推荐了,返回首页