2055:【例3.5】收费
时间限制: 1000 ms 内存限制: 65536 KB
提交数: 8476 通过数: 4254
【题目描述】
乘坐飞机时,当乘客行李小于等于20公斤时,按每公斤1.68元收费,大于20公斤时,按每公斤1.98元收费,编程计算收费(保留2位小数)。
【输入】
行李重量。
【输出】
费用(保留2位小数)。
【输入样例】
20.00
【输出样例】
33.60
#include<bits/stdc++.h>
using namespace std;
int main()
{
double t;
cin>>t;
if(t<=20)
{
t=t*1.68;
}
else
{
t=t*1.98;
}
cout<<fixed<<setprecision(2)<<t;
return 0;
}