jquery ajax跨域请求 ie的兼容性问题

下载跨域请求插件:jquery.xdomainrequest.min.js

说明:

1. 使用 jquery.ajax 发送请求,jQuery 版本需在 1.5+

2. 服务端需设置 header:header('Access-Control-Allow-Origin:http://angular.js');

3. 请求方式仅限:GET / POST

4. 协议仅限:HTTP / HTTPS,且必须相同

5. 仅限异步请求


阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页