HDU 1094 A+B for Input-Output Practice (VI)(水~)

562 篇文章 1 订阅

Description
给出n个数,求和
Input
多组输入,每组用例占一行包括序列长度n以及n个整数表示该序列,以文件尾结束输入
Output
对于每组用例,输出这n个数的和
Sample Input
4 1 2 3 4
5 1 2 3 4 5
Sample Output
10
15
Solution
纯净水
Code

#include<cstdio>
#include<iostream>
using namespace std;
int main()
{
    int n;
    while(scanf("%d",&n)!=EOF)
    {
        int sum=0,d;
        for(int i=0;i<n;i++)
            cin>>d,sum+=d;
        cout<<sum<<endl;
    }
    return 0;
}
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值