CodeForces 231 A.Team(水~)

Description

给出三个人做 n 道题的结果,0表示错1表示对,只要有两个人做对就算做对,问做对了几题

Input

第一行一整数n表示题数,之后 n 行每行三个01值表示三个人做这道题的结果(1n1000)

Output

输出做对的题数

Sample Input

3
1 1 0
1 1 1
1 0 0

Sample Output

2

Solution

水题

Code

#include<cstdio>
#include<iostream>
#include<cstring>
#include<algorithm>
#include<cmath>
#include<vector>
#include<queue>
#include<map>
#include<set>
#include<ctime>
using namespace std;
typedef long long ll;
typedef pair<int,int>P;
const int INF=0x3f3f3f3f,maxn=100001;
char a[maxn][3];
int n;
int main()
{
    while(~scanf("%d",&n)) 
    {
        for(int i=0;i<n;i++)
            for(int j=0;j<3;j++)
                scanf("%d",&a[i][j]);
        int ans=0;
        for(int i=0;i<n;i++)
            if(a[i][0]+a[i][1]+a[i][2]>=2)ans++;
        printf("%d\n",ans);
    }
    return 0;
}
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值