CodeForces 281 A.Word Capitalization(水~)

Description

给出一个只有大小写字母的字符串,如果其首字母不是大写则转化为大写后输出

Input

一个只由大小写字母组成的字符串,串长不超过1000

Output

输出处理后的字符串

Sample Input

konjac

Sample Output

Konjac

Solution

水题

Code

#include<cstdio>
#include<iostream>
#include<cstring>
#include<algorithm>
#include<cmath>
#include<vector>
#include<queue>
#include<map>
#include<set>
#include<ctime>
using namespace std;
typedef long long ll;
typedef pair<int,int>P;
const int INF=0x3f3f3f3f,maxn=100001;
char s[maxn];
int main()
{
    while(~scanf("%s",s))
    {
        if(s[0]>='a'&&s[0]<='z')s[0]=s[0]-'a'+'A';
        printf("%s\n",s);
    }
    return 0;
}
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值