创建MAVEN工程时提示错误信息:Unable to import maven project: See logs for details

关于配置MAVEN时遇到的一些问题

MAVEN的配置与安装这里就不提了,网上一搜一大堆。
这里就简单说一下我在安装时遇到的一些错误,希望刚好对你有用。

错误信息:Unable to import maven project: See logs for details
在这里插入图片描述

  • 创建maven项目后,就报这个错误,Unable to import maven project: See logs for details 说无法导入maven,让打开日志文件查看。然后我就打开了日志文件。
    -在这里插入图片描述
    在这里插入图片描述
    将这两行话复制到网上可以查出,是由于ider软件版本与maven版本不匹配,也就是maven版本过高所导致的,因为我的ider版本是2016.2.4,但maven版本是3.6.3,所以才会出现无法导入maven错误。
    在这里插入图片描述
    可以在这找一个比你ider版本低的maven。我的是ider版本是2016.2.4,我下载一个3.3.9版本的maven。经过测试,可以正常创建maven工程。
  • 1
    点赞
  • 3
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 3
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论 3
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

小码农qwq

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值