数字字符个数

描述

输入一行字符,统计出其中数字字符的个数。

输入

一行字符串,总长度不超过500。

输出

输出为1行,输出字符串里面数字字符的个数。

输入样例 1 

The number of existing infections on the Chinese mainland rose by 2,015 to 38,800 on Tuesday, and the death toll went up by 97 to 1,113, according to the National Health Commission.

输出样例 1

15
#include <bits/stdc++.h>
using namespace std;
int main()
{
	int x=0;
	char s[500];
	cin.getline(s,500);
	for(int i=0;i<strlen(s);i++)
	{
		if(s[i]>='0'&&s[i]<='9')
		{
			x++;
		}
	}
	cout<<x;
	return 0;
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 2
    评论
评论 2
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值