pip install -r /opt/jumpserver/requirements/requirements.txt 安装python-gssapi-0.6.4报错

1、直接进入配置,注释python-gssapi-0.6.4
在这里插入图片描述

vim jumpserver/requirements/requirements.txt

在这里插入图片描述
2、在运行

pip install -r /opt/jumpserver/requirements/requirements.txt -i https://mirrors.aliyun.com/pypi/simple/

3、之后再去掉注释安装
在这里插入图片描述
4、在运行一遍就KO了,我是这样解决的问题,可能是要最后安装把

pip install -r /opt/jumpserver/requirements/requirements.txt -i https://mirrors.aliyun.com/pypi/simple/

在这里插入图片描述

发布了161 篇原创文章 · 获赞 282 · 访问量 3万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 像素格子 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览