A+B for Input-Output Practice(1)

61 篇文章 0 订阅

描述

Your task is to Calculate the sum of some integers.

输入

Input contains multiple test cases. Each test case contains a integer N, and then N integers follow in the same line. A test case starting with 0 terminates the input and this test case is not to be processed.

输出

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

样例输入

4 1 2 3 4
5 1 2 3 4 5
0

样例输出

10
15

题目来源

HHUACM

题目上传者

06036

题目难度

1(0-9:0表示不确定,1表示最容易,依次逐难,9表示最难)


#include<iostream>
using namespace std;
int main()
{
    int n,a;
    while(cin>>n&& n)
    {
        int m=0;
        for(int i=0;i<n;i++)
        {
            cin>>a;
            m+=a;
        }
        cout<<m<<endl;
    }
    return 0;
}


评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值