一万个bug——Neo4j安装遇到的问题

Neo4j安装遇到的问题

1.管理员身份打开cmd通过命令neo4j.bat console进行Neo4j服务启动时报错:
警告: ERROR! Neo4j cannot be started using java version 1.7.0_75
警告: * Please use Oracle® Java™ 8, OpenJDK™ or IBM J9 to run Neo4j Server.
原因:jdk版本过低,重新下载即可。
JDK下载链接
2.更换版本后启动服务,继续报错:
在这里插入图片描述
这里java是环境变量的配置问题导致的,需要检查或者重新配置java环境变量。
在这里插入图片描述
重新运行服务启动的命令,即可成功啦。

展开阅读全文
©️2020 CSDN 皮肤主题: 深蓝海洋 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值