鲍礼彬的CSDN博客 ~_~

深度学习、机器学习、Hadoop、Spark

Java compiler level does not match the version of the installed java project fact 解决方法

Java compilerlevel does not match the version of the installed java project fact 解决方法

 

 

解决方法:

 

右键项目名   Properties ---> Myeclipse--->Project Facets--->选择相应的自己的配置。

 

 

 点击 Version 下面的小三角可以更改选择自己需要用的版本。


我的解决方法是 把Java 里的 1.5 改成了1.6之后错误提示消失了。




阅读更多
版权声明:分享的快乐。。 https://blog.csdn.net/baolibin528/article/details/38403867
文章标签: Java compiler level
个人分类: Web
上一篇Could not create the view: An unexpected exception was thrown. 解决方案。
下一篇struts2马士兵笔记
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭