Python3 gevent模块的安装

我用的是Python3.5,在Pycharm中直接安装gevent会报readtimeout的超时错误。在第一次遇到这个问题时,百度一下解决了,可现在又遇到了这一问题,上次怎么解决的早都忘了,说说我这次的解决办法吧,其实很简单。

1.在https://pypi.org/project/gevent/#files下载你需要的gevent版本,保存到一个文件夹中

2.在cmd中,cd到你Python的Script下进行安装

3.cd 到你下载好的gevent 路径

4.进入gevent路径的系统盘中 

5.pip install 下载好的gevent模块名

上图说明:我的gevent下载到 D:\Python第三方模块

 

阅读更多
换一批

没有更多推荐了,返回首页