【杭电oj1095】A+B for Input-Output Practice (VII)

A+B for Input-Output Practice (VII)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 63763    Accepted Submission(s): 42644


Problem Description
Your task is to Calculate a + b.
 

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 
 

Output
For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line. 
 

Sample Input
  
  
1 5 10 20
 

Sample Output
  
  
6 30
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:   1000  1001  1108  1008  1040 
 

Statistic |  Submit |  Discuss |  Note


#include<stdio.h>
int main() {
    int i,j;
    while(scanf("%d %d",&i,&j)!=EOF)
    {
        printf("%d\n",i+j);
        printf("\n");
     } 
    return 0;
}



  • 0
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值