Center4506>en
Password:
Center4506#show run
Building configuration...
Current configuration : 6679 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname Center4506a
!
boot-start-marker
boot-end-marker
!
enable secret 5
!
no aaa new-model
hw-module uplink select gigabitethernet
ip subnet-zero
no ip domain-lookup
!
!
no file verify auto
errdisable recovery cause udld
errdisable recovery cause bpduguard
errdisable recovery cause security-violation
errdisable recovery cause channel-misconfig
errdisable recovery cause pagp-flap
errdisable recovery cause dtp-flap
errdisable recovery cause link-flap
errdisable recovery cause gbic-invalid
errdisable recovery cause l2ptguard
errdisable recovery cause psecure-violation
errdisable recovery cause dhcp-rate-limit
errdisable recovery cause unicast-flood
errdisable recovery cause vmps
errdisable recovery cause storm-control
errdisable recovery cause arp-inspection
errdisable recovery interval 60
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
power redundancy-mode redundant
!
!
!
vlan internal allocation policy ascending
!
interface Port-channel1
switchport
switchport mode access
!
interface Port-channel2
switchport
switchport mode access
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2
!
interface GigabitEthernet1/3
description Link RuiJieSwitch
switchport mode access
!
interface GigabitEthernet1/4
description Link RuiJieSwitch
switchport mode access
!
interface GigabitEthernet1/5
description Link RuiJieSwitch
switchport mode access
!
interface GigabitEthernet1/6
description Link RuiJieSwitch
switchport mode access
!
interface GigabitEthernet2/1
description Link HPServer
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet2/2
description Link HPServer
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet2/3
description Link HPServer
switchport access vl
switchport mode access
!
interface GigabitEthernet2/4
description Link HPServer
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet2/5
description Link HPServer
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet2/6
description Link HPServer
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/1
description Link JiePu Audit
!
interface GigabitEthernet4/2
description Link HD-NIDS-1700HS
!
interface GigabitEthernet4/3
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet4/4
switchport mode access
!
interface GigabitEthernet4/5
description Link BladeSwitch1
switchport mode access
channel-group 1 mode on
!
interface GigabitEthernet4/6
description Link BladeSwitch1
switchport mode access
channel-group 1 mode on
!
interface GigabitEthernet4/7
description Link BladeSwitch2
switchport mode access
channel-group 2 mode on
!
interface GigabitEthernet4/8
description Link BladeSwitch2
switchport mode access
channel-group 2 mode on
!
interface GigabitEthernet4/9
switchport mode access
!
interface GigabitEthernet4/10
switchport mode access
!
interface GigabitEthernet4/11
switchport mode access
!
interface GigabitEthernet4/12
switchport mode access
!
interface GigabitEthernet4/13
switchport mode access
!
interface GigabitEthernet4/14
switchport mode access
!
interface GigabitEthernet4/15
switchport mode access
!
interface GigabitEthernet4/16
switchport mode access
!
interface GigabitEthernet4/17
switchport mode access
!
interface GigabitEthernet4/18
switchport mode access
!
interface GigabitEthernet4/19
switchport mode access
!
interface GigabitEthernet4/20
switchport mode access
!
interface GigabitEthernet4/21
switchport mode access
!
interface GigabitEthernet4/22
switchport mode access
!
interface GigabitEthernet4/23
switchport mode access
!
interface GigabitEthernet4/24
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet4/25
switchport mode access
!
interface GigabitEthernet4/26
switchport mode access
!
interface GigabitEthernet4/27
switchport mode acces
!
interface GigabitEthernet4/28
switchport mode access
!
interface GigabitEthernet4/29
switchport mode access
!
interface GigabitEthernet4/30
switchport mode access
!
interface GigabitEthernet4/31
switchport mode access
!
interface GigabitEthernet4/32
switchport mode access
!
interface GigabitEthernet4/33
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/34
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/35
switchport access vlan 10
switchport mode acc
!
interface GigabitEthernet4/36
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/37
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/38
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/39
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/40
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/41
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/43
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/44
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/45
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/46
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/47
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet4/48
switchport access vlan 10
switchport mode access
!
interface Vlan1
description Link PACS+RuiJieSwitch
ip address 192.192.30.221 255.255.255.0
standby ip 192.192.30.254
standby priority 110
standby preempt
ip access-group vlan1-acl in
!
interface Vlan10
description Link DMZ+HPServer
ip address 192.192.31.221 255.255.255.0
standby ip 192.192.31.254
standby priority 110
standby preempt
ip access-group vlan10-acl in
!
!
ip route 0.0.0.0 0.0.0.0 192.192.30.1
no ip http server
!
!
!
ip access-list extended vlan1-acl
deny ip any 192.192.31.0 0.0.0.255
permit ip any any
ip access-list extended vlan10-acl
deny ip any 192.192.30.0 0.0.0.255
permit ip any any
!
snmp-server community public RO
!
!
line con 0
stopbits 1
line vty 0 4
password
login
!
!
monitor session 1 source interface Gi1/3 - 6
monitor session 1 source interface Gi2/1 - 6
monitor session 1 source interface Gi4/3 - 4 , Gi4/9 - 48
monitor session 1 destination interface Gi4/1
monitor session 2 source interface Gi1/3 - 6
monitor session 2 source interface Gi2/1 - 6
monitor session 2 source interface Gi4/3 - 4 , Gi4/9 - 48
monitor session 2 destination interface Gi4/2
monitor session 3 source interface Gi4/1-2
monitor session 2 destination interface Gi1
!
end
需要注意要取出一个口作为心跳口,用普通网线连接就行
来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/726309/viewspace-465938/,如需转载,请注明出处,否则将追究法律责任。
转载于:http://blog.itpub.net/726309/viewspace-465938/