ftl提示 eclipse freemarker ide 插件安装

最近用freemarker时,发现没有提示,去网上找了些文章,有的过旧,有的不是eclipse的,终于找到一篇,原来是没有安装eclispe freemarker ide 插件安装

..下面我自己通过搜集资料,重新写个安装的方法


首先打开jbossTools的下载页面 http://tools.jboss.org/

进入downloads找个稳定版

点击update Site下面也有地址了

进入到此页面,看到图上的红色框吗?这里的链接是安装jboss tools 

http://download.jboss.org/jbosstools/updates/stable/kepler/

好了,打开eclipse ---》help-----》Install New Software


  • 好了,你点OK后,左则就会提示一系列jboss tools的eclipse 插件...你在Abridged jBoss Tools 4.0里选择freemarker ide,看图吧

  • 安装失败的,没点接受,我安装的时候会提示是否接受xxxx,大概是要替换老版本的,点的时候都没去看,选上面个就能安装了,好的,安装完成后...点击,eclispe 菜单栏上的window -->>preferences ,还是看图吧

  • 点击后,输入freemarker ,出现下图

  • 证明安装成功了....慢慢使用吧...
  • 最后..试试语法的提示和高亮


  • 成功.....,如果图片看不到,刷新多次..我的VPS不给力啊..哈(继续搞搜索引擎吧...)
阅读更多
想对作者说点什么? 我来说一句

freemarker插件

2017年11月07日 876KB 下载

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭