Navicat V11 连接 oracle 11g 的问题

Navicat V11 在连接 oracle 11g 时由于其自带的 oracle instantclient 版本是 10.2,会导致ORA-28547的错误。

解决方法是该用高版本的 oracle instantclient,这里需要注意的是如果 Navicat 是 64 位的则需要使用 64 的 oracle instantclient。

对于 oracle instantclient v12,Navicat 需要的主要文件有:

oci.dll

orannzsbb12.dll

oraocci12.dll

oraociei12.dll

oraons.dll

阅读更多
版权声明:本文为崔瑜原创文章,未经博主允许不得转载。 https://blog.csdn.net/cuiy6642/article/details/49912605
想对作者说点什么? 我来说一句

navicat for oracle11

2018年02月25日 88.08MB 下载

没有更多推荐了,返回首页

不良信息举报

Navicat V11 连接 oracle 11g 的问题

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭