[转载]在Eclipse3.1中如何配置Lomboz3.1

Lomboz的配置:

网上关于Eclipse3.0.1配置Lomboz3.0.1的文章很多,但关于Eclipse3.1配置Lomboz3.1的文章却很少。

首先,我们需要下载两个插件以便在Eclipse3.1中使用Lomboz

<!--[if !supportLists]-->1、  <!--[endif]-->lomboz-emf-gef-jem-3.1RC1.zip

<!--[if !supportLists]-->2、  <!--[endif]-->emf-sdo-runtime-2.1.0.zip

解压到Eclipse3.1中,打开Eclipse3.1—Windows—Preferences,可以看到:


<!--[if !supportLists]-->1、  <!--[endif]-->首先需要配置Web Services

Web Services—Server and Runtime

2、然后配置Server:

选择Server-Installed Runtime

这时你应该还没有配置Server服务器,所以单击“Add”,我的已经配置好了。


接着出现配置Server的对话框:


到这,配置基本完成。接下来就可以开发JSP了。


阅读更多
换一批

没有更多推荐了,返回首页