升级rails:从4.x升级到5.2.2

思路: 修改Gemfile里面的rails版本以及依赖包版本 主要参考网站: https://rubygems.org/ 这里有各种gem包的版本。 解决方法: 命令行里执行bundle update rails,根据提示修改gemfile里的包版本。下面是我一点点修改的过程: wsy@ubunt...

2018-12-23 22:46:08

阅读数 440

评论数 0

rails 数据库修改字段(转)

转自:https://blog.csdn.net/ei__nino/article/details/39700933 创建数据库表 #rails g model table_name colum_name:colum_type #rake db:migrate 修改数据库表 #rails g m...

2018-12-21 12:31:01

阅读数 185

评论数 0

git拉取远端分支并与本地分支合并

1.提交代码到本地库 wsy@ubuntu:~/Desktop/se-CourseSelect$ git status wsy@ubuntu:~/Desktop/se-CourseSelect$ git add . wsy@ubuntu:~/Desktop/se-CourseSelect$ git...

2018-12-21 12:26:07

阅读数 1223

评论数 0

提示
确定要删除当前文章?
取消 删除
关闭
关闭