题目描述
编写一个计算员工收入的程序,公司按照规定工时的工资10元/小时付给每个员工160个工时的薪水,按3倍的工资率付给160个工时以外的工资。
输入
输入员工的工时数,1个整数。
输出
计算员工的收入
样例输入 Copy
20
样例输出 Copy
200
代码
#include <stdio.h>
int main()
{
int times,salary;
scanf("%d",×);
if(times>160)
{
salary = 160*10+(times-160)*3*10;
printf("%d",salary);
}
else
{
salary = 10*times;
printf("%d",salary);
}
return 0;
}
//标程:
#include <stdio.h>
int main()
{
int t,profit;
scanf("%d",&t);
if(t<=160)
{
profit=10*t;
}
if(t>160)
{
profit=1600+(t-160)*10*3;
}
printf("%d\n",profit);
return 0;
}