Lucene4.0 Demo部署

Lucene4.0自带的Demo存在bug,本文描述如何部署Demo。 前提条件:安装了JDK、Tomcat、Eclipse (EE),下载了Lucene 4.0压缩文件和源码文件。 1. 在Eclipse忠创建一个Dynamic Web Project 2. 将lucene-4.0.0-s...

2012-12-13 22:48:14

阅读数:1470

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭