自定义博客皮肤VIP专享

*博客头图:

格式为PNG、JPG,宽度*高度大于1920*100像素,不超过2MB,主视觉建议放在右侧,请参照线上博客头图

请上传大于1920*100像素的图片!

博客底图:

图片格式为PNG、JPG,不超过1MB,可上下左右平铺至整个背景

栏目图:

图片格式为PNG、JPG,图片宽度*高度为300*38像素,不超过0.5MB

主标题颜色:

RGB颜色,例如:#AFAFAF

Hover:

RGB颜色,例如:#AFAFAF

副标题颜色:

RGB颜色,例如:#AFAFAF

自定义博客皮肤

-+

原创 Ubuntu 更新GCC 版本

当编译一些项目的时候可能对GCC的版本有要求,我们可以在Ubuntu上安装不同版本的GCC 1. 增加GCC 的APT repo sudo apt install software-properties-common sudo add-apt-repository ppa:ubuntu-...

2020-01-28 22:32:36

阅读数 21

评论数 0

原创 Ubuntu 16.04 LTS 升级到18.04 LTS 版本

1. 设置APT proxy,对于直接可以连外网的机器本步骤可以忽略 sudo vi /etc/apt/apt.conf.d/proxy.conf Acquire::http::Proxy "http://user:password@proxy_server:port/&qu...

2020-01-16 13:25:11

阅读数 176

评论数 0

原创 解决 TensorFlow CUDA driver version is insufficient for CUDA runtime version

升级TensorFlow到1.14.0版本,发现使用时有“CUDA driver version is insufficient for CUDA runtime version” 错误。 发现自己当前用的cuda版本比较低,需要升级到10.0: CUDA Toolkit and Comp...

2019-10-07 16:42:37

阅读数 76

评论数 0

原创 TensorFlow saver failed to restore model

TensorFlow 加载checkpoint文件时,出现如下错误: tensorflow.python.framework.errors_impl.NotFoundError: Restoring from checkpoint failed. This is most likely due ...

2018-10-24 17:10:26

阅读数 3605

评论数 1

原创 FFmpeg 将大量图片合成为视频 video

ffmpeg  -r 2 -pattern_type glob -i 'images/*.png' -c:v libx264 -vf fps=25 -pix_fmt yuv420p out.mp4 每秒2帧图片 Video options: -r rate         ...

2018-09-28 15:00:19

阅读数 8346

评论数 3

原创 Ubuntu系统上隐藏SSH连接成HTTPS 流量

服务器端: openssl req -new -subj "/CN=news" -days 365 -extensions v3_req -x509 \             -out tunnel.crt -newkey rsa:2048 -keyout tunnel.ke...

2018-09-18 16:26:44

阅读数 139

评论数 0

原创 Ubuntu 16.04 build TensorFlow & Lite C++ 动态连接库

首先要安装bazel tool下载源码:git clone https://github.com/tensorflow/tensorflow.gitBuild Tensorflow:bazel build  --jobs 6 //tensorflow:libtensorflow_cc.so 假如需...

2018-05-17 09:30:56

阅读数 1958

评论数 0

原创 Ubuntu 14.04 增加Java8 支持

sudo add-apt-repository ppa:webupd8team/java  假如发现上面命令耗时很久,可能是sudo环境代理问题,需要加-E参数使用当前用户环境下的代理: env |grep proxy sudo -E add-apt-repository ppa:webup...

2018-01-15 14:07:29

阅读数 814

评论数 0

原创 Ubuntu 16.04 安装 ta-lib

1. 使用 Anaconda 里面的conda 工具 python2 $ conda install -c quantopian ta-lib=0.4.9 python3 $ conda install -c developer ta-lib 2. 自己手工编译安装,适合需要自己修改...

2017-08-01 15:19:22

阅读数 6416

评论数 1

提示
确定要删除当前文章?
取消 删除