天空下的射手

Trust me ,I can do better

Eclipse3的插件安装不上的解决方案

    最近一直在用Eclipse3做为开发工具,但是发现有很多的插件不能够正确安装,例如下载了lomboz3和emf-sdo-xsd-SDK-2.0.0。将文件解压后,分别拷贝到对应的features和plugins目录,重新启动Eclipse3。结果插件没有正确安装:Preferences中没有Lomboz项目,再看一下Feature Detail和Plug-in Detail,都没有指定的项目。该如何解决这个问题呢?有几种方法可以解决:

    1: 重新安装(解压)Eclipse3到新的目录,不要执行,将插件内容拷贝到对应目录,然后启动,就会有了。(最笨的方法)

    2:将Eclipse3的configuration/org.eclipse.update/目录下的platform.xml文件删除,重新启动Eclipse3;

    3: 用link方式装插件的话,同样也可以解决这个问题;

    4:打开Eclipe的Window/Preferences/Workbench/,展开后选择其中的:Startup and Shutdow标签,选中:refresh workspace on startup选项,保存设置,然后重新启动Eclipse就可以了


 

 

阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

Eclipse3的插件安装不上的解决方案

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭